Ibanez AD9 Analog Delay
+
Ibanez AD9 Analog Delay

AD9 Analog Delay, Delay / écho pour guitare de la marque Ibanez appartenant à la série 9.

  • J'aime
  • Tweet
  • Mail

Aux spécialistes de la stéréo.

 
  • Signaler un abus
AuteursMessages

Berzin

membre non connecté
Berzin
18764 posts au compteur
Drogué à l'AFéine

Score contributif : 3 319

1 Posté le 03/10/2009 à 17:27:21Lien direct vers ce postSignaler un abus
J'ai un petit souci. Je compte utiliser cet écho en stéréo. Pour ce faire, je compte brancher tout en façade (mes amplis n'ayant pas de boucle). Le branchement est le suivant :

Guitare -> overdrive -> AD9 -> sortie effet : Dupont Jazz 2
-> sortie dry : Fender 57

Sur le papier, ça roule, j'ai un beau son. Sauf que dès que j'enclenche l'écho, le volume sonore des deux ampli baisse considérablement. Est-ce normal ? Comment y remédier ?

Et si demain n'était qu'hier ?

Variaxocaster

membre non connecté
Variaxocaster
3858 posts au compteur
Squatteur d'AF

Score contributif : 52

2 Posté le 03/10/2009 à 18:30:26Lien direct vers ce postSignaler un abus
Baisser considérablement, je dirais que non, ce n'est pas normal.
Certaines pédales ont une légère baisse quand on enclenche l'effet, mais pas considérablement, pour reprendre tes termes, mais je pense, vue ton expérience, que tu le sais déjà.

Mais au fait, est-ce que cette baisse est présente également pédale non enclenchée?

Egalement, as-tu fait le test en mono sur chaque sortie, histoire de voir si le problème est présent sur un seul ou les deux canaux de la pédale?

Il faut faire ce qu'on a envie quand on en a envie

Berzin

membre non connecté
Berzin
18764 posts au compteur
Drogué à l'AFéine

Score contributif : 3 319

3 Posté le 03/10/2009 à 18:35:48Lien direct vers ce postSignaler un abus
J'ai compris le truc en fait. Quand la pédale est hors service, les deux amplis crachent. Quand je l'enclenche, l'un envoie le même son, mais l'autre ne joue que la répétition, d'où la baisse de volume.

Et si demain n'était qu'hier ?

Variaxocaster

membre non connecté
Variaxocaster
3858 posts au compteur
Squatteur d'AF

Score contributif : 52

4 Posté le 03/10/2009 à 18:42:48Lien direct vers ce postSignaler un abus
Oui, çà me parais logique.
Il ne te reste plus qu'à équilibrer selon tes goûts sur les amplis.
Le top aurais été un règlage de mix dry/wet sur la pédale, comme çà tu pouvais règler les deux amplis sur le même volume sonore...

Il faut faire ce qu'on a envie quand on en a envie

[ Dernière édition du message le 03/10/2009 à 18:43:46 ]

Berzin

membre non connecté
Berzin
18764 posts au compteur
Drogué à l'AFéine

Score contributif : 3 319

5 Posté le 03/10/2009 à 19:09:53Lien direct vers ce postSignaler un abus
Oui, y a que ça à faire.  L'autre solution, c'est de mettre une sortie ABY box après l'overdrive et de mettre la pédale sur un seul ampli.

Et si demain n'était qu'hier ?

Revenir en haut de la page