Zoom H4n Pro
+
  • J'aime
  • Tweet
  • Partager
  • Mail

Mode carte son et Ubuntu

 
AuteursMessages

pi.track

offline
pi.track
291 posts au compteur
Posteur AFfamé

Score contributif : 20

1 Posté le 21/06/2019 à 16:00:50
Bonjour,

J'aimerai savoir si quelqu'un ici a déjà utilisé son h4n-pro en mode carte son avec Ubuntu.
Si oui, est-ce que ça fonctionne ? C'est galère à configurer ? ... ?

Merci d'avance.

philkcemoi

offline
philkcemoi
300 posts au compteur
Posteur AFfamé

Score contributif : 3

2 Posté le 22/06/2019 à 16:03:00
J'ai utilisé le H2 en mode carte son sous Ubuntu, stéréo in/out, çà fonctionne bien.

pi.track

offline
pi.track
291 posts au compteur
Posteur AFfamé

Score contributif : 20

3 Posté le 24/06/2019 à 08:54:46
@philkcemoi

Bon ça laisse espérer que si ça marche sur des modèles plus anciens ça marche aussi sur les modèles plus récents...

En tous les cas merci pour ta réponse !

pi.track

offline
pi.track
291 posts au compteur
Posteur AFfamé

Score contributif : 20

4 Posté le 20/08/2019 à 10:56:49
Je confirme... la "carte son" est reconnue "out of the box" sur ubuntu. Par contre il y a un vrai soucis de latence que je n'ai pas sous windows avec les pilotes ASIO...

Jimbass

offline
Jimbass
11525 posts au compteur
Drogué à l'AFéine

Score contributif : 1 385

5 Posté le 25/08/2019 à 19:12:11
Essaye avec Jack, c'est le "patchbay" audio faible latence qu'on utilise pour la MAO sous Linux.

pi.track

offline
pi.track
291 posts au compteur
Posteur AFfamé

Score contributif : 20

6 Posté le 25/08/2019 à 19:55:45
Je te remercie Jimbass. C'est bien ce que j'ai fait. Mais j'ai des xruns même en mettant 512 échantillons en taille de buffer... En mode Alsa sans jack ça marche un peu mieux... Mais au bout d'un moment j'ai une latence énorme et très gênante... J'ai essayé pas mal de paramètres différents, je fais bien partie du groupe audio realtime... Je précise que ma distribution est une distribution générique... Il est donc possible que quelque chose empêche le temps réel de fonctionner correctement...

Bref j'en suis là et j'ai pas gavé de temps pour trifouiller tout ça, mais malgré tout les résultats actuels sont plutôt encourageant !

pi.track

offline
pi.track
291 posts au compteur
Posteur AFfamé

Score contributif : 20

7 Posté le 26/06/2020 à 14:05:52
J'ai essayé dernièrement avec Ubuntu 20.04 en utilisant Bitwig et les drivers ALSA et ça marche très bien !
La seule subtilité c'est qu'il faut se mettre en 48Khz... En 44,1 ça marche pas bien...

De même avec Jack j'ai de moins bon résultats, mais j'ai pas pris le temps de tweaker la bête...
Revenir en haut de la page