Se connecter
Se connecter

ou
Créer un compte

ou

Sujet Craquement des instruments VSTI

  • 24 réponses
  • 10 participants
  • 2 208 vues
  • 3 followers
Sujet de la discussion Craquement des instruments VSTI
Salut tout le monde.
:(( :(( :((
Je pense qu'il devra y a voir un pro pour m'aider car ca fait de jours que je cherche une soluce aux craquements que j'entends quand j'utilise les instruments VST.
En fait, les craquements ne sont pas permanents mais arrivent de manière aléatoire comme un pop, et ca énèrve franchement à la longue.
J'ai un Athlon 1 giga, 256 de ram. et un EMU APS comme carte.
J'ai essayé de changer un peu les taille du blocks, le nombre de buffer, mais ca n'a pas changé grand chose. Y a t-il d'autre piste ? Est-ce que ca vient de la carte son ?

Merci d'avance
2
Houba !

En général, ce genre de problème vient soit d'une latence trop faible soit de drivers pas optimisés. Je suppose que tu as les derniers sortis ?

Tu tournes avec uen latence de combien ?
3
Merci Feedback pour la rapidité de ton "Feedback" :clin:
J'ai une latence de 10ms. Le minimum que l'on peut atteindre sur ce genre de carte.
4
10, c'est raisonnable. Tu as quel os ?
5
win 98, d'ailleurs elle ne marche pas sur win 2000 ni winXP
6
si t'as une soundblaster, 10 ms, c bcp trop peu. Moi, je suis jamais arrivé à descendre en dessous de 20 ms avec les drivers aps. tes craquements viennent certainement de cette valeur trop petite.

Si tu veux descendre en dessous, pas de miracles : faut acheter une autre carte ( pour 1000-1500 balles, tu peux avoir une carte qui descend en dessous des 10 ms en 44,1 khz )
7
Euh oserai-je m'immisser dans la discution ?

Il me semble que justement + la latence est importante et - les problemes sont nombreux. En effet si ton log permet de regler le temps de latence, alors pour resoudre le plus de problemes possibles tu dois mettre une valeur d'au moins 30 ms.

enfin en tout cas j'ai constaté ca dans virtual sampler, dans dreamstation aussi.
8
autant pour moi je n'avais point vu le precedent message qui abonde dans le meme sens :lol: désolé donc pour la redite :oops: :o
9
Sinon tu peux toujours opter pour un processeur plus puissant...sans changer de carte son tes craquement du à une latence trop faible disparaitron!!!Avec un XP 1800 tu devrais etre tranquille!!

:8) :8) :!:
10
Merci beaucoup les mecs pour toutes ces réponses.
Je vois que je ne suis pas le seul à avoir ou à avoir eu ce pb.
La latence est-il d'abord un pb de carte son ou de ram ou de proc ???