• J'aime
  • Tweet
  • Partager
  • Mail

Sifflement

 
AuteursMessages

Anonyme

offline
gzorblubz
Ce membre n'existe plus

1 Posté le 04/02/2006 à 17:21:11
Bonjours à tous !

Lorsque je lance un fichier .wav ou .mp3, mes enceintes amplifiées sortent un sifflement. Cela est du aux sorties monitors de la Mbox 2 car il n'y a pas de sifflement lorsque je branche un casque au lieu des enceintes amplifiées.
Le sifflement augmente lorsque j'augmente le signal d'entrée des enceintes; mais il reste au même volume lorsque j'augmente le signal de sortie de la Mbox 2.
Il (le sifflement) ne sort uniquement des tweeters mais sur les deux enceintes.
Attention, ça ne siffle QUE lorsque il y a un fichier musical en lecture.

Voila vous avez les éléments du problème.
Merci de me dire ce que vous en pensez :)

Anonyme

offline
gzorblubz
Ce membre n'existe plus

2 Posté le 05/02/2006 à 11:44:34
J'ai branchées mes enceintes sur la vieille carte son de l'ordi (une SB Live)
et le sifflemement ne se fait plus entendre !
donc ce n'est pas un défault des cables, ni des enceintes...
HELP !!!

2loud

offline
2loud
62 posts au compteur
Posteur AFfranchi

Score contributif : 55

3 Posté le 13/02/2006 à 15:02:12
J'ai le meme problem et cela viens de la masse du pc
car j'ai eu le meme problem avec ma dr 880 elle aussi brancher via la prise usb
et chez boss il m'on dis que cela venais de la masse du pc
et en effet quand j'ai brancher ma dr 880 en midi et non en usb plus de buzz
mais pour nos digi je n'ais pas encore de solution le premier qui trouve informe l'autre ciao

Anonyme

offline
gzorblubz
Ce membre n'existe plus

4 Posté le 13/02/2006 à 20:41:15
Après avoir fait plusieurs essais, j'ai vu que lorsque un cable XLR au lieu d'un jack était branché sur les enceintes, il n'y avait plus de sifflement !

Et pourtant le problème ne venait pas des cables jack puisque il n'y avait aucun sifflement de leur part avec la carte son du PC.

Donc je pense que ce sont les prises femelles jack des enceintes qui buggent.
voilavoila...

Jn

offline
Jn
106 posts au compteur
Posteur AFfiné

5 Posté le 06/05/2006 à 23:56:47
Salut
j'ai déja eu ce genrede problème et ça vien effectivement d'un pb de masse ...
et tu n'a plus le sfflement qd tu passe de jack a XLR parce que les xlr sont des cable symétrique et aps les jack ... (cf www.ziggysono.com)

du coup tu doit avoir des transfo de branché sur une prise qui utilise le meme circuit electrique que celui de ta carte son ou enceinte ou pc ... et ce transfo de "moyenne" qualité fait un peu de bruit et hop comme par magie ca ce retrouve ds tes enceinte !!

voial une petite explication qui doit résumé pas trop trop mal ce qui ce passe je pense !!
@+

Anonyme

offline
gzorblubz
Ce membre n'existe plus

6 Posté le 25/05/2006 à 08:21:58
Mais est-ce que ça voudrait dire qu'avec des jacks symétriques, ça marcherait ?
Il n'y aurait plus de sifflement et le bruit de fond serait nettement plus faible ?

Jn

offline
Jn
106 posts au compteur
Posteur AFfiné

7 Posté le 10/07/2006 à 10:59:08
Entre xlr et jack symétrique y a pas de différence donc a prioris y a pas de raison qu'avec l'un ca marche et pas avec l'autre !!

clod30170

offline
clod30170
19 posts au compteur
Nouvel AFfilié

8 Posté le 27/06/2020 à 10:58:14
Bonjour , a l' aide svp : j'ai branché mes enceintes de monitoring actives sur ma carte son externe ( reliée en usb) avec des jacks TRS. Résultat : un souffle très inconfortable.
Mon setup: carte mère Asus strict, I7, carte son mbox 2.
J'ai testé ces enceintes ( KRK) indépendamment du Pc : branché en RCA mini jacks sur tel et nickel.
Je n'ai plus d'idées.
Si vous avez une suggestion je suis plus que preneur !

telestorm

offline
telestorm
70 posts au compteur
Posteur AFfranchi

Score contributif : 92

9 Posté le 27/06/2020 à 20:19:33
Salut clod30170.
Il faut savoir qu'un PC génère énormément de parasites, que ce soit la masse ou autres. J'aimerai savoir à quel moment le souffle apparait, au démarrage du PC, quand tu ouvres ton logiciel. Je pense que tu as Pro Tools avec ta mbox 2, et surtout quelle version ?

clod30170

offline
clod30170
19 posts au compteur
Nouvel AFfilié

10 Posté le 28/06/2020 à 12:51:14
Merci pour ta réponse: le souffle ( uniquement sur les enceintes ) démarre dès que je lance un fichier audio.
J'ai Pro Tools LE 8 .
J'ai testé d'autres enceintes actives ( sans terre ) et là ça a fonctionné.
Je suis à deux doigts de me fabriquer une multiprise sans terre pour tester
Revenir en haut de la page