• J'aime
  • Tweet
  • Mail

Carte non reconnue sur Snow Leopard

 
  • Signaler un abus
AuteursMessages

padubi2000

membre non connecté
padubi2000
7 posts au compteur
Nouvel AFfilié

Score contributif : 3

11 Posté le 20/12/2009 à 12:04:58Lien direct vers ce postSignaler un abus
Je suis utilisateur de Final Cut Pro. J'ai besoin de rajouté de la voix off et j'utilise l'outil éponyme que l'on trouve dans FCP. Une fois sélectionné mon tascam122L présent dans la liste des sources, j'ai droit à un message d'erreur.
Je me suis alors documenté sur cette histoire d'alimentation de port USB sur mon MBP Late 2008 (10.6.2). J'ai pu comprendre c'est que l'alimentation des ports USB est particulière dans la mesure où le courant définie dans la norme USB ne permet pas de faire fonctionner normalement nombre de périphéries, la plupart plus gourmand en courant que la norme le précise. Pour cela Apple, c'est arrangé pour que le premier périphérique USB branché puisse être largement alimenté (au dessus de la norme) et que le second périphérique brancher, soit lui par contre, alimenté juste suivant la norme (donc parfois en limite de bon fonctionnement).
La méthode, si j'ai bien compris la doc d'Apple, serait de débrancher tous les périphériques USB et de ne rebrancher que le Tasmam et vérifier si ça fonctionne...
Pour ma part, ni le HUB USB alimenté par secteur, ni le "plug alone" sur port USB directement n'ont porté leur fruit... Je soupçonne donc un défaut sérieux du drivers.
K

ollyve44

membre non connecté
ollyve44
10 posts au compteur
Nouvel AFfilié

Score contributif : 30

12 Posté le 20/12/2009 à 12:13:03Lien direct vers ce postSignaler un abus
Après renseignement auprès de tascam voici leur réponse:

"Merci de l' intérêt que vous portez aux produits Sennheiser.
Le problème est connu.
Les drivers tascam pour snow léopard sont compatibles uniquement avec les applications 32 bit comme logic.
Une mise à jour sera bientôt disponible sur le site du constructeur."

Donc patience, il faut attendre la mise à jour...Affaire à suivre.....

padubi2000

membre non connecté
padubi2000
7 posts au compteur
Nouvel AFfilié

Score contributif : 3

13 Posté le 21/12/2009 à 11:45:52Lien direct vers ce postSignaler un abus
"Merci de l' intérêt que vous portez aux produits Sennheiser" !!!!
Sennheiser ???? C'est quoi le rapport avec Tascam ???

ollyve44

membre non connecté
ollyve44
10 posts au compteur
Nouvel AFfilié

Score contributif : 30

14 Posté le 21/12/2009 à 12:49:08Lien direct vers ce postSignaler un abus
Jette un coup d'œil la dessus, Sennheiser distributeur de nombreuses marques...

http://www.sennheiser.fr/entreprise/sennheiser-france

ollyve44

membre non connecté
ollyve44
10 posts au compteur
Nouvel AFfilié

Score contributif : 30

15 Posté le 21/12/2009 à 13:07:24Lien direct vers ce postSignaler un abus
Ca y est problème résolu pour Snow Leopard en téléchargeant le driver à l'adresse suivante:

http://www.tascam.de/sw/us-122mkii/US-122MK2_US-144MK2_DR_v200_OSX32.zip

J'ai testé, ça fonctionne....

ollyve44

membre non connecté
ollyve44
10 posts au compteur
Nouvel AFfilié

Score contributif : 30

16 Posté le 21/12/2009 à 13:09:03Lien direct vers ce postSignaler un abus

Iranon

membre non connecté
Iranon
6 posts au compteur
Nouvel AFfilié

17 Posté le 26/12/2009 à 15:40:30Lien direct vers ce postSignaler un abus
Ollyve44 > ça c'est pour les MKII, mais pour la US 122L ?

Demenseed (progressive death metal) :
https://soundcloud.com/demenseed
Liquid Flesh (old school death metal) :
https://soundcloud.com/liquid-flesh
Iranon (purge créative) :
http://soundcloud.com/iranon

ollyve44

membre non connecté
ollyve44
10 posts au compteur
Nouvel AFfilié

Score contributif : 30

18 Posté le 26/12/2009 à 16:26:40Lien direct vers ce postSignaler un abus
Si c'est le même driver, j'ai testé, ça fonctionne parfaitement. Mais oui c'est pas très clair sur le site !

padubi2000

membre non connecté
padubi2000
7 posts au compteur
Nouvel AFfilié

Score contributif : 3

19 Posté le 26/12/2009 à 20:35:54Lien direct vers ce postSignaler un abus
En effet ça fonctionne hormis sur Final Cut Pro (7.0.1), dernière version en date !
J'ai pu tester:
- sur une autre machine toute neuve, avec juste FCP d'installer, en plus du drivers, et c'est égelemnt HS,
- avec une autre carte son usb (m-audio) et ça fonctionne parfaitement sans avoir besoin d'installer de driver !!!
Je ne sais plus trop quoi en penser ...

P.

Iranon

membre non connecté
Iranon
6 posts au compteur
Nouvel AFfilié

20 Posté le 27/12/2009 à 00:56:29Lien direct vers ce postSignaler un abus

 

Wow ! c'est vrai, ça fonctionne ! merci beaucoup c'est génial
J'espère qu'il n'y aura aucun autre problème avec cette carte !

 

Demenseed (progressive death metal) :
https://soundcloud.com/demenseed
Liquid Flesh (old school death metal) :
https://soundcloud.com/liquid-flesh
Iranon (purge créative) :
http://soundcloud.com/iranon

Revenir en haut de la page