Les Mains dans le Cambouis
Forums thématiques Les Mains dans le Cambouis
Jouer d'un instrument ou utiliser un matériel de qualité, c'est bien. Le construire, c'est mieux. Fer à souder en main, les bidouilleurs de tous poils se sont donné rendez-vous dans ce forum pour échanger les plans, bon plans et astuces qui permettent de s'improviser luthier, facteur ou constructeur.
  • J'aime
  • Tweet
  • Partager
  • Mail

Aide electronique Soundcraft Seck 1882 MK2

 
AuteursMessages

Kardiovaskulaire

offline
Kardiovaskulaire
149 posts au compteur
Posteur AFfiné

Score contributif : 119

1 Posté le 06/09/2020 à 14:03:01
Bonjour à tous, j'ouvre ce sujet en parallèle d'un autre https://fr.audiofanzine.com/les-mains-dans-le-cambouis/forums/t.705619,recondiotionnement-console-annalogique-seck-1882-mk2.html

Après avoir fait une grosse partie du chantier, je me retrouve avec deux nouveaux soucis que je n'arrive pas à localiser. J'ai fait tout les test que je pensais concluant mais sans résultat.

C'est pourquoi j'ouvre ce sujet pour vous demander des conseils.

1er souci : sur ma piste 1, j'ai un soucis de " distorsion ", le son qui passe dans la tranche est complètement inaudible. Je pensais que ça venais d'un souci d'alimentation de l'ampli OP 5532 de la tranche ( perte d'un pole sur une patte et donc perte d'harmonique ) mais ce n'est pas ça. J'ai bien + et - 14v sur mes entrées / sortie. J'ai également échangé avec un autre ampli OP mais même constat.

Le souci est présent autant en Line qu'en entrée XLR.

Le son est saturé des l'entrée de la tranche : post Insert. Mais je n'arrive pas à le localiser.
A savoir que les condensateurs ont tous été remplacés, mais est ce qu'un défaut dans l'un deux peut me créer une distorsion harmonique ?

je joint le synoptique de la tranche :

2eme soucis : Sur ma tranche 6 j'ai un soucis avec le Gain, tout fonctionne correctement : le signal est bon en Line / XLR, mais avec le potentiomètre quand je dépasse un certain seuil, au environ de midi, j'ai une énorme saturation dans la tranche, pic de signal immédiat et passé ce stade aucun signal ne passe par la tranche. Mais dès que je rebaisse le gain, tout revient à la normale.

J'ai essayé d'échangé l'ampli OP mais même problème.

Le synoptique est le même que le premier.

Voilà tout ! Merci à ceux qui pourront m'aider :bravo:

The Koala

offline
The Koala
2769 posts au compteur
Squatteur d'AF

Score contributif : 207

2 Posté le 06/09/2020 à 17:03:09
Hello ! Quand tu dis que le son est inaudible, c'est que rien ne passe, ou ce qui passe sonne vraiment très mal ? As-tu un générateur de signaux et un oscilloscope ?

Kardiovaskulaire

offline
Kardiovaskulaire
149 posts au compteur
Posteur AFfiné

Score contributif : 119

3 Posté le 06/09/2020 à 17:34:38
Un générateur oui via REW puis carte son, mais pas d'oscillo malheureusement.

Je vais faire un enregistrement comparatif avec celle ci et une qui fonctionne. Tu auras ta réponses, par ce que décrire un son par texte c'est toujours approximatif..

EDIT :

https://soundcloud.com/gamin-biotekinvaders/test-seck-1882

Premier passage : Bruit rose sur une tranche fonctionnelle puis sur la Piste 1
Deuxième passage : Boucle batterie sur une tranche fonctionnelle puis sur la Piste 1

Amélioration : le souci de ma piste 6 ( potentiomètre qui clip ) n'est plus présent ! J'ai voulu prendre une vidéo pour montrer le souci, mais je n'ai pas eu la panne. En espérant qu'elle ne revienne jamais !

[ Dernière édition du message le 06/09/2020 à 18:16:03 ]

Jyvoipabo

offline
Jyvoipabo
589 posts au compteur
Posteur AFfolé

Score contributif : 134

4 Posté le 06/09/2020 à 19:38:02
Citation de Kardiovaskulaire :
J'ai bien + et - 14v sur mes entrées / sortie.

Bonsoir,
Ces valeurs posent problème.
Sur les bornes alim 4 et 8 on doit trouver -15V / +15V
Sur les autres bornes dont les sorties 1 et 7 on doit trouver zéro.
https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3080331.jpg
Si vous trouvez du 14 Volt sur les sorties, alors l'ampli est saturé et c'est normal si le son ne passe pas.
JP

[ Dernière édition du message le 06/09/2020 à 19:48:41 ]

Kardiovaskulaire

offline
Kardiovaskulaire
149 posts au compteur
Posteur AFfiné

Score contributif : 119

5 Posté le 06/09/2020 à 20:16:46
Autant pour moi je me suis trompé dans ma rédaction. J'ai bel et bien les bonne valeurs sur les pattes 4 et 8.

Exactement : Patte 4 : -14,96v ; Patte 8 : 14,60v ; Patte 1 : 0v ; Patte 7 : -33 Mv.

J'ai comparé avec la piste voisine fonctionnelle, j'ai les mêmes valeurs.

michel.29

offline
michel.29
2684 posts au compteur
Squatteur d'AF

Score contributif : 631

6 Posté le 06/09/2020 à 23:07:25
piste 1
le son distordu est présent sur le "send" (la pointe ) de l'insert ?
si oui
inspectes les composants autour du 5532
pas de résistance cassée ou déteriorée ?
potar de gain opérationnel sur ses 2 pistes ?
çà rendrait inopérant le désymétriseur
pas de soudures douteuses ?

si ce n'est pas le cas
un socle jack insert qui passe mal quand rien n'est branché dedans ?

Kardiovaskulaire

offline
Kardiovaskulaire
149 posts au compteur
Posteur AFfiné

Score contributif : 119

7 Posté le 07/09/2020 à 09:20:17
Le son n'est pas distordu dans la prise d'Insert sur le Send. Méthode utilisée : Jack dans la prise line IN, insert dans la prise d'insert, et je viens brancher mon casque sur la partie Tip et Sleeve ( send / ground )

J'ai également essayé d'injecter du signal directement à partir de la fiche Return du câble d'insert dans la prise insert, mais le signal était tellement faible que je n'ai pas de résultat concluant.

Les composants sont en bon états, aucune résistances brunies / noires, les capacités sont neuves.
Les gains sont fonctionnels, et les soudures ne m'ont pas l'air en défaut. J'ai repassé un coup de produit nettoyant flux de soudure avec un coup de brosse à dent pour enlever la merdouille qui traînait mais ça n'a pas résolut le soucis.

J'ai également essayé de faire une boucle avec mon câble d'insert ( send branché dans return ) mais le son ressortant est également distordu.

Donc pour résumer :
- Line in > Direct out via Insert : Son NON distordu
- Son injecté vie la fiche d'insert : Aucun signal
- Line in > boucle avec les fiches XLR : Son distordu
- Gain opérant
- Pas de défauts matériel ( à vue d’œil )

chimimic

offline
chimimic
13683 posts au compteur
Modérateur thématique

Score contributif : 1 246

8 Posté le 07/09/2020 à 10:37:28
Bonjour,
pourrais-tu fournir un schéma un peu plus complet et plus lisible, STP ?

[ Dernière édition du message le 07/09/2020 à 10:38:06 ]

Kardiovaskulaire

offline
Kardiovaskulaire
149 posts au compteur
Posteur AFfiné

Score contributif : 119

9 Posté le 07/09/2020 à 11:09:20
Voici le synoptique complet de la tranche.

https://medias.audiofanzine.com/images/thumbs3/les-mains-dans-le-cambouis-3080944.png

Trouvable également ici : https://thesnowfields.com/manuals/Seck%201282,%201882%20Service%20Manual.pdf#page=51&zoom=auto,-7,-169 avec possibilité de zoom et tout les autres synoptiques liés à cette console

[ Dernière édition du message le 07/09/2020 à 11:13:06 ]

michel.29

offline
michel.29
2684 posts au compteur
Squatteur d'AF

Score contributif : 631

10 Posté le 12/09/2020 à 00:06:51
tu n'aurais pas une panne dans l'éqal de la tranche ?

si tu a des 5532 remplace celui de l'équal
Revenir en haut de la page