Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Boss RC-50 Loop Station
Photos
1/890
Boss RC-50 Loop Station

Looper de la marque Boss appartenant à la série RC.

Sujet Probleme de gain micro RC50

Mode clair
  • 14 réponses
  • 5 participants
  • 1 682 vues
  • 5 followers
Samidjo

Samidjo

6 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 22/01/2010 à 21:29:10
Bonjour,

J'ai un souci avec ma RC50... Mon niveau de gain micro change constamment.

Parfois, le potard d'entrée du micro mis au milieu (à midi) le niveau d'enregistrement de ma clave est parfait je n'ai pas de saturation (la diode ne s'allume pas)
Si je fais la même manipulation sur la même chanson une semaine plus tard, je n'entend quasiment pas la clave. Je suis obligé de mettre le potard à fond, et même là, j'ai un signal très faible de ma clave.

Je l'ai emmené chez le réparateur agrée du coin, il n'a rien trouvé. Le pire c'est qu'une amie commence elle aussi à avoir le même problème sur sa RC 50.

Sommes nous les seul, quelqu'un à t-il déjà rencontré le problème et si oui... y a t'il une solution ou vais-je devoir continuer à jouer en live sur une clave que je n'entend pas... (Ça n'est ni facile ni agréable !)

Merci à vous.

Sam

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Mr  LOOP

Mr LOOP

97 posts au compteur
Posteur AFfranchi
2 Posté le 22/01/2010 à 23:36:11
Hello,

solution bancale j'en conviens, mais si le problème persiste, tu peux envisager de le détourner en utilisant une mixette en amont du RC, et n'utiliser que les potards d'entrée instruments. si le réparateur n'a rien trouvé, que dire...
++

http://www.youtube.com/user/jamostronic

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hotroll

hotroll

813 posts au compteur
Posteur AFfolé
3 Posté le 23/01/2010 à 00:10:56
Micro ou câble (ou les deux) défectueux?

Si tu t'réveilles mort le lundi, t'en as pour la s'maine

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Samidjo

Samidjo

6 posts au compteur
Nouvel AFfilié
4 Posté le 23/01/2010 à 02:50:05
Salut

Merci pour votre aide...

Pour le micro, j'utilise un SM57, je suis un peu maniaque donc je prend soins de mon matériel. J'ai Testé mes micros et ils fonctionnent bien. Les câbles sont toujours soigneusement enroulés, je soude les connectiques moi même et j'en ai une bonne 15aine de toute les tailles... avec un multimètre dans le doute.
Je ne pense pas que le problème vienne de là...

Samidjo

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hotroll

hotroll

813 posts au compteur
Posteur AFfolé
5 Posté le 23/01/2010 à 02:58:51
Bon tant pis...

Citation de Samidjo :
Je l'ai emmené chez le réparateur agrée du coin, il n'a rien trouvé.

Il a démonté l'engin, testé les soudures, etc...? Parceque y'a des réparateurs des fois... 

Il est toujours sous garantie? Sinon essaie de changer la prise xlr du rc, sinon...mixette... effectivement

Si tu t'réveilles mort le lundi, t'en as pour la s'maine

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Samidjo

Samidjo

6 posts au compteur
Nouvel AFfilié
6 Posté le 23/01/2010 à 03:08:09
Salut salut,

Merci pour le conseil de la mixette. Je l'utilise déjà quand vraiment je n'ai plus assez de signal mais c'est un peu fastidieux. J'ai une Mackie VLZ03, en repet' et en concert ça me fait un flight-case à trimbaler en plus de mes congas, cajon, cymbales, calebasses, caisse de percus...
Quand la pédale fonctionne normalement, je branche au cul du micro de sample un XLR avec un switch ON/OFF intégré. C'est moins lourd que la mixette et ça pas besoin d'alimentation électrique.

Saleté de machine... des fois le fait d'allumer l'alim' fantôme et de l'éteindre la fait rentrer dans le droit chemin. Mais des fois seulement !


Samidjo

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Samidjo

Samidjo

6 posts au compteur
Nouvel AFfilié
7 Posté le 23/01/2010 à 03:18:54
Re

J'espere que le réparateur, qui est le seul dans le coins et bosse avec tous les fournisseurs locaux de matos son à consonance électronique, a démonté la pédale quand même... Je pense que sous peu je vais lui enregistrer une loop quand ça déconne avec le potard à fond pour qu'il ne puisse pas me dire "Non, je ne comprend pas, elle fonctionne très bien ta pédale !"... en plus elle n'est plus sous garantie !

Samidjo

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hotroll

hotroll

813 posts au compteur
Posteur AFfolé
8 Posté le 23/01/2010 à 03:23:02
Citation de Samidjo :
c'est un peu fastidieux. J'ai une Mackie VLZ03, en repet' et en concert ça me fait un flight-case à trimbaler en plus de mes congas, cajon, cymbales, calebasses, caisse de percus...

Attends, par rapport à tous ce que t'as à trimbaler, c'est un peu d'la rigolade non? A moins que ce ne soit la goutte qui fait déborder le vase  (ou la table qui fait déborder l'cajun...)

Essaie un autre réparateur... Et je suppose que tu as essayé avec des câbles SANS switch on/off, parait qu'c'est pas hyper fiable ces machins là...

Si tu t'réveilles mort le lundi, t'en as pour la s'maine

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Samidjo

Samidjo

6 posts au compteur
Nouvel AFfilié
9 Posté le 23/01/2010 à 03:28:41
Humm

Oui, j'ai essayé sans bien sûr mais c'est pareil. Quand ça veut pas ça veut pas !
C'est vrai que je n'en suis plus à un flight-case près mais justement... je crois qu'a force de trop trimbaler tout mon bordel j'en suis arrivé à un flight-case près !

Samidjo

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

hotroll

hotroll

813 posts au compteur
Posteur AFfolé
10 Posté le 23/01/2010 à 15:22:14
C'est pour ça que j'ai arrêté la batterie/percu (j'ai commencé la zic par ça ). Même un 4*12 à déplacer, à côté d'une batterie complète, c'est de la rigolade...

Essaie quand même de changer la fiche xlr du rc...

Si tu t'réveilles mort le lundi, t'en as pour la s'maine

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]