• J'aime
  • Tweet
  • Partager
  • Mail

Fonctionnement ilok 2

 
AuteursMessages

malhomme

offline
malhomme
896 posts au compteur
Posteur AFfolé

Score contributif : 837

11 Posté le 09/04/2016 à 15:50:03

Cubase 5 64 bit sur un W7 64 bits aussi. Mais là rien n'est reconnu. Si je relance le scan des plug, rien ne change.

Je n'arrive même à comprendre clairement les pré requis pour un ordi qui n'est pas connecté (mes licences sont visibles sur ma clef si je suis sur un ordinateur connecté, si je suis sur un ordi non connecté comme ma machine musique, elles deviennent grises en italique sans marche ni nom de produit).

 

 

http://soundcloud.com/in-mobile

 

[ Dernière édition du message le 09/04/2016 à 16:03:13 ]

raclette

offline
raclette
95 posts au compteur
Posteur AFfranchi

Score contributif : 208

12 Posté le 09/04/2016 à 16:56:28
il faut installer le ilok manager sur l'ordi connecté à internet, redémarrer, lancer le ilok manager, se connecter à son compte, les licences disponibles vont apparaitre (dans la partie droite de l'interface, il me semble - une fois qu'on a cliqué en haut sur "licences disponibles"), ensuite il suffit de les faire glisser vers la clé ilok (qui doit normalement elle apparaitre à gauche de l'interface). Ensuite, fermer le manager, prendre la clé, la brancher sur l'ordi musique (qui lui si j'ai bien suivi n'est pas connecté à internet), et zou. Il est possible de récupérer à tout moment les licences présentes sur la clé (ou sur l'ordi vu que maintenant ilok permet d'autoriser sans clé) en les faisant glisser dans le sens inverse (depuis la clé vers le compte ilok).

malhomme

offline
malhomme
896 posts au compteur
Posteur AFfolé

Score contributif : 837

13 Posté le 09/04/2016 à 17:33:26

Oui ça c'est ce que j'avais fait, ça ne marchait pas du tout (arrivé sur l'ordi, plug in qui déconnent -un qui n'apparait pas, un qui crashe- licence en italique grisé sur l'iLok).

J'ai trouvé la solution et elle peut servir à d'autres.

1) est-ce qu'il faut le l'iLok soit branché à l'instal ? c'est pas dit. Pour aucun de splug in dont les manuels sont indigent là-dessus.

2) un HUb USB oui ou non ? C'est pas dit non plus

Dans mon cas : j'ai tout desinstallé, et

1) tout reinstallé AVEC l'ilok branchée, et

2) SANS hub USB (avant elle était sur un hub, là en direct sur l'ordi).

Tout fonctionne. Je ne sais pas laquelle des deux opérations a été décisive. Mais ça peut servir (surtout que mon eLicenser est sur un hub).

http://soundcloud.com/in-mobile

 

rroland

offline
rroland
24539 posts au compteur
Modérateur thématique

Score contributif : 3 219

14 Posté le 21/12/2016 à 11:28:43
Pour l'instant, je rame aussi. J'ai des plug in Duende (SSL)qui fonctionnaient sur une clé USB Wibu (celle de Samplitude), c'était simple à installer, et fonctionnait sans problème depuis des années. Nous avons changé d'ordi dernièrement (je passe sur la galère pour tout réinstaller, certains logiciels, cartes ou plug s'installent aisément, d'autres moins). Mais pas moyen pour le moment de faire fonctionner les plugs avec ilok2. C'est une sombre merde ce truc, juste bonne à faire perdre du temps (on est loin de la facilité des plug Alliance, par exemple). Ayant besoin des plugs Duende sur un projet en cours, le jeune stagiaire qui est en formation au studio a installé un plug cracké (c'est mal, mais au moins cela fonctionne). Je verrai après les fêtes comment faire fonctionner cette saloperie d'iLok2.

[ Dernière édition du message le 30/12/2016 à 10:37:01 ]

rroland

offline
rroland
24539 posts au compteur
Modérateur thématique

Score contributif : 3 219

15 Posté le 08/01/2017 à 20:47:15
Je viens rendre des nouvelles deux semaines plus tard. Impossible de faire fonctionner les plug Duende sous Samplitude, (sous Windows 10 64 bit). Le soft est activé "voit" les autorisations, les plugs s'installent...mais quand on veut les charger sur une session, ils apparaissent mais donnent un message d'erreur et font planter le logiciel.
J'ai tenté sur un autre PC (en Win7-64 bit): aucun souci, cela fonctionne. C'est donc avec Win10 que cela semble poser problème.

TC Hotrod

offline
TC Hotrod
5110 posts au compteur
Je poste, donc je suis

Score contributif : 51

16 Posté le 09/01/2017 à 09:54:52
Précision tardive, en espérant qu'il ait trouvé la solution depuis avril 2016. :volatil:

citation malhomme :
Citation :
1) est-ce qu'il faut le l'iLok soit branché à l'instal ? c'est pas dit. Pour aucun de splug in dont les manuels sont indigent là-dessus.


Oui, c'est indispensable. C'est le principe même de cette clef.

L'avantage (c'est l'un des rares avec cette verrue... :roll:), c'est qu'une fois les plugins installés sur autant de systèmes que tu veux, ils sont immédiatement autorisés dès que la clef est insérée (et tant que la clef est insérée, bien sûr).

[ Dernière édition du message le 09/01/2017 à 09:56:36 ]

Revenir en haut de la page