• J'aime
  • Tweet
  • Partager
  • Mail

Défaut de construction ?

 
AuteursMessages

youpi

offline
youpi
9 posts au compteur
Nouvel AFfilié

1 Posté le 25/02/2007 à 16:13:01
Hello

J'ai acheté un KMS 105, d'occasion qui, à l'arrivée présentait un fonctionnement très dégradé : en gros, une sorte de faux contact important en jouant sur la prise en sortie. Après avoir vérifié que le câble n'était pas en cause j'ai contacté le vendeur, qui m'a dit que c'était un problème de conception qu'il avait rencontré sur tous les kms 105 qu'il avait possédés, et m'a expliqué ce qu'il se passait.

En démontant le micro, je suis plutôt d'accord avec lui : en gros, la capsule est connectée à la carte du micro par un ressort, probablement pour éviter de transmettre à la capsule les vibrations du corps et du câble.

Sauf que la carte, elle, est mal fixée à l'intérieur du corps (elle est "coincée" avec deux petits silent blocks en mousse qui ne coincent en fait rien du tout), et du coup recule vers l'arrière, et au bout d'un moment, elle est trop en arrière pour faire contact avec la capsule, d'où faux contact.

Sur un schéma moisi du micro sans sa grille ni le filtre à pop ups, ça donne ça :



Avez vous déjà rencontré ça ? EN ce qui me concerne, j'ai mis une sorte d'anneau de papier à l'arrière de la carte, et ça semble marcher, mais y a-t-il un bricolage plus "officiel" ? (style une rondelle en mousse par exemple.

tazzrecord

offline
tazzrecord
1789 posts au compteur
AFicionado

Score contributif : 247

2 Posté le 26/02/2007 à 09:49:50
Défaut de vendeur plutot !
J'ai un kms105 depuis plus de 2 ans, j'ai fait une cinquantaine de concerts avec et je n'ai jamais eu aucun probleme.

youpi

offline
youpi
9 posts au compteur
Nouvel AFfilié

3 Posté le 26/02/2007 à 09:53:54
Ben c'est facile de mettre en cause le vendeur, sauf qu'une fois le micro démonté, je ne peux pas lui donner tort, effectivement les 2 pauvres petits patins en mousse ne parviennent pas à maintenir la carte en position suffisament avancée pour faire durablement contact.

Donc au-delà de la mise en cause du vendeur, j'aimerais comprendre comment c'est censé fonctionner chez ceux qui ont eu l'occasion d'ouvrir leur micro.

tazzrecord

offline
tazzrecord
1789 posts au compteur
AFicionado

Score contributif : 247

4 Posté le 26/02/2007 à 10:41:13
Je ne sais pas ce qui est facile ou non de mettre en cause, ce dont je suis sur c'est que mon kms105 fonctionne très bien et que je n'ai jamais eu à le demonter pour quelque raison que ce soit.
Quoi qu'il en soit, je te conseille d'amener ton micro à un spécialiste plutôt que de vouloir le réparer toi même.
happy day...

youpi

offline
youpi
9 posts au compteur
Nouvel AFfilié

5 Posté le 26/02/2007 à 10:53:40
Bon, a priori, sur le forum Neumann on trouve la trace d'un problème identique : https://www.neumann.com/forums/view.php?site=neumann&bn=neumann_mictec&key=1138498908


Par contre, pas de "rubber spacer" chez moi, ou bien je n'ai pas bien compris ce qui se dit dans le 3ème message avant la fin.
Revenir en haut de la page