Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
Agrandir
Forums thématiques
MIDI, OSC et autres protocoles

Sujet i7 4770k probleme de dpc latence.grosse machine et des craquements avec juste une seule piste.

Mode clair
  • 32 réponses
  • 7 participants
  • 5 170 vues
  • 9 followers
fabio83

fabio83

215 posts au compteur
Posteur AFfiné
Premier post
1 Posté le 31/03/2014 à 22:49:23

Bonsoir, j'ai acheté il y a quelques temps un i7 4770k,16 go de ram gskill,carte mere asus z87k,un disque systeme ssd samsung pro,un western black caviar pour mettre mon audio dessus etc(une machine a 1500 € environ).Tout de marque et pour que ca aille vite)
Je suis musicien et cette config est orientée MAO et j'ai je pense ,d'enormes problemes,qui ne devrait pas etre,j'ai changé mon ancien dual core pour etre tranquille mais je ne le suis pas.
J'ai des problemes de crack dans mon sequenceur ,alors qu'il y a juste un vst qui tourne(kontakt par exemple),un average load qui s'affole par moment.
Et apres x recherches je suis tombé sur un logiciel (DPC Latency checker)qui mesure la dpc latence et il y a apparement un gros probleme,je devrais etre dans le vert tout en bas et je suis limite dans le jaune et cela sans rien faire.
Alors j'ai desactivé l'hypertreading,desactivé la carte son interne(je viens d'acheter une carte son externe usb steinberg ur22(est elle suffisante?),pour remplacer mon audiophile 24/96 vieillissante, qui je pensais etait la cause de ces problemes de latence.)car depuis que j'ai monté ma machine(1 mois)j'ai remarqué que quelque chose ne semblait pas tourner rond car des fois des craquements.
J'ai desactivé un a un dans gestionnaire de perif chaque perif,usb,carte son,carte graphique,modem etc etc etc .
Rien n'y fait le logiciel dpc latence me donne toujours les memes resultats decevant.(plusieurs heures de tests)
Bref je ne sais plus quoi faire.
y a t'il des gens cales en la matiere qui pourraient arriver a regler ce probleme svp?(ou m'orienter vers un forum cales en la matiere?)
J'ai investi dans cette config et je suis tres décu,et je pense qu'il y a quelque chose qui ne tourne pas rond.
Ce n'est tout de meme pas normal avec un i7 et 16 go de ram,d'avoir des craquement en audio juste avec un vst qui tourne et pas forcement gourmand.scarbee ou neo soul par exemple,et juste cette piste là.
et d'avoir ces mauvais resultats de latence.
L'usb driver de ma carte son est réglé sur 44.100 herts et 256 samples.Et la idem meme si je mets 2048 sample pour voir ,la dpc latence reste mauvaise et aucune amelioration.
Please help meeeeeeee.
Bien cordialement

Et si nous devons voir precisemment certains reglages à faire,je le ferai evidement bien volontiers!

[ Dernière édition du message le 31/03/2014 à 23:02:28 ]

fabio83

fabio83

215 posts au compteur
Posteur AFfiné
2 Posté le 03/04/2014 à 14:26:09

up

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Archion

Archion

1405 posts au compteur
AFicionado
3 Posté le 03/04/2014 à 14:33:13
T'as quoi comme drivers pour ta carte son? Vu le PC c'est pas le hardware qui est en cause. Avec un vieil Atom et 256 Mo de RAM je faisais tourner Live 6 dans latence...
Si tu utilises les drivers Windows tu auras beau avoir un bi-Xeon et 500Go de RAM que ça changera rien, ta latence sera énorme. Télécharge les drivers ASIO dédiés à ta carte (ou Asio4all s'ils existent pas) et on en reparle :)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fivesstringer

fivesstringer

321 posts au compteur
Posteur AFfamé
4 Posté le 03/04/2014 à 16:34:20
Citation de Archion :
Vu le PC c'est pas le hardware qui est en cause.


Pas sur !!! Théoriquement un tel chipset et un tel proc devraient donner une latence très faible. Après la manière dont le hardware est configuré ça joue énormément.

Dis je suis en train de penser à un truc. Ton core i7 intègre un chip graphique qui se partage avec celui de ta carte graphique non ? T'as essayé de désactiver la partie graphique du Core i7 pour tourner uniquement sur la carte graphique dédiée (AMD ou NVIDIA) ?
Quant à l'hyper threading c'est pas ça. Je tourne avec sur un vieux Core i7 920 boosté à 3800 MHz et c'est sans soucis.

Donc mes conseils:

1) Laisse l'hyperthreading
2) Dans le BIOS désactive tout ce qui concerne les états d'économie d'energie du CPU (Speedstep technology et Iddle states)
3) Dans le BIOS désactive le mode Turbo.

4) Désactive tes cartes réseau dans Windows (Panneau de config/Centre réseau et partage/ paramètres carte ,désactiver). A fortioti Bluetooth , Wifi et tous ces trucs...
5)Désactive dans le gestionnaire de périphériques le driver graphique Windows Core i7 (Chip graphique embarqué) et ne laisse que celui de ta CG (AMD ou NVIDIA) en service.
5) Laisse le USB tranquille, tu vas en avoir besoin mais désactive toutes les options d'économie d'énergie le concernant (dans les options d'alim voir ci dessous)
6) Passe le mode énergétique en mode "performances maxi" (/Panneau de config/Système et config/Option d'alimentation
7) Supprime la veille prolongée, la mise en veille automatique, l'arrêt écran automatique etc... Suppprimer le maximum de taches plannifiées est la règle.

Ton PC risque de devenir une vraie barraque à frittes, mais on fait pas tourner un DAW sans latence pour économiser du courant et des rejets de chaleur.

Bonne chance et tiens nous au courant si tu finis par trouver la solution. Il est vrai que ton matos est théoriquement bon et compatible DAW. Il ya forcemment un loup quelque part en config tu le trouveras tot ou tard. DPC latency est l'outil génial pour visualiser immediatement les progrès...Pas la peine de lancer ton DAW tant que tu n'es pas dans le vert. C'est anormal !!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

damcry

damcry

489 posts au compteur
Posteur AFfamé
5 Posté le 03/04/2014 à 16:45:22
J'ai eu le même soucis avec une config est assez proche.
Et j'approuve ce que dis fivestringer.

Moi la grosse amélioration a été en supprimant tout ce qui est Economie d'energie dans Windows
Desactive également le Wifi et l'antivirus
Maintenant c'est top

L'ignorant ne doute jamais de lui-même

[ Dernière édition du message le 03/04/2014 à 16:45:45 ]

fabio83

fabio83

215 posts au compteur
Posteur AFfiné
6 Posté le 05/04/2014 à 01:47:03

Bonsoir et merci pour vos réponses.En effet j'ai tout essayé et me sentais seul,et desemparé,je ne sais plus quoi faire,alors voilà je reponds à tous vos conseils en mettant ce que j'ai fait ,ou pas reussi à faire,en esperant que l'on va touver enfin ce qu'il se passe.

1) Laisse l'hyperthreading
-je l'avais enlevé ,puis j'avais mis à jour le firmware de ma carte mere en 11.03 des fois que cela vienne de là mes problemes de latence.(depuis je ne vois plus dans le bios la fonction hypertrading et je ne sais donc s'il est on ou off)

2) Dans le BIOS désactive tout ce qui concerne les états d'économie d'energie du CPU (Speedstep technology et Iddle states)

-je n'ai pas trouvé ces 2 options.j'ai mis intel adaptive thermal monitor sur off mais ca ne sert a rien non?

3) Dans le BIOS désactive le mode Turbo.
-idem je ne vois pas comment le desactiver.

4) Désactive tes cartes réseau dans Windows (Panneau de config/Centre réseau et partage/ paramètres carte ,désactiver). A fortioti Bluetooth , Wifi et tous ces trucs...

-je n'ai rien d'autre que ma carte qui me permet de me connecter au net,je ne vois ni bluetooth ni wifi(j'ai raté quelque chose?)et si je coupe la carte ethernet et donc plus d'acces au net,meme dpc latence,ca ne change rien.


5)je n'ai pas de carte graphique et seulement celle integree a la carte mere(meme
en la desactivant ,aucune amelioration)j'ai une vieille geforce2 7300.ca vaut le coup de la mettre et d'essayer si ca regle le probleme?

6 et 7) Passe le mode énergétique en mode "performances maxi" (/Panneau de config/Système et config/Option d'alimentation

-mis en performance elevee,eteinds les veilles disque dur ecran etc(ca j'avais deja fait),et pour l'usb je ne vois que:parametre de suspension selective (j'ai mis desactivé)

-je me sers de l'antivirus integré a windows 8.1(win defender)et une fois desactivé,aucune amelioration de latence non plus.

-pour les drivers de la carte son steinberg ce sont les derniers pris sur le site steinberg.

Ca ne peut pas etre du à cette carte son des fois?(elle est neuve et changée car mon audiophile 24/96 etait vieille ,je pense que les drivers sont depassés et donc pas tres au top pour ma config.

un grand merci à vous,j'attends vos lumieres avec impatience.
:)

 

[ Dernière édition du message le 05/04/2014 à 01:50:08 ]

damcry

damcry

489 posts au compteur
Posteur AFfamé
7 Posté le 05/04/2014 à 20:00:32
Ton DAW ?
Ton OS (Windows 8.1?)

L'ignorant ne doute jamais de lui-même

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fabio83

fabio83

215 posts au compteur
Posteur AFfiné
8 Posté le 06/04/2014 à 00:12:49

Bonsoir,

daw=Cubase LE AI Elements 7 64bit

et windows 8.1 en effet.une idée?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

damcry

damcry

489 posts au compteur
Posteur AFfamé
9 Posté le 06/04/2014 à 03:45:26
Slt,

Et quand tu utilises Kontakt en Standalone, tu as également ces craquements ?

Sinon, côté Daw, tu as fais la mise à jour (7.07) ?
Et driver UR22 (1.8.3) ?

Tout ça , bien installé en 64 bits (daw, carte son, VST ...) ?

L'ignorant ne doute jamais de lui-même

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

fabio83

fabio83

215 posts au compteur
Posteur AFfiné
10 Posté le 06/04/2014 à 12:19:55

Je regarde cela pour kontakt en, standalone cet apres midi et te dirai,mais il me semble que c'est idem oui(des coupures de temps à autre)

Pour le daw,je suis en 7.06.Comment dois je proceder pour faire la mise à jour?elle est payante c'est bien ca?Et tout est bien en 64 bits oui.

Je ne comprends pas ce qu'il peut se passer et surtout que personne n'arrive à savoir,j'ai longuement hesité pour acheter cette config car mon ancienne tournait pas mal tout de meme et là bien que plus rapide pour les applications,je ne suis pas vraiment mieux coté mao.merci a vous tous!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.