Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google

Sujet Augmentation soudaine de la conso CPU

  • 9 réponses
  • 2 participants
  • 401 vues
  • 1 follower
Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
Premier post
1 Posté le 19/10/2005 à 13:58:44
Bonjour a tous,

Je rencontre le problème de CPU suivant (j'ai un portable VAIO, 2,8Ghz, 512 M RAM).

Quelque soit le soft utilisé (cubase ou live), lorsque j'ai un nombre de plugs VsT important, si je laisse tourner une boucle pendant un certain temps (sans modifications de paramètres : je ne touche a rien), le CPU, initalement à 45% par exemple, passe à 100% au bout de 5 minutes, sans que je puisse en identifier la raison.
AU final, je ne peux plus rien faire, le son saccade, et je dois attendre 30 sec que le PC daigne prendre en compte mon "STOP".

Je précise qu'aucun processus supplémentaire ne semble en etre la cause, car lorsque je regarde le gestionnaire de tache, c'est bien le soft que j'utilise qui utilise d'un coup 100% du CPU.

QUelqu'un a déjà rencontré ce pb ou peut m'expliquer de quoi cela peut venir ?
C'est éreintant, je ne peux plus rien faire à moins de me contenter de deux synthe et 3 petits effets...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
2 Posté le 19/10/2005 à 17:45:03
:((( beuh...même pas une idée ?...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
3 Posté le 19/10/2005 à 17:51:14
Tu as peut-être un problème de "dénormalisation". Il existe un plug-in freeware qui s'appelle "denormalizer", et qui peut régler ton problème. Une mise-à-jour des pilotes de ton ordinateur ou de ta carte-son pourrait améliorer la situation. Tu trouveras ici le denormalizer et une explication (en anglais) de ce problème.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
4 Posté le 19/10/2005 à 17:58:16
Effectivement j'en avais entendu parler par ici mais l'avais complètement refoulé dans une zone morte de mon cerveau.

Questions drivers, je suis logiquement au top, et ceux de ma carte son (RME multiface) aussi.

Je vais donc essayer le denormalizer...car il est vrai que cela apparait souvent de le cas d'un usage du delay...enfin il me semble.. :??:

Bref, j'essaie ca et je reviens.
Entre temps, si d'autres personnes ont leur idée...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
5 Posté le 20/10/2005 à 12:08:38
Bon, après test du normalizer, cela ne me parait pas régler le pb : ce dernier ne peux se placer en amont d'un instrument vst, et mon soucis apparait entre autres lorsque j'utilise le minimonsta après avoir un peu chargé la mule par ailleurs.

well well... d'autres expériences du meme type ?
Je vais quand meme pas changer de pc.. help !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
6 Posté le 14/11/2005 à 11:08:00
Désolé de jouer les lourds, mais la situation n'a pas évoluée.

silvouplé !

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
7 Posté le 14/11/2005 à 11:55:29
Tu n'indiques pas si tu as une carte-son externe à ton portable ou si tu utilises le chipset-son interne. Ton souci peut venir d'une latence trop faible (réglage buffer audio de la carte-son), bien que je n'y croie guère. :|

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
8 Posté le 14/11/2005 à 22:39:05
En fait j'avais précisé entre les lignes un peu plus haut que ma carte est une RME multiface, aucun soucis de latence de ce coté là donc...
Puis le pb n'est pas régulier, mais apparait en pic.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
9 Posté le 21/12/2005 à 15:14:31
Suite de l'histoire :
J'ai formaté mon Disk et réinstallé le tout sous win2000 pro.
Aucun changement à l'horizon, toujours ces pics de CPU soudains sans explication.

Je suis en train de faire un noeud coulant, help..

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Gabah

Gabah

97 posts au compteur
Posteur AFfranchi
10 Posté le 25/06/2006 à 19:22:07
Bon....
Je n'ai toujours pas réglé ce pb de pic de CPU.

SI qqu'un a rencontré le meme pb (j'ai un sony vaio PCGGRT 716s) , merci de me tenir au courant, ca devient vraiment PENIBLE.

(Je ne pense pas que cela soit un pb de normalisation, puisque cela peut se produire avec un seul plugin chargé, de type minimonsta.)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.