Mesa Boogie Quad Preamp
+
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème Channel 2 & LDR/opto-coupleurs, Orange drop Caps

 
AuteursMessages

G-Spot

offline
G-Spot
264 posts au compteur
Posteur AFfamé

Score contributif : 349

1 Posté le 01/11/2020 à 22:12:02
Bonjour aux électroniciens d'AF,

Mon Quad a un problème sur le Channel 2 : le volume monte bien de 0 à 6 mais au delà le volume (et le niveau sonore) diminue. Même chose avec le Lead Drive. J'ai d'abord changé les lampes et j'ai installé un kit Tube Amp Doctor (TAD) optimisé pour le Quad. Mais le problème persiste.
Pour info le channel 1 fonctionne à merveille et le son est vraiment exceptionnel.

Il y a beaucoup de problème de ce type qui sont documentés dans les divers forums en anglais, il semblerait que changer les capacités (les "orange drop caps") ou les opto coupleurs (LDR) soient bénéfiques.
  • Pour les opto coupleurs, la marque recommandée pour les Mesa Boogie Quad est : VACTEC VTL5C1 (il en faut 15) et VTLC4 (il en faut 4).

Vu le prix des VACTECet leur rareté, je me demandais si le remplacement par une autre marque (XVIVE par exemple ICI) est possible ?
Quelqu'un a t il essayé ? est ce que les opto de marques différentes ont des caractéristiques si différentes qui ne pourraient pas fonctionner avec le circuit électronique du Quad ?
Pouvez vous me dire où sont les VTLC4 ? que je ne fasse pas de couillonneries :clin:.
  • Pour les Orange drop caps, Y a t il une marque recommandée pour les Mesa Boogie Quad ?

J'ai trouvé cette liste sur internet :
- 2 x 220uF 300V
- 4 x 30uF 500V
- 4 x 220uF 63V
Ça fait 10 capa mais j'en vois plus sur le schéma ou sur les photos ... quelqu'un peut me confirmer ?

Je compte me lancer dans la réparation moi même, je ne suis pas un pro mais je me sens de le faire avec les précautions nécessaires.
Je vais rester sur ces questions pour le moment ... (j'en ai plein d'autres en réserve:D:)
Merci de votre aide !
"Fight the war, fuck the norm" Know your enemy - Rage Against The Machine

G-Spot

offline
G-Spot
264 posts au compteur
Posteur AFfamé

Score contributif : 349

2 Posté le 01/11/2020 à 22:58:11
Ok ce n'est pas les bonnes références pour le Orange Drop Caps ... celles que j'ai mises c'est pour les "Blue Caps":facepalm:
"Fight the war, fuck the norm" Know your enemy - Rage Against The Machine

G-Spot

offline
G-Spot
264 posts au compteur
Posteur AFfamé

Score contributif : 349

3 Posté le 01/11/2020 à 22:59:01
Du coup quelqu'un sait quels capa (orange drop) il faut mettre sur le circuit Channel 2 ?
"Fight the war, fuck the norm" Know your enemy - Rage Against The Machine

G-Spot

offline
G-Spot
264 posts au compteur
Posteur AFfamé

Score contributif : 349

4 Posté le 03/11/2020 à 22:14:15
Ah ben je vois que mon problème intéresse les foules ...:8O:
C'est marrant, je suis sûr qu'il y a 10 ans de çà, j'aurai eu 20 réponses. Ça y est, je suis devenu un vieux ... con ...:mrg:
Et je me réponds à mes posts ! Bonjour le schizo :facepalm:
"Fight the war, fuck the norm" Know your enemy - Rage Against The Machine

latole

offline
latole
5860 posts au compteur
Je poste, donc je suis

Score contributif : 872

5 Posté le 07/11/2020 à 19:31:06
Les Mesa B ne sont pas faciles a réparer, ils sont, à mon avis, parmi les pire amplis et réservés aux experts, les gens de métier.
Sans doute la raison de l'absence de réponse.

Moi-même je fuis ces amplis

Je vois que tu as changé des pièces au hasard ( et qui n'on rien à voir avec ton problème de volume ) et que tu continues. Autant jouer à la lotto, où tu auras autant de chance de gagner... ou pluôt de perdre..

Trouve- nous le schématique et on pourra peut-être regarder ça.
Sans schématique, mission impossible

latole

offline
latole
5860 posts au compteur
Je poste, donc je suis

Score contributif : 872

6 Posté le 07/11/2020 à 19:56:59

latole

offline
latole
5860 posts au compteur
Je poste, donc je suis

Score contributif : 872

7 Posté le 07/11/2020 à 21:27:19
". Il y a beaucoup de problème de ce type qui sont documentés dans les divers forums en anglais, il semblerait que changer les capacités (les "orange drop caps") ou les opto coupleurs (LDR) soient bénéfiques. "
- G-Spot

Donne les liens svp

De quel volume est-il question ?
Volume 1 ; celui-ci je suppose, le volume à l'extrême gauche de la façade
Volume master
Lead master

https://medias.audiofanzine.com/images/thumbs3/mesa-boogie-quad-preamp-3146590.png

[ Dernière édition du message le 07/11/2020 à 21:45:42 ]

latole

offline
latole
5860 posts au compteur
Je poste, donc je suis

Score contributif : 872

8 Posté le 07/11/2020 à 21:36:13
A première vue je ne vois pas ce que viens faire les opto-coupleurs ni les condensateurs dans la baisse du volume à partir de 6.
Ces pièces en étant défectueuses agiraient peu importe la position du volume.

Tu as mesuré le potentiomètre, sa résistance et son fonctionnement ? En comparant avec l'autre volume ?
Un nettoyage peut-être ?

Tu as la chance d'avoir le canal 1 qui fonctionne bien pour comparer avec des lectures au voltmètre pour localiser d'où vient la panne. Tu as essayé ?

https://medias.audiofanzine.com/images/thumbs3/mesa-boogie-quad-preamp-3146598.png

[ Dernière édition du message le 07/11/2020 à 21:44:55 ]

G-Spot

offline
G-Spot
264 posts au compteur
Posteur AFfamé

Score contributif : 349

9 Posté le 10/11/2020 à 15:44:09
Bonjour Latole,
Désolé de voir tes réponses seulement maintenant, je croyais que cela n'intéressait vraiment plus personne ... donc merci de tes réponses.

Citation de latole :

Je vois que tu as changé des pièces au hasard ( et qui n'on rien à voir avec ton problème de volume ) et que tu continues. Autant jouer à la lotto, où tu auras autant de chance de gagner... ou pluôt de perdre..


Je n'ai rien changé. Juste fait des suppositions d'après mes lectures.

Citation de latole :

Trouve- nous le schématique et on pourra peut-être regarder ça.
Sans schématique, mission impossible


Tu as cité le lien dans ton post plus haut : Schéma circuit channel 1 & 2

Citation de latole :
"Il y a beaucoup de problème de ce type qui sont documentés dans les divers forums en anglais, il semblerait que changer les capacités (les "orange drop caps") ou les opto coupleurs (LDR) soient bénéfiques. "- G-Spot
Donne les liens svp

Typiquement ici : quad overall volume on channel 2
ou ici : Baisse de Volume sur un preamp Mesa Quad ...

Citation de latole :
De quel volume est-il question ?
Volume 1 ; celui-ci je suppose, le volume à l'extrême gauche de la façade
Volume master
Lead master


C'est dans mon premier post première ligne : Citation de G-Spot :
Mon Quad a un problème sur le Channel 2 : le volume, (...)
Même chose avec le Lead Drive.

donc effectivement extrême gauche de la façade mais channel 2 (volume 2 si tu veux).
Et aussi avec le 5e bouton (en partant de la gauche) du channel 2.

Citation de latole :
A première vue je ne vois pas ce que viens faire les opto-coupleurs ni les condensateurs dans la baisse du volume à partir de 6.
Ces pièces en étant défectueuses agiraient peu importe la position du volume.

La première recommandation qui est faite en général pour les problèmes des Mesa QUAD est de changer : les lampes (j'ai fait), puis les capa et les opto.
Je garde en mémoire ta deuxième phrase (qui fait sens :bravo:), mais je me rappelle un forum (posts 10>13) où il était question de volume qui monte et descend et c'était lié aux Optos ...

Citation de latole :
Tu as mesuré le potentiomètre, sa résistance et son fonctionnement ? En comparant avec l'autre volume ?
Un nettoyage peut-être ?


Effectivement avant de me lancer dans de la soudure inconsidérée :non:, je vais re-nettoyer mon preamp. Je l'ai fait quand j'ai changé les lampes mais je n'ai peut être pas insisté sur les potards.
Ensuite, je vais mesurer le potentiomètre, mais je doute que ce soit çà car les autres potards marchent plutôt bien ...

Citation de latole :
Tu as la chance d'avoir le canal 1 qui fonctionne bien pour comparer avec des lectures au voltmètre pour localiser d'où vient la panne. Tu as essayé ?

Oh pu ... rée, bonne idée !!!

Sinon j'adore vraiment ce preamp, depuis que j'ai retubé le canal 1, le son qui sort de là-dedans est vraiment exceptionnel ...
J'ai bien vu que ca allait être compliqué à réparer ... mais je suis un peu têtu comme gars. Et j'aime bien souder, et avoir le gros son :clin:.
Ca me fait un petit DYI auquel penser.

Pour les optos, est ce que je dois prendre absolument des VACTEC ou les XVIVE devraient fonctionner ?

Merci pour tes réponses Latole, je vais continuer à enquêter ... milles excuses pour la réponse tardive .
"Fight the war, fuck the norm" Know your enemy - Rage Against The Machine

latole

offline
latole
5860 posts au compteur
Je poste, donc je suis

Score contributif : 872

10 Posté le 10/11/2020 à 21:05:18
https://medias.audiofanzine.com/images/thumbs3/mesa-boogie-quad-preamp-3149676.png


La première recommandation.........lampes :non:

Aucune unique solution ne s'applique à tous les problèmes.
Un ampli ou péampli ayant des lampes, souvent c'est la première chose a vérifier mais pas que et ça dépend du problème.
Et c'est très rare qu'un lampe de préamp 12XX7 / ECC83 devient défectueuse. Elle peut fablir et l'ampli / préampli jouera un tout petit peut moins fort ou la lampe deviendra microphonique.
Dans ton cas c'était impossible que ce soit une lampe.

Fais une sérieuse vérification ( lecture des ohms et d'une possible mise à la terre ) et un nettoyage des potentiomètres si tu en es capable.
Si tu n'est pas familier avec ce type de travail, il est possible qu'il soit mal fait ( inconsciemment) et que le problème demeure.

[ Dernière édition du message le 10/11/2020 à 22:47:28 ]

Revenir en haut de la page