Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Steinberg Cubase VST32
Photos
1/5
Steinberg Cubase VST32

Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase VST

Sujet Cubase enregistre le métronome avec mes pistes audio :(

  • 8 réponses
  • 4 participants
  • 934 vues
  • 1 follower
1 Cubase enregistre le métronome avec mes pistes audio :(
Tout est dans le titre...je ne sais pas pourquoi, mais Cubase a décidé d'inclure le clic dans mes enregistrements. :???:
J'ai tout essayé, même un export en WAV pour vérifier, le métronome y est.
Vous avez des idées ?
2
Bon déjà ce qui est sûr, c'est qu'il faut refaire tes enregistrements audio...

Ensuite, t'as deux solutions, soit tu utilises le métronome en click MIDI plutôt qu'en click audio (dans les pptés du métronome de Cubase), soit tu vas dans les propriétés audio de ta carte (le mixeur) et je pense que tu trouveras un paquet d'option qui te permet de sélectionner les sources actives en enregistrement... là il doit y'avoir le flux "wave" qui est activé en plus de tes entrées, à moins que ce soit le son provenant du MIDI, le résultat c'est que ça enregistre plusieurs trucs sur ta piste alors que tu aimerais qu'il ne y'ait qu'une certaine entrée qui le soit... et si je me trompes pas tu dois avoir une carte son pourrave...

Voili voilou :clin:

Développeur de Musical Entropy | Nouveau plug-in freeware, The Great Escape

3
Carte pourrave, bof, une Audigy, c'est pas l'extase mais ya pire...

Non mon problème c'est que l'entrée sélectionnée est "Analog Mix", et je n'ai pas Line-in dans les choix ! Donc j'enregistre tout en même temps (quelque part c'est normal).
Je viens de mettre à jour les drivers et pas mieux.
Quelqu'un sait comment enregistrer seulement le Line In avec une Audigy ??
4
Audigy n'est pas une carte-audionumérique, mais une carte son, autrement dit, multimédia et donc pas faite pour ce genre d'utilisation, qu'on se le dise une bonne fois pour tout.

Dans le driver de ta blaster, tu dois avoir une option à décocher du genre "enregistrer ce que j'entend", cherche donc de ce côté là.

Dernière chose, achète dès que possible une carte audio, tu ne pourras que t'en féliciter.

AF's Modos Anti-Waza:police:Espace-Cubase.org*Alix-Spawn.net*DX7-FR

Pour la pédagogie virtuelle, contre l'assistanat numérique... ;-)

-Espace-Cubase.org

5
Moi j ai une carte audio (us122) et meme prob... :??:
et j'ai pas d'options "enregistrer ce que j entend" ou rien du tt dans mes options carte ou dans les options de cubase... ya un autre truc?
6
7
Ouais, j'ai lu ton truc wolfen... vais essayer ca tt suite...
8
:non:

meme en debranchant le casque, en mettant le volume a zero, mon click reste... :(((
9
Par contre si je mets le volume click audio a zero, il se barre, et le volume enregistré est conforme au volume sélectionné => il enregistre l'out. :(