Shure ETV58/SM58
+
Shure ETV58/SM58
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème SM58 VHF.

 
AuteursMessages

sgoul

offline
sgoul
53 posts au compteur
Posteur AFfranchi

Score contributif : 28

11 Posté le 25/08/2005 à 15:12:16
Moi j'ai un systeme indentique mais en UHF et je n'est jamais eu de pb
et je joue souvent sous chapiteau.
l'UHF est encore plus fiable pour transporté le signal .

lansing

offline
lansing
1195 posts au compteur
AFicionado

Score contributif : 89

12 Posté le 28/08/2005 à 15:39:10
Bonjour à tous,
Je pense plutôt que ton appareil à un problème. J'ai 2 systèmes VHF un Sékaku non diversity et un Lem diversity d'antenne ; il nous arrive de jouer sous chapiteau ( structure alu) ou dans des bâtiments à l'origine destinés à l'agriculture recyclés en salle des fêtes (structure et toit en acier) je n'ai jamais eu aucun soucis. :bravo:

Anonyme

offline
Anonyme
Ce membre n'existe plus
13 Posté le 28/08/2005 à 15:43:16
Le squelch c'est rien de plus qu'un noise gate "radio".
si il ne reçoit plus assez de signal, en dessous d'un seuil que tu fixes avec le bouton, il coupe !
:clin:

chimimic

offline
chimimic
13668 posts au compteur
Modérateur thématique

Score contributif : 1 245

14 Posté le 28/08/2005 à 16:14:24
Je ne sais pas si ça peut t'aider : Microphones sans fil, il y a un petit paragraphe concernant la réception HF.

Matmax67

offline
Matmax67
2076 posts au compteur
AFicionado

Score contributif : 25

15 Posté le 28/08/2005 à 19:21:07
Slt, moi aussi j'ai un probleme avec un SM58 comme le tien.

Le probleme : perte de signal et un p..ain de bruit à la perte du signal sur l'un des deux micros (tjs le meme ...)

On se servait alors d'une vieille console Dynacord MCX 2116.
Depuis, on a changer pour une MAckie SR32/4 VLZ PRO et depuis, plus de probleme.

On a refait un essai et c'était reparti pour le bordel avec le micro.

Je pense perso que ca vient du cablage de la Dynacord, on l'avait filer a des bricolos pour changer toutes la connectiques et je pense que ca vient de là.

Tu te sers de quoi comme console ???

Eric.gui

offline
Eric.gui
591 posts au compteur
Posteur AFfolé

Score contributif : 781

16 Posté le 02/09/2005 à 07:21:57
Ton système as t il de l'age?
En général, ce genre de système se décale légèrement en fréquence dans le temps, ton émetteur se trouve légèrement décalé avec ton recepteur. Ce problème est entre autre du à de légères variations de valeurs de composants. Les symptomes les plus courrants sont une variation de plus en plus rapide de changement de canal A/B, une réduction de la portée, et des ffffFFFFFT parasites.
Ton petit dépanneur local, sauf s'il est équipé et tres calé, ne pourra pas vraiment t'aider. Seul le SAV Shure pourra recaller ton système HF avec précision, et encore...
Plus simplement, il est possible que tes antennes soient déconnectées ou en mauvais contact, mais ce serait de la chance si ca ne pouvait être que ça.
Vu le prix de l'engin, mieux vaut en changer.
Quant au squelch, il ne se trouve que sur le recepteur, le potard dans le micro est un réglage de gain pour adapter la sensibilité du micro à ta voix. Ne pas confondre!
Le son, c'est bon, c'est la nouriture des ânes!

john-deuf

offline
john-deuf
1158 posts au compteur
AFicionado

Score contributif : 1

17 Posté le 02/09/2005 à 14:16:34

Citation : Je pense perso que ca vient du cablage de la Dynacord, on l'avait filer a des bricolos pour changer toutes la connectiques et je pense que ca vient de là.

Tu te sers de quoi comme console ???



ton histoire de preampli (ou autre circuit de console) qui craque n a absolument rien a voir avec la transmition HF..essaie avec un micro fil et tu verra que tu auras le meme soucis qu avec le HF.
tartouffi :je ne suis pas sur d avoir bien saisi; ton soucis etait due aux structure chapiteau(et donc reglé)? ou bien etait ce une piste suggerée par ton pote (celui qui touche sa bille)?

Matmax67

offline
Matmax67
2076 posts au compteur
AFicionado

Score contributif : 25

18 Posté le 04/09/2005 à 19:23:02

Citation : ton histoire de preampli



je pense pas que ca vienne des préamps,
on a tourné pendan des années avec cette console sans probleme meme apres le passage chez le bricolo ...
je pense plutot qu'il a mal recabler les prises parce que les main out en XLR ne fonctionne plus correctement non plus et on foit se servir des Jacks.
ca doit sans doute être une masse ou un faux contact à la con qui traine quelque part parce que ca le fait avec n'importe quelle piste.

mais bon, c'est pas grave, on tourne avec la Mackie maintenant et c'est de la pur bombe ...

tarfoufi

offline
tarfoufi
87 posts au compteur
Posteur AFfranchi

Score contributif : 86

19 Posté le 08/11/2005 à 13:43:26
Salut
oula... J'avais carrément oublié ce post!...
Mon système shure continuait de faire des pffffffff et des sauts de reception d'une antenne à l'autre avec des claquements très chiants...
J'ai trouvé une solution qui consiste à mettre mon recepteur sur l'ampli du guitariste de mon groupe, et régler le "squelch" au 3/4... Et pas de problème.
Par contre je te remercie Eric.gui pour ta réponse, je vais essayer de faire régler mon système.
tchÔ

Eric.gui

offline
Eric.gui
591 posts au compteur
Posteur AFfolé

Score contributif : 781

20 Posté le 11/11/2005 à 09:31:08
Autre astuce, éloingne ton HF des autres HF (s'il y en a d'autres bien sur)
Le son, c'est bon, c'est la nouriture des ânes!
Revenir en haut de la page