Ampeg SVT-4 Pro
+
Ampeg SVT-4 Pro

SVT-4 Pro, Tête d'ampli Basse de la marque Ampeg appartenant à la série SVT Pro.

  • J'aime
  • Tweet
  • Partager
  • Mail

connection line output

 
  • Signaler un abus
AuteursMessages

malcolmbass

membre non connecté
malcolmbass
32 posts au compteur
Nouvel AFfilié

Score contributif : 45

11 Posté le 24/09/2009 à 10:45:56Lien direct vers ce postSignaler un abus
pour le tester c'est simple, y juste à le telecharger sur le site dont j'ai mis le lien, c'est une version complète valable 10 jours. faut absolument utiliser les drivers ASIO de ta carte son et régler la latence à 7ms pour ne pas avoir de décalage. enjoy

stef_yyrkoon

membre non connecté
stef_yyrkoon
34 posts au compteur
Nouvel AFfilié

Score contributif : 10

12 Posté le 02/11/2010 à 13:57:20Lien direct vers ce postSignaler un abus

Salut à tous,

Mon bassiste s'est acheté une tête SVT4 Pro et on a essayé ça en repet pour la première fois hier.

Il est sorti directement de la sortie Line-out vers la sono (gros pb de grésillements comme cité plus haut). Mais par contre une fois les grésillements maitrisés, le son était plat et tous les réglages en façade n'affectaient pas du tout le son de sa basse... est-ce normal? y'a-t-il moyen que le line-out prenne en considération les réglages de l'ampli?!

 

Autre question, quand on allume cette tête, doit-elle être impérativement branchée à un HP? ou non? (sans risquer d'endommager la tête, comme sur les tête lampes grattes)??

 

Merci beaucoup pour vos réponses!! =)

stef_yyrkoon

membre non connecté
stef_yyrkoon
34 posts au compteur
Nouvel AFfilié

Score contributif : 10

13 Posté le 02/11/2010 à 14:03:17Lien direct vers ce postSignaler un abus

pour la seconde question je viens d'avoir la réponse sur le site d'Ampeg... On peut se passer d'une connection HP pour le mettre en marche sans l'endommager.

Le fait qu'il n'y ai pas de HP connecté pourrait-il influer sur les réglages Line-out...?

malcolmbass

membre non connecté
malcolmbass
32 posts au compteur
Nouvel AFfilié

Score contributif : 45

14 Posté le 02/11/2010 à 17:58:38Lien direct vers ce postSignaler un abus

entre les deux XLR à l'arriére de l'ampli, y a un swith pre/post, enfonce le pour que les réglages de pré-ampli affecte les sorties.

comment a-tu réglé le problème de grésillement?

stef_yyrkoon

membre non connecté
stef_yyrkoon
34 posts au compteur
Nouvel AFfilié

Score contributif : 10

15 Posté le 02/11/2010 à 20:59:29Lien direct vers ce postSignaler un abus

Merci pour ta réponse!! (c'est bizarre il me semble qu'on avait essayé avec ça... plus trop sur). C'est normal que le signal Line-out soit assez faible?

 

et les sorties Preamp Out servent à quoi ?

 

pour les grésillements à vrai dire c'est en bougeant les xlr jusqu'à ce que le bruit parasite stoppe, pas idéal c'est clair!

xabixu

membre non connecté
xabixu
924 posts au compteur
Posteur AFfolé

Score contributif : 193

16 Posté le 03/11/2010 à 09:24:37Lien direct vers ce postSignaler un abus

Preamp out, ben c'est pour sortir juste aprés le préampli, c'est à dire avant l'étage d'amplification. Peut-être aussi avant l'EQ du coup ....

YODA EST SUR FACEBOOK

niais

membre non connecté
niais
404 posts au compteur
Posteur AFfamé

Score contributif : 107

17 Posté le 03/11/2010 à 13:49:23Lien direct vers ce postSignaler un abus

Citation :

C'est normal que le signal Line-out soit assez faible?

 

En Facade il y a un Line-Out Level, tu le monte en faisant le PFL sur la tranche "bass" de ta console.

Si il n'y a toujours pas assez de niveau quand tu es au 3/4 tu potard Line-Out Level sur l'ampli, monte le gain de ta console de mixage (et vérifie que le PAD -20dB est désenclenché en premier).

Il faut aussi regler le gain sur l'ampli car si il est à zéro yaura du son nul part...

[ Dernière édition du message le 03/11/2010 à 13:51:52 ]

stef_yyrkoon

membre non connecté
stef_yyrkoon
34 posts au compteur
Nouvel AFfilié

Score contributif : 10

18 Posté le 03/11/2010 à 20:25:04Lien direct vers ce postSignaler un abus

Merci beaucoup pour toutes ces infos!

 

En fait le niveau en façade du Line-out est quasi aux trois quarts, le gain on ose pas trop y toucher car la led rouge "peak" à côté du potard s'allume tout le temps sinon!! est-ce normal (grave)?

stef_yyrkoon

membre non connecté
stef_yyrkoon
34 posts au compteur
Nouvel AFfilié

Score contributif : 10

19 Posté le 07/11/2010 à 21:23:50Lien direct vers ce postSignaler un abus

C'est bon ça marche nickel en post Line-out en sortant en jack. Réglages très sensibles! très bon ampli en tout cas. Et ça peak quand même pas mal, j'espère que ce n'est pas trop grave... ^^

niais

membre non connecté
niais
404 posts au compteur
Posteur AFfamé

Score contributif : 107

20 Posté le 07/11/2010 à 22:54:14Lien direct vers ce postSignaler un abus

Si le son est bon c'est pas grave, sinon baisse un peu le gain.

 

Revenir en haut de la page