• J'aime
  • Tweet
  • Partager
  • Mail

Urgent Help ! Probléme de course du switch au réenclenchement !

 
  • Signaler un abus
AuteursMessages

gibsonlads

membre non connecté
gibsonlads
18 posts au compteur
Nouvel AFfilié

11 Posté le 19/09/2006 à 01:26:25Lien direct vers ce postSignaler un abus
Merci pour ta réponse AlanDay, Bon ... j'ai remonté un peu le switch mais rien à faire : pas assez de force pour relever la pédale donc en concert j'ai raté quelque fois mon passage wah, d'autant plus que n'ayant pas de led on sait jamais où on en est ...

Au passage, concert merdique : la sono et les enceintes du proprio du bars etaient du bas de gamme : les voix saturaient, l'ampli sono que j'avais du monter trop fort s'est mis en sécurité je pense : grosse baisse de son ... enfin suffisament pour déconcentrer et faire un concert de merde devant 3 pelés et un tondu ... la prochaine fois je sonorise la salle avec uniquement mon matos ... bon ça résout pas mon prob de wah wah, je pense mettre un true bypasse peu être qu'il sera assez fort pour me lever la pédale et au passage j'ai bien les ergots en plastique donc je vois pas ce ki cloche ... peut être que ça le fait sur toute finalement ...

Paul570

membre non connecté
Paul570
364 posts au compteur
Posteur AFfamé

Score contributif : 81

12 Posté le 27/09/2006 à 19:06:29Lien direct vers ce postSignaler un abus
Salut, d'après ce que j'ai compris il faudrait plutot baisser le switch (peut etre un bete pb de vocabulaire mais soyons clairs qd meme), donc par ex remettre une rondelle à l'intérieur de la pédale.
Bon courage
Revenir en haut de la page