• J'aime
  • Tweet
  • Partager
  • Mail

Mange du volume ?!?

 
  • Signaler un abus
AuteursMessages

Anonyme

membre non connecté
Bee Bee
Ce membre n'existe plus

Score contributif : 20

11 Posté le 30/09/2007 à 21:55:46Lien direct vers ce postSignaler un abus
elle boost rien du tout elle change le son c tout, elle rajoute des frequence aigu et un peu de soufle, c asser chiant d ailleur se changemen de son quan on l'active

flippo_81

membre non connecté
flippo_81
462 posts au compteur
Posteur AFfamé

Score contributif : 108

12 Posté le 30/09/2007 à 21:58:39Lien direct vers ce postSignaler un abus
Je n'ai pas dit que c'était une qualité :clin:

Anonyme

membre non connecté
mimilbox
Ce membre n'existe plus

Score contributif : 20

13 Posté le 03/10/2007 à 10:42:52Lien direct vers ce postSignaler un abus
Le truc c'est, quand l'effet est activé on peut avoir l'impression que la pédale booste le son lorsqu'on est dans la plage aigue du potard et on peut avoir l'impression qu'elle bouffe le signal lorsqu'on la joue dans les graves.
Si réellement ton problème vient du volume sonore et pas des fréquences jouées joue avec une alim secteur de qualité. :bravo:

Anonyme

membre non connecté
mimilbox
Ce membre n'existe plus

Score contributif : 20

14 Posté le 03/10/2007 à 10:45:52Lien direct vers ce postSignaler un abus
Et si c'est toujours pareil, porte la a réparer. C'est peut-être pas grand chose, un composant qui a cramé ou une soudure qui a laché avec le temps mais c'est pas normal.
Quelle âge a-t-elle ta pédale ?
Revenir en haut de la page