Yamaha
  • J'aime
  • Tweet
  • Partager
  • Mail

Brancher 2 pads avec le meme son dans une seule entree

 
AuteursMessages

jejelabaguette

offline
jejelabaguette
55 posts au compteur
Posteur AFfranchi

11 Posté le 28/10/2009 à 14:28:52
Merci pour les infos.
Si je jou les é pads pile poil au même moment peut être que tu as raison mais sinon ça doit marcher ?
Je teste ce Week end je pense .......

Wait and see ......

BuBuOne

offline
BuBuOne
519 posts au compteur
Posteur AFfolé

Score contributif : 129

12 Posté le 28/10/2009 à 16:30:54
Le phénomène dont je parle sera tout le temps présent.

Dans les pads, les capteurs sont des micros (de type piezo). Les piezos produisent un signal électrique quand on les frappe, et produise un son quand on les alimente.

Dans ton cas, tu auras le piezo qui sera frappé qui va produire une fréquence dans le câble, et cette fréquence va être propagée au module ET au second pad, dans lequel le piezo va vibrer selon la fréquence reçue.

Au final, le signal reçu par le module sera diminué car le second pad aura consommé une partie du courant. Moins de courant pour le module = moins de tension perçue. Dans quelle proportion?? Telle est la question... S'il reste 50% du signal c'est parfaitement jouable, s'il en reste que 2% ça le sera déjà moins.


Conclusion ==> si je ne me trompe pas: ça devrait marcher mais tu devras probablement augmenter la sensibilité pour avoir le même résultat qu'avec un seul pad.
J'ai développé un peu l'aspect technique pour les éventuels autres visiteurs qui voudraient un jour faire le même montage

Je suis curieux de savoir comment se passeront tes essais

Countanche

offline
Countanche
112 posts au compteur
Posteur AFfiné

Score contributif : 25

13 Posté le 28/10/2009 à 21:14:05
...à moins de placer une petite diode au bon endroit, mais ça implique de bricoler les cables, et de savoir dans quel sens passe le signal électrique...

BuBuOne

offline
BuBuOne
519 posts au compteur
Posteur AFfolé

Score contributif : 129

14 Posté le 28/10/2009 à 23:22:59
L'idée est bonne, mais à mon avis c'est pas adapté: je ne connais pas très bien les piezo mais à mon avis la diode fait trop chuter la tension (0.7V pour une diode au silicium). De plus cela va éliminer l'alternance négative (puisque c'est un signal alternatif - un son - qu'on reçoit).

La seule solution propre c'est d'additionner les deux signaux. Il y a des petits circuits intégrés (des ampli opérationnels) qui ne coutent rien et qui servent à ça (chercher "amplificateur opérationnel additionneur" sans les guillemets sur google)

voila

Countanche

offline
Countanche
112 posts au compteur
Posteur AFfiné

Score contributif : 25

15 Posté le 29/10/2009 à 18:43:16
Les modules roland eux acceptent très bien un pad bricolé dans lequel se trouve une diode, mais je ne sais pas si c'est transposable chez yam...

jejelabaguette

offline
jejelabaguette
55 posts au compteur
Posteur AFfranchi

16 Posté le 31/10/2009 à 09:26:16
BRAVO. Je m'incline messieurs ! Respect !
Comme quoi, tout est logique surtout dans l'electronique !
Encore faut-il s'y connaitre !

J'ai donc testé hier soir et vous aviez raison !

Ca marche mais le son est modifié.   C'est à dire qu'il est moins puissant et il me semble être aussi moins aigus ou plus sourd si vous préférez. Donc je perds environ 25% de puissance sonore.

Néanmoins ça reste jouable !

J'ai de suite essayer d'augmenter le gain de l'entrée HitHat via le trigger.
Ca améliore avec un son légerement plus puissant mais si je l'augmente trop il y a des doubles déclenchements. J'ai du resté sur un Gain d'environ 20 à 40. Donc ça ne me permet pas d'obtenir le son que j'ai avec un seul pad branché. Même si je mets le gain au maxi avce des doubles déclenchement je n'obtiens pas le son d'origine.

Voilà je n'est pas eu le temps de faire d'autre tests.
Il faut peut être essayé de changer le type de pad assigné ? Ou faire varier le Rejtime ou mettre un son plus aigu etc ....

De toute façon il va falloir que je touche à tout ca car vu que j'ai branché 2 pads de plus, sans compter un HitHat de plus, j'ai des doubles déclenchements. sur les autres pads aussi... Je me rappel que sur le module DTXpress 3 j'avais galéré aussi ! Surtout que je prévois de rajouter encore 2 pads !

Mais le gain de jouabilité pour moi est téllement terrible que même avec le son tel qu'il est je garde le double HitHAt ! C'est trop de la balle !

Avez-vous d'autres idées sur les réglages à affiner pour que cela se passe mieux ?
Yamaha ou d'autres n'ont pas pensé à cela ? n'ont pas fait un cable ou un raccord pour ça ?
La diode ?
L'ampli operationnel ?
Autrement la table de mix, alors ?

J'suis excité comme une puce ! Le seul hic c'est que la batterie est chez un pote chez qui on répète donc il va falloir prendre le temps de bidouiller !

BuBuOne

offline
BuBuOne
519 posts au compteur
Posteur AFfolé

Score contributif : 129

17 Posté le 31/10/2009 à 13:08:04
Salut,
Je suis un peu étonné pour le son qui est moins aigu??
Je me demande si c'est psychologique...

A mon avis si ça marche comme ça avec environ 25% de pertes, ne change rien

jejelabaguette

offline
jejelabaguette
55 posts au compteur
Posteur AFfranchi

18 Posté le 31/10/2009 à 17:06:41
Je change rien, j'vais essayé d'améliorer tous ça. C'est tellement le bonheur de jouer avec un HitHat à droite et un à gauche que de toute façon je ferais ce qui faut pour que ça marche mieux.

Pour le son moins aigu ben c'est peut être parcequ'il est moins fort ?

J'vous tiens au jus.

j'vais peut être essayé en passant par une petite table de mix aussi. Pour voir !

jejelabaguette

offline
jejelabaguette
55 posts au compteur
Posteur AFfranchi

19 Posté le 07/11/2009 à 09:23:11
Ca y est !

Aprés affinage des réglages tout est bon !

En touchant au gain, rejections etc je suis arrivé à avoir un bon son sans doubles déclenchement !!

CA MARCHE !

2 charley commandés sur un module ça marche !

BuBuOne

offline
BuBuOne
519 posts au compteur
Posteur AFfolé

Score contributif : 129

20 Posté le 07/11/2009 à 12:43:28
Bien joué!
Revenir en haut de la page