Roland Jazz Chorus JC-120 (Vintage)
+
Roland Jazz Chorus JC-120 (Vintage)

Jazz Chorus JC-120 (Vintage), Ampli combo à transistors pour guitare de la marque Roland appartenant à la série Jazz Chorus.

  • J'aime
  • Tweet
  • Partager
  • Mail

Difference de son entre CH1 et CH2

 
  • Signaler un abus
AuteursMessages

VCO_56

membre non connecté
VCO_56
12 posts au compteur
Nouvel AFfilié

Score contributif : 14

1 Posté le 18/04/2016 à 17:54:22Lien direct vers ce postSignaler un abus
Bonjour à tous,

Je possède un JC120 de 76 depuis bientôt 2 semaines https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif Je l'utilise avec un Rhodes ou un Whurly.
Je viens de constater en branchant le Rhodes, que sur le Channel 2, le son est beaucoup plus sourd que le Channel 1. ça manque d'aigu, et le réglage de l'equalisation (surtout TREBLE) à très peu d'effet. Evidement j'ai comparé avec les mêmes réglages. Est-ce normal ? (je pense que non, mais bon avec ces amplis vintages tout est possible^^)

Bon sinon ça souffle terrible, mais ça c'est un autre pb...

Merci de votre retour.

[ Dernière édition du message le 18/04/2016 à 21:14:39 ]

dalunix

membre non connecté
dalunix
62 posts au compteur
Posteur AFfranchi

Score contributif : 112

2 Posté le 18/04/2016 à 21:16:04Lien direct vers ce postSignaler un abus
Bonjour,
Les 2 canaux sont initialement identiques hormis les facultés supplémentaires du 2e canal !
Les 2 canaux ont, de mémoires, la même architecture donc les mêmes caractéristiques globales !
Si il y vraiment une différence notoire comme tu l'indiques et des excursions des réglages anormales c'est qu'il y a une panne dans les sections du canal 1
Bien à toi
DAL
JazzUnix

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

3 Posté le 18/04/2016 à 22:43:33Lien direct vers ce postSignaler un abus

VCO_56

membre non connecté
VCO_56
12 posts au compteur
Nouvel AFfilié

Score contributif : 14

4 Posté le 19/04/2016 à 12:43:38Lien direct vers ce postSignaler un abus
Oui DAL, je pense bien que ça doit être un composant fatigué https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_sad.gif
J'ai quand même sorti l'ampli pour mettre du KF dans les potards au cas où, mais aucun effet, le son du Ch2 reste moins brillant que le 1.

Je vais le faire réviser par un tech, on verra bien.
A suivre...

dalunix

membre non connecté
dalunix
62 posts au compteur
Posteur AFfranchi

Score contributif : 112

5 Posté le 19/04/2016 à 13:45:11Lien direct vers ce postSignaler un abus
Bonjour,
A mon avis tu fais le bon choix !
Quand je dit ... de mémoires .... c'est que je ne possède plus le JC120 ; je n'ai gardé que mon JC120-A que je préférai tout de même au JC120 bien qu'un poil plus récent (1974) mais aussi plus rare !
Il faut aussi dire, qu'il y a plus d'une demi décennie, je déménageais pour le canada... il m'a fallu faire des choix !
Il dois me rester le service manuel du JC120-A... je recherche çà et te reviens si je le retrouve dans mes docs !
@++
DAL
JazzUnix

VCO_56

membre non connecté
VCO_56
12 posts au compteur
Nouvel AFfilié

Score contributif : 14

6 Posté le 19/04/2016 à 13:56:46Lien direct vers ce postSignaler un abus
Ah oui le service manual pourrait m'être utile https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif En fait je voudrai dans un premier temps vérifier si c'est les mêmes composanst sur les deux canaux pour voir si ils sont filtrés de la même manière. Dans le cas contraire ça expliquerait une différence de son. Pour l'instant tous les schémas de JC que j'ai trouvé sont ceux avec le Bright (peut-être le modèle que j'aurai du acheter pour le Rhodes...), et je suppose qu'ils ont déjà modifié certains composants depuis les premières séries de JC.
Sinon pour info j'ai eu un pote technicien au téléphone tout à l'heure, et il me dit que lui aussi avait constaté sur un autre JC une différence de couleur entre les deux canaux...

dalunix

membre non connecté
dalunix
62 posts au compteur
Posteur AFfranchi

Score contributif : 112

7 Posté le 19/04/2016 à 14:16:37Lien direct vers ce postSignaler un abus
... mais oui, c'est aussi pour cela que je souhaite le retrouvé pour m'assurer que les canaux on la meme structure dans les correcteurs respectifs !
De toute évidence, mon 120A possède les 2 commutateurs à bascule Bright on/off (toujours sur Off pour moi...) donc, de fait, obligatoirement sur les schémas aussi puisque c'est un Service Manuel concernant le JC120, JC120A et JC160 de cette année ci ! ! !
Justement à ce propos et, si tu les avais..., je voulais te proposer de vérifier les positions de ces 2 Bright, mais j'ai estimé que c'était faire injure à l'utilisateur https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_wink.gif
JazzUnix

VCO_56

membre non connecté
VCO_56
12 posts au compteur
Nouvel AFfilié

Score contributif : 14

8 Posté le 19/04/2016 à 16:26:14Lien direct vers ce postSignaler un abus
Merci pour l'attention https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif Je possède également un Twin Reverb donc je connais bien le bouton Bright, et je ne serais évidemment pas passé à côté https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif
Revenir en haut de la page

Sujets les plus actifs* dans "Amplis combos à transistors pour guitare"