Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Marshall 8080 Valvestate 80V
Photos
1/369
Marshall 8080 Valvestate 80V

Ampli combo hybride pour guitare de la marque Marshall appartenant à la série ValveState I.

Sujet Plus de son. intermitent

  • 12 réponses
  • 8 participants
  • 2 687 vues
  • 1 follower
ron.guit

ron.guit

12 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 16/03/2005 à 15:07:12
Bonjour j'ai mon marshall qui deconne, ca a commencer par des gressillements et mnt il m'arrive de ne plus avoir de son !!!! je l'allume et l'eteint plusieurs fois de suite et il remarche quelques fois mais les gressillements sont tj present et ne se font que lorsque je joue jamais quand je tourne un bouton, je l'ai ouvert et passer un produit soit disant nettoyant circuit electrique mais rien ne change ...les soudures on l'air correct mais c juste un control visuel
ca pourrai etre grave ?
est ce possible la lampe??
les frais pour ce genre d'ampli sont il generalement couteux ???
je l'aime tant :-))
merci déjà

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

marKus92

marKus92

12 posts au compteur
Nouvel AFfilié
2 Posté le 17/03/2005 à 11:25:38
J ai le meme ampli et j ai deja rencontré des gens qui avaient le meme probleme!
Ca me le fait aussi mais que de temps en temps. (en fait c est surtout lorsque je l allume, il fait un bruit bizare puis un claquement. Ensuite c bon il fonctionne bien a part quelques gresillements.

D'apres ce que j ai compris ca pourais venir soit de la lampe soit du condo.
Ou alors peut etre un defaut de fabrication? :???:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

mortished

mortished

492 posts au compteur
Posteur AFfamé
3 Posté le 17/03/2005 à 12:12:43
Salut !

ces amplis sont de véritables galères (et en plus question son ... bof) : j'en ai eu un qui ne m'a apporté que des merdes ... :furieux: ... enfin maintenant c'est terminé :bravo: ouf !

le seul bon conseil c'est de changer (franchement c'est pas pour être médisant) avant que de réparation en réparation (enfin si tant est que ce soit vraiment réparable) tu finisses par payer 4 ou 5 fois le prix de l'ampli ! ou alors tu refait toutes les soudures toi même tout les 6 mois et après les avoir identifiés tu changes les composants foireux ... mais t'as pas fini d'ouvrir ton ampli ...


[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Dams66

Dams66

9 posts au compteur
Nouvel AFfilié
4 Posté le 17/03/2005 à 14:12:34
Ca me fait franchement halluciner tous ces messages sur les 8080...
Ca va faire 8 ans que j'ai le miens et je n'ai jamais eu le moindre soucis. Faut les ménager les ptits gars :clin: !!! C'est sûr que vu le prix c'est pas aussi costaud que les amplis à 2000€...

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Sarek63

Sarek63

143 posts au compteur
Posteur AFfiné
5 Posté le 17/03/2005 à 14:37:47
Pour ton pb c'est pas la lampe (enfin normalement). Est-ce que tu a ce pb sur canal clair aussi ? Si c'est le cas c'est pas la lampe.
Je pencherais plutot pour un condo ou l'ampli op qui intervient dans la commutation clair / saturé.

Pour les frais ça dépend à qui tu t'adresses. Généralement les composants ne sont pas trés cher, ce qui n'est pas le cas de la main d'oeuvre ... Par ailleurs les luthiers sont souvent débordés et te renvoient sur des spécialistes ...
Si j'ai un conseil à te donner c'est de demander un devis ...

Pour le reste, faut pas exagérer et surtout il faut relativiser :
D'abord le son est trés bien et typique Marshall, aprés on aime ou on aime pas ...
Ensuite il faut toujours s'exprimer en rapport qualité prix et comparer ce qui est comparable, le 8080 a été à mon avis un des meilleurs ampli de cette gamme de prix.

Personnellement j'ai pas 2500 € à investir dans un ampli top-classe-moderne-qui-dechire-sa-race ... Mon 8080 je l'ai payé 1500 balles (anciennes balles :clin: ) il y a deux ans et franchement même avec un petit soucis sur un AO j'ai pas à me plaindre :aime: surtout branché avec une Fender : ça cartonne !!!! :bravo:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

tommyjlf

tommyjlf

908 posts au compteur
Posteur AFfolé
6 Posté le 17/03/2005 à 21:35:46
Alors, le produit que t'as mis dedans c'est koi???
car moi j'avais a peu pres le meme souci sur mon 8040 quand je l'ai acheté et j'ai réparer le truc en mettant plein de coup de bombe a contact + frottement des composant et des soudure a la brosse a dent !! Et puis c'est pas juste en mettant un produit que le miracle arrivera... n'hesite pas a frotter les soudure et les potards ausii :clin:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

ron.guit

ron.guit

12 posts au compteur
Nouvel AFfilié
7 Posté le 18/03/2005 à 09:33:58
:D: c'est sympa pour tout les conseils mais ca ne marche toujours pas, je vais devoir aller le porter car les soudures j'ai peur de faire pire...le produit c'etait contax n.f. pour les interrupeteur, contacts et circuit imprimer mais je ne crois plus au mauvais contact car si je l'allume eteint plusieur fois de suite il fait trop de bruit bizzarre, defois on dirai qu'il pleure :(( je peux pas le laisser comme ca !!!parce que c'est vrai qu'avec une strat ca le fait!!!! mais c'est vrai aussi qu'il faut relativiser avec la categorie de l'ampli...en tout cas j'ai aussi un berhinger acheter neuf avec les effets integre mais je ne joue jamais dessus, ca ne le vaut en rien (avis perso )

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Anonyme

Anonyme

Ce membre n'existe plus
8 Posté le 18/03/2005 à 19:40:59
Moi sur ma 8100 ça fait un an que j'ai ma balance son clair/disto et là depuis quelque temps je suis obligé de baisser le son clair et qui est devenu trop fort (un peu tout seul visiblement), c'est louche, ah vi et quand je l'éteins et que j'ai mon phaser éteint bah c'est l'allume :mdr: et quand j'étais l'ampli alors que le phaser est allumé ça l'allume, ça m'éclate. Au debut je comprenais pas, j'éteignais mon amp et là je voyais le phaser allumé et je me disais "mais putain le dernier riff que j'ai plaqué y'avait pas d'effets dessus?!" :mdr:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

inki999

inki999

960 posts au compteur
Posteur AFfolé
9 Posté le 19/03/2005 à 18:51:22
C vrai que ma tete valvestate je lui ai changé qq potars et qq switch tout ca pour vraiment pas cher! hop hop ca repart plus de probleme de gresillement ni de sons qui se coupe tout ca avec qq soudures et je ne suis pas electronicien!
Sysex and sun!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

ron.guit

ron.guit

12 posts au compteur
Nouvel AFfilié
10 Posté le 29/03/2005 à 11:46:15
Bon alors pour ceux que ca interesse ben ct juste la lampe dapres le docteur....une revision avec verification generale des soudures et remplacement de la lampe 50 euros!!! et c'est reparti pour un tour :-)) tout refonctionnent impecc!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.