Marshall JTM310 [1994-1997]
+
Marshall JTM310 [1994-1997]

JTM310 [1994-1997], Ampli combo tout lampe pour guitare de la marque Marshall appartenant à la série JTM30.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Changement des lampes

 
AuteursMessages

Anonyme

offline
lom
Ce membre n'existe plus

Score contributif : 87

41 Posté le 14/12/2014 à 20:47:42
J'ai soudé un Trimmer 500k en série à l'arrière de la diode ZD103 et ça fonctionne (merci lolo69100) Je peux régler le bias.
Constatation : la Tension de plaque augmente quand le courant de repos baisse (le trimmer est un modèle à 10 tours et c'est suffisamment précis)

Le courant de repos était à 53mA et tension de plaque à 420V.
Pour une tension de plaque de 440V, j'ai un courant de repos de 31mA (trimmer réglé au max 500k.)
J'ai trouvé des infos concernant les Sovtek 5881/6l6WGC https://www.newsensor.com/ProductHighLight.aspx?ProId=119 c'est indiqué "Maximum plate voltage is 250 volts while maximum plate current is 73 mA" et les spécifications: https://www.newsensor.com/pdf/sovtek/5881-6l6wgc-sovtek.pdf
là je ne comprend plus rien, tension de plaque maximum 250V :8O:

Question : à quelles valeurs je dois régler le bias ?


(le fait d'avoir démonté et remonté les lampes de préamp, a résolu le problème de perte d'aigu ainsi que la différence de gain entre le canal clair et overdrive :D:, pas de souci de soudures, sans doute un mauvais contact)

Je tiens à signaler que j'ai d'abord connecté le trimmer en série avec r132 et ça n'a aucun effet pour le réglage de bias

[ Dernière édition du message le 14/12/2014 à 21:48:49 ]

Jp6l6

offline
Jp6l6
5663 posts au compteur
Je poste, donc je suis

Score contributif : 2 431

42 Posté le 15/12/2014 à 02:52:44
Si ton pot en série avec R132 n'a pas eu d'effet, devant ou derrière, c'est que ton montage n'était pas bon. Tu devais au moins pouvoir diminuer le courant de bias.

Ceci dit, c'est une bien mauvaise idée que je t'avais donnée de monter ce genre de pot en série puisqu'il ne permet que d'augmenter la valeur de la résistance. Où avais-je la tête ?:oops:

En revanche, si ta mesure de la tension de plaque est bien prise, comme je te l'ai expliqué en MP, tu dois constater qu'elle est fixe. Le bias ne peut donc aucunement la faire varier, c'est une donnée de base. Ce n'est d'ailleurs que parce qu'elle est fixe que l'on peut déterminer, en la multipliant par la valeur de bias, la puissance du tube à ce courant de repos.

Ainsi, 0,053A x 420V = 22,26W, qui est une valeur beaucoup trop élevée parce qu'elle représente 89% de la Pmax du tube. Si 420V sont la bonne tension de plaque, alors les 39mA de courant de repos que je t'avais suggérés sont bons parce qu'ils correspondent à 65% de la Pmax (16,38W).:-D

 

 "Jésus crie et la caravane passe" (Coluche).

Anonyme

offline
lom
Ce membre n'existe plus

Score contributif : 87

43 Posté le 15/12/2014 à 13:46:19
Le montage en série du trimmer avec r132 a bien été faite, rien de compliqué et je répète que ça ne change rien sur le bias.
Il faut se rappeler que cette ampli n'a pas de réglage de bias. J'ai vu une autre modif qui consiste à changer quelques diodes (voir interview Guitar Vintage)

Je prend la tension de plaque entre la broche 3 et la masse et j'ai bien vérifié, elle varie aussi.
C'est une modif qui n'est peut-être pas suffisante, vu la modif qui est indiquée sur guitar vintage.

Par contre, si quelqu'un comprend les données concernant les 5881/6L6WGC, j'aimerais bien qu'on m'explique (voir mon message précédent)

[ Dernière édition du message le 15/12/2014 à 16:40:06 ]

Jp6l6

offline
Jp6l6
5663 posts au compteur
Je poste, donc je suis

Score contributif : 2 431

44 Posté le 15/12/2014 à 18:02:15
Si la tension de plaque varie, c'est qu'il y a un autre problème, sur lequel je ne peux me prononcer à distance.

Je pense (?) avoir vu que R132 = 100K. Si tu la remplaces par un pot ou un trim pot de 200 voire 500K, c'est bon. Cependant, un pot complètement fermé ne laisse rien passer, donc en série sur une résistance, devant ou derrière, quelle que soit sa valeur, il peut au moins rendre la tension de grille de moins en moins négative, éventuellement trop, et user le tube trop rapidement.

On ne doit pas forcément ajouter de diode pour ajuster le bias de quelques Ma, la valeur de la résistance reste assez proche de celle fixe qui a été montée au départ. L'ajout de diodes est une mesure qui permet d'améliorer la longévité des tubes, valable pour tout ampli.

Les données de tension de plaque que tu as lues sur la datasheet des 5881/6L6 ne signifient pas que Va max est de 250V mais que le constructeur a pris des mesures à 250V, par exemple pour observer la pente du tube à cette tension et mesurer sa résistance interne dans les mêmes conditions.

Les valeurs théoriques de Va max sont de 400V pour les 6L6/5881, 500V pour les 6L6GC, 550V pour les KT66, 800V pour les EL34...

Le constructeur dit que le bias du tube est de 0,073A pour une Va max de 250V, ce qui correspond à une puissance de repos de 18,25W = 73% de Pmax (25W), vive l'obsolescence programmée. Cela donne éventuellement un début d'explication sur les problèmes de surchauffe si Marshall a choisi la même puissance de repos pour Va = 420V, c'est-à-dire Ia = 0,43mA.

Dans la pratique, on est moins rigoureux qu'en théorie. Si la tension de plaque distribuée par l'ampli est un peu supérieure aux valeurs théoriques des constructeurs de tubes, on biase un peu plus froid pour que Va x Ia corresponde à +/-65% de Pmax. Ex : à l'origine mon ampli était équipé de 5881 alors que sa tension d'anode est proche de 500V. Dans ces conditions, il était biasé plus froid.:-D

 

 "Jésus crie et la caravane passe" (Coluche).

Anonyme

offline
lom
Ce membre n'existe plus

Score contributif : 87

45 Posté le 15/12/2014 à 20:41:14
J'ai réglé le bias à 42mA et la tension est à 433V (18,18 W)
Donc la tension est un peu trop élevée pour des 5881/6L6WGC si je comprend bien ?

[ Dernière édition du message le 15/12/2014 à 20:41:49 ]

Jp6l6

offline
Jp6l6
5663 posts au compteur
Je poste, donc je suis

Score contributif : 2 431

46 Posté le 16/12/2014 à 01:18:09
Tu comprends bien le principe : 18,18W de puissance de repos est un peu trop élevé, cela représente 73% de la Pa max. En contrepartie, ce sont les 42mA que tu peux diminuer, pas la tension de plaque.:-D

+/- 16,25W (65% de 25W) serait une puissance de repos plus judicieuse et à Va = 433V, cela donne un courant de repos de +/-38mA. Il est rare de pouvoir biaser deux tubes exactement au même courant avec un seul pot, il reste souvent 1 ou 2 mA de différence mais on s'en fout. Pour pouvoir régler deux tubes précisément de la même manière, il faudrait installer un pot de balance devant les résistances de grille de contrôle ou remplacer les résistances de grille chacune par un pot.:roll:

 

 "Jésus crie et la caravane passe" (Coluche).

Anonyme

offline
lom
Ce membre n'existe plus

Score contributif : 87

47 Posté le 16/12/2014 à 13:32:05
Je comprend que lolo69100 est 2 multimètres maintenant, vu que la tension de plaque varie aussi avec cette modif mais heureusement j'ai soudé un autre câble (avec connecteur isolé!) sur la broche 3 du biasprobe ce qui permet une manip rapide et le réglage du bias sans démonter l'ampli :D: (via un trou dans le chassis et une tige plastique fixée à la vis du trimmer)

Merci de ton explication des caractéristiques des lampes Jp6l6, suivant la doc du biasprobe je suis au maximum concernant le bias mais quand même dans la bonne fourchette.
Et ça change le son tout de même et je préfère quand c'est réglé plus chaud.
Effectivement sur l'autre lampe, le courant est plus faible de 1-2mA.

Maintenant je suis rassuré le problème est réglé car cette ampli a un super son et même à bas volume !

Jp6l6

offline
Jp6l6
5663 posts au compteur
Je poste, donc je suis

Score contributif : 2 431

48 Posté le 16/12/2014 à 16:52:45
Alors, si tu es content, tout va bien.:-D

Je pense tout de même qu'il y a un pépin quelque part, peut-être à la conception ou à cause d'autre chose mais par principe, la tension de plaque ne peut pas varier. Tous les amplis push/pull doivent fonctionner ainsi et ce n'est pas parce qu'on ajuste la tension de la grille 1 (le bias) que Va peut varier. On a besoin qu'elle ne bouge pas parce qu'elle est le point de référence du courant qui s'établit entre l'anode et la cathode et que l'on règle en faisant varier la tension négative de G1.

Est-ce que les condensateurs électrochimiques ont déjà été changés depuis les années 90 sur cet ampli ? Sinon, il faut aussi le faire et tu obtiendras encore un meilleur son. On n'entend pas la dégradation lorsqu'elle vient progressivement mais on entend l'amélioration après le changement. En vieillissant, ils coupent toujours plus de hautes fréquences et peuvent être la source de divers bruits. C'est aussi une mesure de sécurité pour l'ampli de les remplacer tous les 10/12 ans, s'ils coulent ou autre, cela peut être catastrophique.;)


 

 "Jésus crie et la caravane passe" (Coluche).

[ Dernière édition du message le 16/12/2014 à 17:09:59 ]

likeaboogie

offline
likeaboogie
39 posts au compteur
Nouvel AFfilié

Score contributif : 185

49 Posté le 23/02/2020 à 14:33:31
Je me rend compte que le bias probe n'est pas une solution précise.

Je ne trouve plus la même valeur de courant de repos.
La résistance ne fait plus 1 Ohm mais 1,3 ~ 1,2.
Sur ces petites valeurs, la différence est énorme au final.

Sur les nouvelles lampes : 57mA sur le multimètre

[ Dernière édition du message le 03/03/2020 à 17:15:09 ]

likeaboogie

offline
likeaboogie
39 posts au compteur
Nouvel AFfilié

Score contributif : 185

50 Posté le 01/03/2020 à 13:52:16
finalement j'ai enlevé la résistance du biasprobe pour directement branché l'ampèremètre en série.
je retrouve les 42mA que j'avais la 1ère fois avec la résistance d'1 ohm.
la résistance a donc changé de valeur avec le temps qui pourtant n'a servie qu'une fois.
Le trimmer de 500kOhm ne suffit pas, je vais poser un trimmer de 2MOhm et si ça ne fonctionne pas, changement de la diode zener 9.1v vers une 12v ou 15v https://s299.photobucket.com/user/smolder47/media/VGSEPT2009red.jpg.html

[ Dernière édition du message le 01/03/2020 à 13:55:56 ]

Revenir en haut de la page