• J'aime
  • Tweet
  • Partager
  • Mail

Digitakt et midi CC : comprendre.

 
AuteursMessages

willowhisper56

offline
willowhisper56
8665 posts au compteur
Je poste, donc je suis

Score contributif : 416

41 Posté le 15/12/2020 à 23:08:05
J'avais réussi à envoyer des NRPN au Micromonsta 1 avec l'Octatrack, mais je pourrais pas expliquer comment ! :mrg:
J'avais qu'à tourner un potard (le msb peut-être).

Et quand il y a 2CCs c'est du 14 bit c'est ça ?

Youtube - - - SoundCloud

Cours machines Elektron

[ Dernière édition du message le 15/12/2020 à 23:10:15 ]

MAO Technics

offline
MAO Technics
578 posts au compteur
Posteur AFfolé

Score contributif : 46

42 Posté le 15/12/2020 à 23:43:28
2 x 7 bits oui, dans ce cas la 4ème valeur doit être activé pour les paramètres hautes résolutions.

Le silence éternel de ces espaces infinis m’effraie.

Galimatias

offline
Galimatias
19 posts au compteur
Nouvel AFfilié

Score contributif : 4

43 Posté le 22/02/2021 à 12:14:12
Bonjour à tous !
Déterrage de sujet. Je chipote sur la Digitakt depuis une semaine et je suis face à un truc que je ne comprend pas :???:
En gros, voici ma config : Digitakt - Mopho - Blofeld - Evolver. Le tout branché sur une Roland Octa-Capture.
Je contrôle mes 3 synthés en midi avec la Digitakt comme ceci :
Digitakt Midi Out vers Midi In de l'Evolver (Channel 1)
Midi Thru de l'Evolver vers Midi In du Mopho (channel 2)
Midi Thru du Mopho vers Midi In du Blofeld (Channel 3).

Piste MIDI A (réglée sur le Channel 1) de la Digitakt : Evolver
Piste MIDI B (réglée sur le Channel 2) de la Digitakt : Mopho
Piste MIDI C (réglée sur le Channel 3) de la Digitakt : Blofeld

Tout marche à merveille, je séquence mes 3 synthés à partir de ma Digitakt. Jusque là tout va bien. :aime:
Là où ça coince, c'est lorsque je joue avec les paramètre PitchBend/Aftertouch/ModWheel/BreathController du mopho ou du blofeld, l'Evolver les applique aussi... Pourtant j'ai vérifié, son canal midi est bien réglé sur 1. En gros, l'Evolver applique toujours les paramètres que j'envoie aux deux autres.
Une idée d'où ça pourrait venir? J'ai entendu que ce pourrait être à cause des Midi Thru qui peuvent causer des bugs mais rien de très concret. Je ne suis pas particulièrement à l'aise avec le Midi, merci pour votre compréhension :D:

Un grand merci pour votre aide !


willowhisper56

offline
willowhisper56
8665 posts au compteur
Je poste, donc je suis

Score contributif : 416

44 Posté le 23/02/2021 à 01:17:21
Théoriquement, le Thru renvoie ce qui rentre en In. C'est un standard. Exceptions sur certaines machines.

Tu joues le pitchbend sur les pistes ayant un canal midi 2 et 3?

Sur l'Evolver, possible qu'il y ait un paramètre omni channel. Est-ce que ça fait la même chose sur tous les canaux midi ?
Est-ce que le comportement est différent pour les notes midi ?

Youtube - - - SoundCloud

Cours machines Elektron

Galimatias

offline
Galimatias
19 posts au compteur
Nouvel AFfilié

Score contributif : 4

45 Posté le 23/02/2021 à 14:05:16
Merci pour ta réponse !

C'est bien ça. Lorsque je modifie un CC sur le canal 2, 3 ou même 7,8 ,... l'Evolver applique la modification aussi alors qu'il est en canal 1. C'est le seul qui réagi comme ça, les autres appliquent juste les modifications de leur canal respectif.
Par contre tout fonctionne normalement au niveau des notes. L'Evolver (c'est la keyboard version, je ne l'avais pas précisé) ne joue que ce qui est envoyé en canal 1.

En ce qui concerne l'Omni Channel je ne trouve rien dans la doc...

willowhisper56

offline
willowhisper56
8665 posts au compteur
Je poste, donc je suis

Score contributif : 416

46 Posté le 23/02/2021 à 22:53:08
C'est un peu bizarre. Normalement les notes et les CC sont interprètées sur le même canal, sauf s'il y a un choix Omni Channel, tous les canaux de 1 à 16 sont reçus dans ce cas. Un choix omni uniquement pour les CC serait étonnant...

Youtube - - - SoundCloud

Cours machines Elektron

willowhisper56

offline
willowhisper56
8665 posts au compteur
Je poste, donc je suis

Score contributif : 416

47 Posté le 23/02/2021 à 23:14:49
:

Donc le paramètre omni est ALL sur l'Evolver. J'ai trouvé en cherchant "channel" dans le pdf. À voir, mais tu l'as sans doute mis sur 1...

Youtube - - - SoundCloud

Cours machines Elektron

Galimatias

offline
Galimatias
19 posts au compteur
Nouvel AFfilié

Score contributif : 4

48 Posté le 24/02/2021 à 12:54:53
Désolé, je suis un peu perdu. Je ne trouve pas où je peux modifier ce paramètre omni sur l'Evolver. Pour tester j'ai mis l'Evolver sur le channel Midi 4 et j'ai modifié sa piste sur la Digitakt pour qu'elle envoie en channel 4 aussi mais rien à faire, il prend toujours en compte les CC des autres channels.
J'ai parcouru le pdf en cherchant sur "channel" aussi mais je ne trouve rien qui correspond.
Merci pour ton temps en tout cas !

willowhisper56

offline
willowhisper56
8665 posts au compteur
Je poste, donc je suis

Score contributif : 416

49 Posté le 24/02/2021 à 13:07:56
P41, Midi Channel > 1-16 ou ALL

ALL est l'equivalent d'omni.

https://medias.audiofanzine.com/images/thumbs3/elektron-digitakt-3293660.jpeg

Youtube - - - SoundCloud

Cours machines Elektron

Galimatias

offline
Galimatias
19 posts au compteur
Nouvel AFfilié

Score contributif : 4

50 Posté le 24/02/2021 à 20:40:36
"ALL est l'equivalent d'omni"
Ok ! Waw désolé, j'ai été lent sur ce coup là :8O:
En effet, mon Evolver n'est pas en All mais sur le channel 1.
Problème inexpliqué donc...
Revenir en haut de la page