Basses électriques
Guitares basses Basses électriques
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème de masse

 
AuteursMessages

Lsan

offline
Lsan
3347 posts au compteur
Squatteur d'AF

Score contributif : 530

1 Posté le 29/09/2003 à 17:51:24
Bon, j'ai cherché un peu partout sans vraiment trouver la réponse.

alors j'ai une jolie basse, et un joli problème de masse avec : je touche les cordes tout est calme, je touche plus les cordes ça grésille sec...embêtant donc en plein milieu d'une prise avec une belle corde à vide...

quelles sont donc les solutions les plus pratiques et élégantes pour supprimer ce désagrément ? j'ai bien vu les trucs et astuces du style un fil elec. autours de la masse du jack, relié ensuite à la peau...mais pas pratique...

merci d'avance pour les réponses et solutions :clin:

Lsan

offline
Lsan
3347 posts au compteur
Squatteur d'AF

Score contributif : 530

2 Posté le 29/09/2003 à 18:24:31
Bon, je précise quelques détails tout de même, après avoir rapidement fouiné :

cas 1 :
- ordi éteint.
- basse branchée sur un basspod, sans jack en sortie, avec juste le casque dans la prise casque.

=> pas de buzz

cas 2 :
- ordi éteint.
- bassée dans basspod, basspod relié par jack asymétrique à ma console ou à mon preamp (éteints)

=> buzz...

donc ??? cable symétrique (j'en ai pas sous la main) ? problème electrique, sachant que je ne peux changer mon install électrique car je suis locataire (je dois pas être à la terre) ?

Popsly

offline
Popsly
597 posts au compteur
Posteur AFfolé

Score contributif : 680

3 Posté le 29/09/2003 à 18:30:06
Un pb de masse ?
Je suis timide mais je me soigne !

Fuyuhiko

offline
Fuyuhiko
26497 posts au compteur
Vie après AF ?

Score contributif : 48

4 Posté le 29/09/2003 à 18:37:23

Citation : (je dois pas être à la terre) ?


T'as une prise de terre, ou pas ? Tu ne peux pas prendre une rallonge à partir d'une prise de terre ? Quoique non, arrrgh .... et ton pod, il est alimenté par un transfo, c'est ça ? Et y'a presque pas de partie métallique dessus, à part le petit bout du jack femelle ?
Ten Percent

Lsan

offline
Lsan
3347 posts au compteur
Squatteur d'AF

Score contributif : 530

5 Posté le 29/09/2003 à 19:38:41
Donc non je n'ai pas de prise de terre...c'est le genre d'appart à paris où le proprio s'en balance comme du capitaine caverne (popsly, rrrooo).

donc ouais le pod a un transfo, il est en plastique, mais tout seul il ne pose aucun problème...c'est en branchant le cable asymetrique vers le preamp éteint que le buzz survient...ah oui j'ai lû l'histoire de foutre un cable entre la partie metallique d'un appareil et un bon vieux radiateur : mon p$^ù*ùtain d'appart a un chauffage au sol...dire que je viens d'emmenager...ça me donne déjà envie de changer...

bref, ma question est simple : y a t'il moyen de supprimer ce buzz tout en ne changeant pas mon installation électrique (c'est peut être beaucoup demander) ? est-ce qu'un cable symétrique est suffisant (d'ailleurs ça fait quelques mois que j'ai le basspod, et je me suis rendu compte l'autre jour en relisant la doc que la sortie était symétrique...donc de toutes façons je vais acheter le cable) ? existe t'il des appareils permettant de "filtrer" le courant ?

Lsan

offline
Lsan
3347 posts au compteur
Squatteur d'AF

Score contributif : 530

6 Posté le 29/09/2003 à 20:06:28
Eh ben, il a pas grand succès mon post :(

grums

offline
grums
113 posts au compteur
Posteur AFfiné

Score contributif : 64

7 Posté le 29/09/2003 à 20:41:22
Les problemes viennent du fait que l'on relie 2 masses electriques, differentes de la masse mecanique(la terre). Le "0 electrique" de ton POD et de ton ordi sont différentes, donc cela créé un courant continu entre elles: le beuz.
Il te fo un cable symetrique entre POD et Ordi, dont tu aura coupé la mass

grums

offline
grums
113 posts au compteur
Posteur AFfiné

Score contributif : 64

8 Posté le 29/09/2003 à 20:42:28
Sinon je suis completement dislexique... voir mes fotes de frap!

Lsan

offline
Lsan
3347 posts au compteur
Squatteur d'AF

Score contributif : 530

9 Posté le 29/09/2003 à 21:04:43
Sauf que mon ordi est éteint...
là je rentre dans mon preamp (éteint aussi, je contrôle le son sur le coup sur la sortie casque de mon pod)...
bref, si je suis bien ton raisonnement, un cable symétrique entre le pod et le preamp devraient faire l'affaire :clin: ...c'est ce que j'allais essayer en priorité, faut que je courre les magasins de cable demain...

merci pour ton info :8)

grums

offline
grums
113 posts au compteur
Posteur AFfiné

Score contributif : 64

10 Posté le 30/09/2003 à 01:37:31
:D: Juste pour être précis: si je parlais de l'ordi, c'etait comme exemple. Le raisonnement est valable aussi pour ta console ou ton préamp.
En regle general on ne relie pas les masse de 2 machine differentes, sauf entre 1 micro qui a besoin d'une alim et ce qui fournit l'alim (ouais forcement...).
Revenir en haut de la page