Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
ESI WaveTerminal 192L
Photos
1/4
ESI WaveTerminal 192L

Sujet Problèmes.

  • 30 réponses
  • 9 participants
  • 2 065 vues
  • 1 follower
Dj sixto

Dj sixto

579 posts au compteur
Posteur AFfolé
Premier post
1 Posté le 16/02/2003 à 16:37:41
Voilà j'ai 2 ptit problème avec ma waveterminal 192 L...

- lorsque je veux simplement lire un cd audio sur mon pc c est la grosse plantée et le pc reboot direct, ca m'as jamais fais ca avant que j'installe cette carte...

- Sous Cubase VST 5, et lorsque je baisse la latence à 128 samples sur la carte, j'ai des ptit bruits trop chiant lorsque je suis en lecture et chui obligé de monter à 2048 samples sur la carte (pas possible d'utiliser les VSTi dans ce cas),Que faire???

merci d'avance!!!
Anonyme

Anonyme

Ce membre n'existe plus
2 Posté le 21/02/2003 à 00:36:28
Salut !

C'est quoi comme machine que tu as ?

@+
Jérôme dit Ceedjay

L'Espace Cubase
La Boitazic
Le site Ceedjay
Dj sixto

Dj sixto

579 posts au compteur
Posteur AFfolé
3 Posté le 26/02/2003 à 20:03:31
Pentium 3 866 128 mb ram
Anonyme

Anonyme

Ce membre n'existe plus
4 Posté le 28/02/2003 à 17:58:43
Salut !

Quel OS, quelle version des drivers ?

Perso, je marche avec un Céléron II 1,2 overclocké à 1,5 et même à 48 samples (1 ms de latence) ça tourne sans cracher !

T'as pensé à passer Cubase prioritaire dans XP (si tu es sous XP) ?

@+
Jérôme dit Ceedjay

L'Espace Cubase
La Boitazic
Le site Ceedjay
Anonyme

Anonyme

Ce membre n'existe plus
5 Posté le 28/02/2003 à 18:01:27
Re !

J'ai oublié un truc ! Quand tu règles la taille des buffers audio dans l'interface de la carte, il faut fermer Cubase puis le rouvrir, sinon, effectivement, il y a des clics audio !

Tu fermes Cubase, tu règles ta latence, puis tu rouvres Cubase.

J'ai eu le coup quand j'ai utilisé la carte pour la première fois et j'ai flippé :o)

@+
Jérôme dit Ceedjay

L'Espace Cubase
La Boitazic
Le site Ceedjay
Dj sixto

Dj sixto

579 posts au compteur
Posteur AFfolé
6 Posté le 04/03/2003 à 00:10:10
Quand je règle quelque chose sur les buffers et que je relance cubase tout est comme si j'avais rien touché... pas moyen de se débarasser de ces bruits parasites malsain...
Dj sixto

Dj sixto

579 posts au compteur
Posteur AFfolé
7 Posté le 04/03/2003 à 00:11:55
Ha au fait chui sous Windows ME et en ce qui concerne les drivers franchement aucune idée...
FatalError

FatalError

1399 posts au compteur
AFicionado
8 Posté le 04/03/2003 à 10:19:30
Les derniers drivers sont disponibles ici :
http://egosys.net/1-pro/download/wt192-v400.zip
Sinon as tu essayé de changer ta carte de slot?
Et puis 128 Mo de Ram, c'est vraiment, vraiment pas beaucoup... :clin:
Anonyme

Anonyme

Ce membre n'existe plus
9 Posté le 04/03/2003 à 21:38:42
Salut !

Un truc super con :clin: t'as sélectionné "Waveterminal ASIO" dans les paramètres audio dans Cubase ? Parce que si tu changes la taille de tes buffers et que ça ne se retrouve pas dans Cubase, c'est que tu as sélectionné le mauvais pilote !

Windows ME.............hum, hum, hum, très mauvaise idée pour l'audio ! C'est le Windows le plus instable et le plus bogué que Crosoft ait lancé !

Je suppose que tu utilises Cubase VST 5 ?

@+
Jérôme dit Ceedjay

L'Espace Cubase
La Boitazic
Le site Ceedjay
Captain choc

Captain choc

39 posts au compteur
Nouvel AFfilié
10 Posté le 06/03/2003 à 10:17:25
Bonjour à vous tous ! Vous m'êtes d'une trés grande aide !
surtout pour le choix de la Waveterminale 192L + MI/O
Je l'ai acquise hier et elle est superbe :D: ! cependant voilà : :oo:

J'utilise Cubase 5.0 R3 , et Windows XP
Les réglages de cette carte sont assez galères, je parle des buffers samples pour l'ASIO
Pour lire un MP3 ou un CD sous windows je suis obligé de mettre sur 1024 Samples ( cela ne me dérange seulement que lorsque j'utilise cubase, quand je bosse en audio )
Puis je peux me permettre de les mettre sur 256 Samples pour utiliser mes VST instrument comme Halion...

Problème ! si je bosse en audio avec en plus des VST instruments c'est la galère ( craquements en veux-tu en voilà ) !!! :fache:

Ces craquements que j'ai en audio si la latence passe en dessous de 1024 Samples :fleche: 41ms latence = ingérable pour les instrument VST !!!
Comment faire ?
Et même parfois tout va bien l'audio tourne en 1024 et puis Plouff ! ca commence à craquer !
et quand je bidouille cubase en parallèle à la table virtuelle de la carte = ça bug comme si la memoire saturait avec mon proc à 100 pour cent ! :(((

d'où cela peut-il venir ?
est-ce qu'il y a des réglages précis pour bien bosser et enregistrer sans craquements ?
Merci d'avance pour votre aide :clin:
cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.