Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Hoontech DSP24 + ADDA2000 / DSP2000 C-Port
Photos
1/149
Hoontech DSP24 + ADDA2000 / DSP2000 C-Port

Carte son PCI/ISA + rack de la marque Hoontech .

Sujet Pas de MIDI in

  • 7 réponses
  • 4 participants
  • 549 vues
  • 1 follower
Valvert

Valvert

190 posts au compteur
Posteur AFfiné
Premier post
1 Posté le 08/08/2002 à 13:21:18
Peut-être ai-je mal compris mais apparemment ,tu n'a ni réception,ni émission de signaux midi.Peut-être que le problème vient de la configuration midi dans ton séquenceur.Si c'est bien de cela qu'il s'agit et si tu as cubase comme séquenceur,je pourrai t'aider.Dis-nous-en un peu plus...
@+! :clin:
Ce que je peux te dire dans l'immédiat c'est que tu dois relier les 2 prises midi virtuelles au "rack"dac2000
Eightknot

Eightknot

136 posts au compteur
Posteur AFfiné
2 Posté le 08/08/2002 à 18:11:39
Aurais-tu par hasard une interface audio et/ou joystick/midi incluse dans ta carte-mère ? Cela pourrait expliquer ton problème si par défaut ton séquenceur sélectionne les input/output midi de ta carte-mère. Si c'est la cas il faut sélectionner les bons ports midi dans le séquenceur, ou bien plus simplement aller désactiver les fonctionnalités midi dans le bios.

Perso j'avais eu le même problème que toi, mais dans mon cas la mise à jour des drivers avait réglé l'embrouille du 1er coup. Bon courage.
Bacool

Bacool

142 posts au compteur
Posteur AFfiné
3 Posté le 08/08/2002 à 10:17:39
Salut:
je n'arrive pas a faire rentrer le MIDI a travers le boitier ADDA2000 ; même le mixer de WIN est grisé au niveau du potentiometre MIDI, comme si le driver de l'interfase MPU 401
ne s'était pas installé avec les autres drivers; par contre l'onglet MIDI de la fenêtre
PANNEAU DE CONFIG/ MULTIMEDIA, affiche les deux sorties MIDI du rack;
J'ai bien fait la connexion MIDI virtuele du boitier ADDA sur l'EXTERNAL LINKS, et maintes fois re-installé la carte avec les nouveaux drivers, (version 6) en changeant de slot au cas ou l'IRQ etait partage avec un autre element.
je suis sur WIN 98, Celeron 1.300 et à part la carte graphique et une entrée firewire
rien d'autre n'est sur la machine;
je vous derange parce que je suis au bout de ma patience, et de mes maigres connaissances... Un grand merci d'avance aux experimentes usagers de ce forum.
Bacool

Bacool

142 posts au compteur
Posteur AFfiné
4 Posté le 08/08/2002 à 23:37:39
Merci de l'interet porte pour vous sur mon probleme, c'est vrai cela soulage deja un peu....
j'ai déjà tres peu de temps pour mes compos et je passe la moitie en faisant des parametrages du matos...
Non il n'y a pas d'autre port MIDI sur la machine ( je serais en train de l'utiliser....) et j'utilise Cubase depuis un moment. Donc la premiére chose que j'ai fait c'etait de bien asigner les entrées dans Systeme, et aussi relier l'entrée Midi du RAC ADA;
Par contre là il y a seulement une prise MIDI (coté carte)...mais cela est venu apres la troisieme re-install de tout....Et maintenen,t j'ai DEUX fenêtres EXTERNAL LINKS !
Une d'elles ne veut pas partir....Enfin c'est la m...
c'est normal que le MIDI du mix de Windows soit grisé?
je ne suis pas expert en Bios, chaque fois que j'y vais j'ai des ennuies par la suite...
mais je vois que le moment de afronter cela est venu;
surement il ya un tutorial pour cela quelque part....

si jamais une autre idée vous passe par la tête, je suis là
thanks a lot eny way !!
LowFi

LowFi

356 posts au compteur
Posteur AFfamé
5 Posté le 08/08/2002 à 23:58:18
G voulu tester les derniers drivers au mois de juillet et je me suis aussi retrouvé avec d'étranges phénomènes !? comme toi, avec Win 98, plus de midi correct, 2 external-links ds la barre des taches... j'avais des choses à finir, donc g rien brusqué et g royalement remis les anciens drivers...
mouwwaaahahahahahaha ha ha...

étouffe l'affaire... :clin:
Bacool

Bacool

142 posts au compteur
Posteur AFfiné
6 Posté le 09/08/2002 à 00:57:21
D'accord je vais encore tout des-installer pour re-installer avec les vieux drivers
mais..... le probleme existait deja avec eux....
Enfin peut-être par hazard je vais faire ce qu'il faut en bidullant un truc different....
C'est vraiment n'importe quoi l'informatique
On nous vends des trucs qui demandent des connaissances que seulement ceux qui ont le temps ( ou des grosses têtes) peuvent avoir.
Je suis fatigué de passer mon temps a configurer du matos trop complique..
Mais quand ça marche....ahhhhh!!!!
Oui ,bon, ça va j'y vais...
Valvert

Valvert

190 posts au compteur
Posteur AFfiné
7 Posté le 09/08/2002 à 10:56:21
Je confirme l'histoire des 2 fenêtres external mixer au démarrage et du zéro midi
avec les nouveaux drivers.Même les leds rouges ne s'allument plus...
De plus ,le démarrage est capricieux:parfois les 2 ext mix,parfois un seul(l'ancien:le bon;ou le mauvais:le nouveau)Bref,je ne vois pas ce qu'apporte ce nouveau driver,à part une baisse de la latence mais franchement à partir de 7 ms ,tout fonctionne déjà nickel alors pourquoi vouloir à tout prix avoir une latence de 2 ms?!!
Pour revenir à ton pb,je ne vois pas trop ce qu'il faut faire puisque apparemment, 1 seul IRQ
est attribué à la carte,tu n'as pas 36000 programmes ou cartes ds ton U.C(jeux vidéo,divx,
carte tv,...) et tes drivers marchent ,normalement.
Le problème vient peut-être de windows..
En tous cas,si j'étais toi(maintenant que tu as essayé pas mal de choses sans succès..),je chercherai à joindre le SAV de Waves system,distributeur de HOONTECH-france.Je te rapp l'adresse: wsystem.com
Désolé de ne pouvoir t'aider davantage :( et j'espère pr toi que tu vas solutionner ton pb.
En tous cas,tiens nous au courant de l'évolution du chmilblik
@+!
Bacool

Bacool

142 posts au compteur
Posteur AFfiné
8 Posté le 19/08/2002 à 13:26:24
La fin de l'histoire?
peut-être, en tout cas I hope so much
Je viens d'essayer une derniére fois de remetre les drivers qui sont livres avec la carte
et incroyable ! maintenant le MIDI fonctione....
reste a tester le reste.....mais c'est déjà pas mal;
je crois que je vais laisser comme ça un moment avant de faire l'update des drivers
chose que je ne peux pas deconseiller a personne, vu les bons resultats obtenus par certains
Alors bonne chance, et n'oubliez pas de faire passer des tuyaux aux debutants.....
C'est le seule moyen de vaincre la solitude dans cette jungle d'appareils qui viellisent
plus vite que nous......Merci
cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.