Construction d'Effets
Les Mains dans le Cambouis Construction d'Effets
  • J'aime
  • Tweet
  • Partager
  • Mail

Montage d'un kit Phaser Musikding

 
  • Signaler un abus
AuteursMessages

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

21 Posté le 22/07/2019 à 18:18:02Lien direct vers ce postSignaler un abus
puis les capas blanches et les deux diodes :

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686350.jpg

et premiers emmerdes :
- on est d'accord, les capas blanches sont non polarisées, on branche comme on veut ?
- pour les diodes ça se corse : sur le shéma j'ai une D1 5V1 et une D2 1N4001, hors dans le kit j'ai une "zpD5VI" et une "IN5817 DC", j'en déduis donc que la petite (Zener?) D1 est la "zpD5VI" et la grosse D2 est la "IN5817 DC"...

j'ai bon ? :-D

[ Dernière édition du message le 22/07/2019 à 18:19:11 ]

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

22 Posté le 22/07/2019 à 18:20:51Lien direct vers ce postSignaler un abus
ça bosse grave... même par canicule... :8)

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686357.jpg

les trois supports de CI et la résistance variable :

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686358.jpg

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

23 Posté le 22/07/2019 à 18:28:48Lien direct vers ce postSignaler un abus
les trois condos chimiques, si possible dans le bon sens :-D (je ne compte plus les condos que j'ai cramé en drone de course, quel con, surtout les gros, les 1000 quand ils pêtent à la gueule ça réveille quand tu branches les accus...)

et les 4+1 supports de transistor :

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686378.jpg

alors pour les 4 transistors, c'est un peu space : ce sont des 2N5457 que je pense avoir posé dans le bon sens... :-D
mais il y a un truc que je pige pas : dans le kit il me reste un autre transistor, un "2N 4125 010", bon celui-là j'imagine que c'est T5 qui est tout seul, mais je ne comprends pas car il me reste aussi deux transistors "MPS A92 01 et un truc genre 4-"
vous avez une idée de la raison de la présence de ces deux autres transistors dans le kit ??
ils ne vont nulle part sur le shéma...

[ Dernière édition du message le 22/07/2019 à 18:34:05 ]

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

24 Posté le 22/07/2019 à 18:40:24Lien direct vers ce postSignaler un abus
pour les 3 CI, pas de bol j'ai seux "UTC VJTH TL072L" et le troisième est différent, c'est un "87AQ7FM TL072CP" et le troisième n'a pas le détrompeur en bord de CI comme d'hab, mais au niveau d'une patte

une rapide recherche internet, et je pense que le rond numérote la patte 1, donc je le mets du côté du petit rond, comme les deux autres CI...

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686412.jpg

[ Dernière édition du message le 22/07/2019 à 18:43:56 ]

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

25 Posté le 22/07/2019 à 18:44:49Lien direct vers ce postSignaler un abus
les dessous de la belle :

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686414.jpg

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

26 Posté le 22/07/2019 à 18:46:59Lien direct vers ce postSignaler un abus
allez hop, montage à blanc pour voir, sans inter ni rien, tout en direct pour simplifier ces histoires de push auquel j'ai rien compris...

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686415.jpg

(les potars déportés, c'est volontaire, c'est dû à la futur forme du boitier qui ne sera pas "conventionnelle")

[ Dernière édition du message le 22/07/2019 à 18:52:13 ]

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

27 Posté le 22/07/2019 à 18:50:26Lien direct vers ce postSignaler un abus
ultime vérif au multimètre pour voir s'il n'y a pas d'anomalie évidente...
bon, les masses sont là ou il faut et j'ai la continuité sur le +9V...

https://medias.audiofanzine.com/images/thumbs3/construction-d-effets-2686416.jpg

tiens, j'avais jamais remarqué que la masse sur les transfo 9V pour pédale est sur la périphérie... c'est pas complètement con ça ???

je branche ?
ça va pas me pêter à la tronche ? :-D

pas d'erreur flagrante ? :oops: :?:


The Koala

membre non connecté
The Koala
2246 posts au compteur
AFicionado

Score contributif : 91

28 Posté le 22/07/2019 à 19:04:00Lien direct vers ce postSignaler un abus
Perso je vois pas de soucis ! IC et diodes dans le bon sens, tu les as bien deviné malgré les références parfois étranges. Pour le transistor seul il faut mettre cellui quu'il te reste je pense, les deux autres MPS je pense que c'est une erreur de commande pour le kit !

Tu peux essayer de brancher je pense. Si tu n'as pas de son phaser directement pas de panique ! Il faut tourner le trimmer (résistance variable) pour alimenter correctement les transistors, c'est normal ;)

marclr17

membre non connecté
marclr17
3532 posts au compteur
Squatteur d'AF

Score contributif : 847

29 Posté le 22/07/2019 à 21:36:12Lien direct vers ce postSignaler un abus
génial, merci !!!

j'oubliais, c'est pas noté dans la doc, du coup j'ai dû chercher et trouver le sens du branchement du 2N4125 :

https://www.el-component.com/images/bipolar-transistor/2n4125-pinout.jpg

bon, ben du coup y'a plus qu'à...
( je passe un petit coup de fil préventif aux pompiers auparavant... :-D )

The Koala

membre non connecté
The Koala
2246 posts au compteur
AFicionado

Score contributif : 91

30 Posté le 22/07/2019 à 23:30:18Lien direct vers ce postSignaler un abus
Oui il faut souvent avoir google sous la main pour les pinouts ;)

Ca va le faire t'en fais pas !
Revenir en haut de la page