Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google

Sujet Configuration Akai S2000-zip-PC

  • 16 réponses
  • 7 participants
  • 1 779 vues
  • 3 followers
tonygonzo

tonygonzo

11 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 28/08/2004 à 14:39:31
Salut, j'ai un problème, je voudrais faire une chaine SCSI entre un akai S2000, un zip externe et mon PC. Le problème est que je ne sais pas trop quel SCSI ID utiliser, si je dois mettre les terminaisons sur ON ou sur OFF etc....
Pour l'instant, toutes mes tentatives se sont soldées par soit :-le PC freeze à l'allumage de l'akai
-l'akai ne détecte pas le zip

Merci.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zéro db

Zéro db

752 posts au compteur
Posteur AFfolé
2 Posté le 28/08/2004 à 14:45:21
Surtout verifie bien le numéro scsi de ton S2000 et de ton zip (qu'ils soient bien différent).
Enlève la notification d'insertion sur ton pc ou ton S2000. :bravo:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zéro db

Zéro db

752 posts au compteur
Posteur AFfolé
3 Posté le 28/08/2004 à 14:46:33
Si ton S2000 est en fin de chaine, met la terminaison sur ON.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

laurent h

laurent h

134 posts au compteur
Posteur AFfiné
4 Posté le 28/08/2004 à 15:40:40

Citation : -le PC freeze à l'allumage de l'akai



...Euh, petite précision aussi. Faut bien faire les choses dans l'ordre :
- allumer tous les éléments de la chaine : Akai, Zip.
- attendre qu'ils soient ok.
- *puis* allumer le PC.

Sauf erreur de ma part, le SCSI, c'est pas comme l'USB ou l'on peut ajouter/retirer des éléments à chaud.

Laurent

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

tonygonzo

tonygonzo

11 posts au compteur
Nouvel AFfilié
5 Posté le 29/08/2004 à 01:53:30
Merci pour ces réponses, mais si j'allume l'akai en premier, le PC ne démarre pas.... La terminaison du zip est sur ON mais comment doit-être celle du PC ?? Sinon les ID du zip et de l'akai sont bien différents (Zip :5, Akai :6, PC:7).
Avant d'avoir un PC, je travaillais sur atari falcon030 et tout fonctionnait trés bien avec le même akai et le même zip :(( :(( :((

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zéro db

Zéro db

752 posts au compteur
Posteur AFfolé
6 Posté le 29/08/2004 à 02:29:59
Si ton PC ne démarre pas, c'est que ton S2000 est reconnu comme un système d'exploitation (windows) et non comme un périphérique passif (zip, lecteur CDrom).

Pense à enlever la notification d'insertion automatique sur ton PC pour tes lecteurs CD, graveur, ...
Je pense que tu as la même chose sur le S2000. Pour qu'il reconnaise ton zip, fais un update.

Démarre ton zip, ton PC et ton S2000. Le PC ne reconnaitra pas le S2000 mais tu pourras accéder au zip de ton PC et de ton S2000, alternativement.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Zéro db

Zéro db

752 posts au compteur
Posteur AFfolé
7 Posté le 29/08/2004 à 02:33:48
Pour la terminaison, chaques périphériques en bout de chaine doient être sur ON.
Si tu as trois périph, celui du milieu doit être sur OFF, les autres sur ON. :clin:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

morpheus-974

morpheus-974

79 posts au compteur
Posteur AFfranchi
8 Posté le 29/08/2004 à 07:35:00
Et oui il y a une vie avant l'usb.
Chez moi le zip est en ID5 terminaison sur off relié au S2000 et au pc via une vieille carte Promise Scsi2 de 1993 :bravo:
J'allume le zip puis le S2000 en lui laissant le temps de booter. Puis le pc.
Normalement quand tu démarres le pc, à l'écran la carte scsi t'indiques clairement qu'est-ce qu'il y a sur la chaine.

Essaie de réinitialiser les paramêtres d'origines du S2000. Mets un zip dans le lecteur et essaye de voir si tu peux "Arrange" le disk zip par le sampler.

http://akaiscsifaq.digidude.net/

J'utilise Mesa et windows 2000 pour info

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

tonygonzo

tonygonzo

11 posts au compteur
Nouvel AFfilié
9 Posté le 30/08/2004 à 02:03:31
Bon alors, séparement :le PC reconnait le zip
l'akai reconnait le zip
Mais le PC ne reconnait pas l'akai dans mes programmes (recycle, wavelab ou MESA) ,il ne le détecte pas. De plus ,le PC ne veut toujours pas démarrer lorsque l'akai est en marche....
Pfffffffffff j'en peut plus !! :((( :((( :((( :((( :(((

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

jplesaint

jplesaint

590 posts au compteur
Posteur AFfolé
10 Posté le 30/08/2004 à 03:06:14
Caca?

Le mieux est l'ennemi du bien - Voltaire

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.