Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou

Sujet Aidez moi... Ma Gibson SG se prend pour une Telecaster (problème de Hum...)

Mode clair
  • 42 réponses
  • 8 participants
  • 1 001 vues
  • 8 followers
CREACH amp

CREACH amp

539 posts au compteur
Posteur AFfolé
Premier post
1 Posté le 02/06/2021 à 12:25:04
Bonjour à vous,

En ce moment j'ai un peu de temps libre, du coup j'aimerai résoudre un problème que j'ai depuis longtemps sur ma SG.

J'ai une SG Standard de 2010, et il y a pas mal de Hum en position neck et bridge mais aucun hum lorsque j'utilise les 2 humbuckers (switch au milieu). En faite c'est exactement comme ma Telecaster, on dirait que j'ai 2 single coil dans ma SG....

Je me doute que c'est un problème dans la SG parce si je passe sur ma PRS là plus aucun hum. (ou alors chez PRS ils ont une astuce que j'aimerai bien savoir).

Ma SG est de 2010 et à le circuit imprimé comme celui là :
https://medias.audiofanzine.com/images/thumbs3/guitares-electriques-3592699.jpg

J'ai lu sur un forum une remarque sur le faite que sur ce circuit le tip du Jack touche la plaque en plastique et du coup c'est très près du corp.
Cette remarque m'as un peu intrigué parce que je crois voir que maintenant il y a un nouveau circuit avec un Jack en plastique qui est du coup plus bas :

https://medias.audiofanzine.com/images/thumbs3/guitares-electriques-3592703.jpg

Alors ? Problème de Jack ? Ou autre chose ?

Et dans le désespoir j'ai déjà blindé la cavité et le capot sans influencé le hum.
benbao

benbao

44 posts au compteur
Nouvel AFfilié
2 Posté le 02/06/2021 à 13:51:41
Une soudure qui aurait des faiblesse qui engendrerait un soucis de masse, résolut en position intermédiaire ?
Un Soucis de contact/cablage sur le sélecteur ? ( j'ai un les Paul sur laquelle le sélecteur d'origine causer ce type de problème, après changement plus de soucis.
Un micros mal câblé en interne qui se comporterais comme un simple ?

Gros mais sait on jamais :Les micros sont bien câblé en double et pas en simple ? (quand je vois comment était câbléema Gibson... :facepalm:)

[ Dernière édition du message le 02/06/2021 à 15:03:11 ]

CREACH amp

CREACH amp

539 posts au compteur
Posteur AFfolé
3 Posté le 02/06/2021 à 13:59:10
Merci de ta réponse, je vais contrôler ça et je te tiens au courant.
Schatz

Schatz

602 posts au compteur
Posteur AFfolé
4 Posté le 02/06/2021 à 14:01:19
Bonjour,

As-tu déjà mesuré la résistance DC de tes micros ? Est-ce que cette valeur correspond à des humbuckers ? Des fois qu'ils aient étés mal câblés d'origine, en "oubliant" une bobine par exemple... Ils sont en version 2 conducteurs ? Des humbuckers avec du hum, c'est cocace.
benbao

benbao

44 posts au compteur
Nouvel AFfilié
5 Posté le 02/06/2021 à 15:16:51
Citation de CREACH amp :
...

Ma SG est de 2010 et à le circuit imprimé comme celui là :
https://medias.audiofanzine.com/images/thumbs3/guitares-electriques-3592699.jpg

Sur ce montage les micros semblent être à 2 conducteurs, la masse(la tresse) étant soudée sur un des 2 fils (noir ?) . Le truc qui m'interpelle (attention je ne pas expert) c'est le fils torsadé autour des gaines tressées des micros. Cela semble être la masse du chevalet, et disposé comme ça " en vrac" pourrait être la source d'une boucle de masse.
Citation :

https://medias.audiofanzine.com/images/thumbs3/guitares-electriques-3592703.jpg
Sur ce montage les micros sont à 4 conducteur + masse et la masse du chevalet et directement reliée au pcb.

[ Dernière édition du message le 02/06/2021 à 15:18:13 ]

CREACH amp

CREACH amp

539 posts au compteur
Posteur AFfolé
6 Posté le 02/06/2021 à 16:52:33
Je viens d'ouvrir la guitare pour récontroler.

Alors en débranchant les micros : neck 8k, bridge 9k5 (modèle Angus Young).

Micro rebranché et mesure au Jack : neck 7k6, milieu 4k2, bridge 9k1. (le circuit bouffe un peu de sortie au passage quand même:8O:).

J'ai testé avec ou sans torsadé le fil de masse du chevalet, pas de changement...Le connecteur vert n'as pas survécu à la manip... Maintenant c'est soudé.

Oui la SG standard est de 2010, pas de split, les micros n'ont que 2 fils, le vert pour la masse, le noir pour le signal.

Benbao ton vieux sélecteur qui donnait du hum il faisait des faux contact ? Il coupait les micros ? Ou tu ne voyais pas de problème juste le hum ? Et c'est parti avec le nouveau sélecteur.
Tu l'as remplacé par un modèle Gibson ou un équivalent ?
damorg

damorg

2498 posts au compteur
AFicionado
7 Posté le 02/06/2021 à 16:58:49
Ta guitare est équipée en P90, se sont des single coil dont (normalement) 1 est RWRP, et sur la position médiane tu as l'effet humbucker.
Isole la plaque du tip du jack, risque de contact avec l’électricité statique
CREACH amp

CREACH amp

539 posts au compteur
Posteur AFfolé
8 Posté le 02/06/2021 à 17:09:52
Pour les modèles de micro : 490r en neck et Angus Young en Bridge.

Pour la plaque et le Jack j'ai mis plusieurs épaisseur de scotch en papier pour faire un essai (sans changement).

.... En écrivant ça je me dit que je devrais ouvrir la PRS pour voir pourquoi elle ne fait pas de Hum.

La PRS :
https://medias.audiofanzine.com/images/thumbs3/guitares-electriques-3593305.jpg


ÉDIT : Vous savez si ça existe les schémas Gibson de ces circuits imprimé ? J'ai pas trouvé.

[ Dernière édition du message le 02/06/2021 à 17:28:54 ]

props

props

5066 posts au compteur
Je poste, donc je suis
9 Posté le 02/06/2021 à 17:33:03
Citation :
J'ai une SG Standard de 2010, et il y a pas mal de Hum en position neck et bridge mais aucun hum lorsque j'utilise les 2 humbuckers (switch au milieu). En faite c'est exactement comme ma Telecaster, on dirait que j'ai 2 single coil dans ma SG....


Si tu n'as pas de hum en position centrale, c'est typiquement un effet "hum cancelling".
C'est bizarre en effet, comme si les bobines de tes 2 micros n'étaient pas appairées...
Est-ce que la tresse est bien reliée à la masse ? Est-ce que toutes les masses sont bien reliées ensemble à un seul point ?
Et je vois également que ta cavité n'est pas blindée.
CREACH amp

CREACH amp

539 posts au compteur
Posteur AFfolé
10 Posté le 02/06/2021 à 17:46:28
Toutes les masses sont connectées au circuit imprimé, après pour l'instant je ne sais pas comment le circuit à été fait.

La photo n'est pas celle de ma guitare, mais c'est la même plaque. Effectivement la guitare n'était pas blindée, maintenant c'est fait.

Maintenant que j'ai ouvert ma guitare je vais poster une photo, ce sera mieux.

Édit :

La photo :
https://medias.audiofanzine.com/images/thumbs3/guitares-electriques-3593379.jpg

Du coup ça m'a fait réalisé que je me suis trompé sur le nombre de fils, c'est 2 fils sur le 490 et 4 fils sur l'Angus Young (pour ce micro rouge pour le signal, noir et blindage à la masse).

[ Dernière édition du message le 02/06/2021 à 18:03:11 ]

cookies

Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives. Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus). Pour personnaliser vos cookies, merci de cliquer ici.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies

Cookies non soumis à consentement

Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine et permettent son optimisation. Le site Web ne peut pas fonctionner correctement sans ces cookies.

Préférences du site

Nous retenons vos préférences afin que vous n’ayez pas à effectuer les mêmes actions chaque fois que vous revenez (options forums, mode sombre ou clair, filtres petites annonces, choix onglets news ou buzz, popups newsletters...).

Connexion

C'est grâce à cela que vous n’avez pas à vous reconnecter à chaque fois que vous venez sur Audiofanzine.

Analytics

Ces données nous permettent de comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :)


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.