TC Electronic Desktop Konnekt 6
+
TC Electronic Desktop Konnekt 6

Desktop Konnekt 6, Interface audionumérique FireWire de la marque TC Electronic appartenant à la série Konnekt.

  • J'aime
  • Tweet
  • Partager
  • Mail

Parasites interface /iMac / Monitors

 
  • Signaler un abus
AuteursMessages

juniorstarr

membre non connecté
juniorstarr
39 posts au compteur
Nouvel AFfilié

Score contributif : 41

11 Posté le 03/03/2011 à 19:25:59Lien direct vers ce postSignaler un abus

malheureusement la konnekt 6 est pas usb mais firewire, et je crois que ça n'existe pas un hub firewire..

pour le filtre, je pense que ça n'a rien a voir, n'achete pas ça !

Je suis toujours certains que ces parasites ne sont pas dus a la carte son mais a l'imac qui genere des parasites via le port firewire et usb

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

12 Posté le 03/03/2011 à 20:19:25Lien direct vers ce postSignaler un abus

Citation de : juniorstarr

Je suis toujours certains que ces parasites ne sont pas dus a la carte son mais a l'imac qui genere des parasites via le port firewire et usb

Que faire alors ???


Ce que je ne comprends pas c'est que contrairement à ma carte son USB, je n'ai aucun parasites avec le casque...même à très fort volume !

[ Dernière édition du message le 03/03/2011 à 20:20:55 ]

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

13 Posté le 04/03/2011 à 21:00:00Lien direct vers ce postSignaler un abus

Aujourd'hui, un magasin m'a gentillement prêté un boitier DI, un SAMSON S-Direct afin que je teste...

Celui, possède la un bouton "Ground Lift"...Je l'ai placé entre ma carte son et mes enceintes de monitoring.

Résultat : Très peu de peu de différence...sauf si j'enclenche le bouton GTR/SPK...par contre le niveau est beaucoup moins fort, donc je n'entends plus les parasites...

Petite bizarrerie : le bouton "Ground lift" atténue plus les parasites lorsqu'il n'est pas enclenché...

 

Bref, ce n'est pas la solution miracle je crois, mais je vais encore tester

Jamy'z

membre non connecté
Jamy'z
583 posts au compteur
Posteur AFfolé

Score contributif : 85

14 Posté le 18/04/2011 à 21:12:20Lien direct vers ce postSignaler un abus
la Cleanbox de chez Art, vous connaissez ?

[ Dernière édition du message le 18/04/2011 à 21:12:42 ]

labarrak

membre non connecté
labarrak
5 posts au compteur
Nouvel AFfilié

Score contributif : 73

15 Posté le 02/08/2011 à 19:57:09Lien direct vers ce postSignaler un abus
Bonjour, j'ai un IMac 21'', une carte son M AUDIO FW Solo et je viens d'acheter une paire de HS80M. Suite à l'installation de ces dernières, j'ai exactement les mêmes problèmes de parasites que vous (Disque dur, souris etc...et même les bruits de téléchargement des pages internet), ça m'a rendu fou :furieux:............Tout pareil que vous, le volume des parasites restant constant lors des changements de volumes etc.....

Au départ je croyais que cela pouvait venir des jack asymétriques de 6m que j'utilisais pour brancher mes enceintes à la carte son, mais point du tout :non:... Suite à ça, j'ai branché directement sur mon mac un mini jack stéréo vers 2 jacks mono pour les enceintes et c'était presque pire....:oo: J'ai branché le mini jack sur la sortie phone de ma carte et là une petite amélioration c'est opérée, mais toujours ces parasites très dérangeant. Ensuite j'ai tout simplement branché ce mini jack à mon Iphone et la :bravo: AUCUN parasite, juste le petit souffle normal des enceintes.

Avez vous remarqué que les parasites apparaissent lorsqu'un son est émit (ex : barre de volume du mac, ils disparaissent après les sons de la barre de volume) ou lorsque l'on ouvre une application audio (Logic, Quick time etc...la les parasites sont permanents ou sur internet, chaque image qui bouge génère des parasites).

Bref, je ne sais pas ou vous en êtes, si vous avez trouvés la parade (techniquement viable), mais je conclu aussi que cela vient uniquement du IMac mais pas forcément des ports USB et FW, (car la sortie phone le fait aussi), je pense que le problème est plus profond, genre carte son interne ou même logiciel.

Pour ma part, je vais tenter des jacks symétriques sur ma carte son (sans grand espoir :((() et/ou un hub firewire comme celui ci : https://www.macway.com/fr/product/142/hub-firewire-6-ports-adaptateur-secteur.html et on verra ce que ça donne, mais vous avez vous trouvé des solutions depuis ??

Bonne continuation.
Fous ta cagoule

labarrak

membre non connecté
labarrak
5 posts au compteur
Nouvel AFfilié

Score contributif : 73

16 Posté le 02/08/2011 à 20:45:27Lien direct vers ce postSignaler un abus
Re Salut à tous,

J'ai trouvé un moyen efficace d'atténuer la majeure partie du problème de parasites ! Néanmoins il reste de petits parasites mais beaucoup plus acceptables. Il suffit de brancher le IMac et les enceintes sur des prises murales différentes, le plus éloignées l'une de l'autre si possible et le tour est joué > plus de gros parasites :aime:

Par contre cette solution marche seulement avec la sortie de la carte son, la sortie phone de l'IMac elle reste catastrophique, c.a.d tout pleins de gros parasites forts et tout moches. Mais je crois qu'on ne peux rien y faire.

je sais si cela servira a quelqu'un mais j'aurais fait ma BA, si quelqu'un a d'autre tuyaux, je suis preneur !

A plus.
Fous ta cagoule

Gazmask

membre non connecté
Gazmask
6 posts au compteur
Nouvel AFfilié

Score contributif : 28

17 Posté le 06/02/2012 à 16:03:26Lien direct vers ce postSignaler un abus
je viens de recevoir ça

Behringer HD400 MICROHD 29,00 euros sur ebay.fr

et plus de parasites resultat instantané !!

Cordialement

Laurent

Backintosh

membre non connecté
Backintosh
193 posts au compteur
Posteur AFfiné

Score contributif : 54

18 Posté le 13/05/2013 à 16:32:48Lien direct vers ce postSignaler un abus
Bonjour à tous,
J'ai le même problème que vous avec cette configuration: iMac 27" (2009), Fireface UC, Yamaha HS50M.
J'ai essayé avec un hub usb auto-alimenté, ça ne change rien.
Le HD400 a trop d'avis négatifs ou mitigés, ça me paraît être un pansement sur une jambe de bois.

Ceci a fonctionné chez moi:

https://fr.audiofanzine.com/carte-son-externe/rme-audio/Fireface-UC/forums/t.532485,gresillement-en-usb-imac,post.7395800.html

[ Dernière édition du message le 16/05/2013 à 12:21:52 ]

Revenir en haut de la page