• J'aime
  • Tweet
  • Partager
  • Mail

Pas de son pour l'Orion 32 ... (PC)

 
AuteursMessages

tom.gardais

offline
tom.gardais
2 posts au compteur
Nouvel AFfilié

Score contributif : 8

1 Posté le 16/01/2016 à 13:01:18
Bonjour,

Je viens d'acquérir cette carte son très réputée pour ses qualités de conversions, seulement voilà, il m'est impossible d'y envoyer du son.

- J'ai commencé par installer driver et soft via le site constructeur, je suis sous Windows 8, et le descriptif d’installation parle d'archive à décompresser dont il ne donne pas de lien de téléchargement... Je me suis donc arrêté aux installations de driver+soft

- Le soft s'ouvre, il m'est possible d'allumer la carte via le soft, d'y changer les paramètres et l'affichage externe et la carte son y répond de son affichage. De plus, mes enceintes reçoivent l'oscillateur par le biais du routing.

- Lorsque je branche la carte son, le périphérique ne se met pas automatiquement "à défaut", je dois quitter le périphérique de base de Windows pour qu'il affiche la Orion dans mon contrôle de volume Windows.

- à la lecture de son avec VLC, par exemple, rien ne bouge, ni vu-mètre Windows, ni ceux de la carte son, ni ceux du soft (ceux USB play).

- Lorsque je tente de lui faire lire du son, la clock source se met en USB (lock) avec un petit cadenas. (la doc me dit qu'elle se met en esclave et se verrouille par sécurité)

- J'ai eu des messages Windows me disant que le contrôleur ne dispose pas assez de ressources pour le périphérique USB.

Je dispose de 8Gb de Ram et d'un processeur I5 (2.8Ghz), j'ai déjà reboot la carte (antelope + preset 1), mais rien... Le soft et driver son à jour... Plusieurs câbles USB essayés...

Ça vous fait un bon block de lecture mais si vous avez 10 min pour me donner une idée, je vous en serais reconnaissant. Pour ma part je bloque, et internet est avare sur la question.

nicosplash

offline
nicosplash
802 posts au compteur
Posteur AFfolé

Score contributif : 225

2 Posté le 16/04/2016 à 19:08:51
salut
j'ai eu le probleme similaire avec un pc tous frais nouvelle gen pour resoudre le probleme j'ai me mettre en 24 pistes dans les prefs de la carte :)

https://soundcloud.com/nicosplash

nicosplash

offline
nicosplash
802 posts au compteur
Posteur AFfolé

Score contributif : 225

3 Posté le 20/04/2016 à 17:53:14
Petit complément j'ai achete une carte PCIe usb2 avec un chipset nec pas de soucis j'ai récupéré mais 32/32 voilà ....30 euro la carte avec 5 port usb;)

https://soundcloud.com/nicosplash

offenbach

offline
offenbach
7172 posts au compteur
Je poste, donc je suis

Score contributif : 1 519

4 Posté le 03/06/2018 à 23:55:40
Citation de nicosplash :
salut
j'ai eu le probleme similaire avec un pc tous frais nouvelle gen pour resoudre le probleme j'ai me mettre en 24 pistes dans les prefs de la carte :)


J'ai exactement le même symptôme. Fonctionnement nickel en 24 ch. Mais en 32 pas de son, et message d'erreur sur l'USB à chaque démarrage d'un appli qui veut envoyer du son. Je vais tenter la carte PCIe en USB. Mais je suppose qu'il faut bien utiliser de l'usb 2.0 et non du 3.0 ?? J'avoue que c'est un peu léger au niveau documentation quand même pour ce genre de matériel... Pas de description détaillée par exemple de tous les modes disponibles pour les buffer, les latences, etc...

Pour ma part, impossible aussi (même en 24 ch.) d'utiliser les oscillateurs. Qu'ils soient muté ou pas, aucun son ne sort... ??

Site officiel et boutique en ligne du Studio Delta Sigma https://www.studiodeltasigma.com

enzone

offline
enzone
10 posts au compteur
Nouvel AFfilié

Score contributif : 50

5 Posté le 18/12/2018 à 10:12:14
Citation de nicosplash :
Petit complément j'ai achete une carte PCIe usb2 avec un chipset nec pas de soucis j'ai récupéré mais 32/32 voilà ....30 euro la carte avec 5 port usb;)


Hello, tu as encore le lien de la carte que tu as acheté stp ?

[ Dernière édition du message le 18/12/2018 à 10:12:56 ]

Studio Clef Colombe

offline
Studio Clef Colombe
9 posts au compteur
Nouvel AFfilié

Score contributif : 265

6 Posté le 29/10/2019 à 12:06:18
Bonjour,
Avant de me lancer dans l'acquisition de cette carte, je l'ai essayé avec mon ordi via celle de mon travail et j'ai exactement le même problème. Avant de l'acheter moi-même d'autres personnes on l'expériences où le hub USB a fonctionné ?

Musicalement votre, S.D / Studio Clef Colombe

Canis Majoris

offline
Canis Majoris
604 posts au compteur
Posteur AFfolé

Score contributif : 134

7 Posté le 29/10/2019 à 12:37:09
- vérifie le routage
- si dernier launcher possibilité de bug qui pour ma part à été réglé via l'assistance

Studio Clef Colombe

offline
Studio Clef Colombe
9 posts au compteur
Nouvel AFfilié

Score contributif : 265

8 Posté le 29/10/2019 à 14:48:32
Nan le routage est bon le soucis est que mon ordi m'affiche un message disant que le contrôleur ne dispose pas assez de ressources pour le périphérique USB. Je ne peux pas du tout le sélectionner comme moteur audio dans PT et le launcher est dans sa config de base, routing à plat et dernière version...
Le soucis étant que je connais très bien la machine que j'utilise quotidiennement dans mon travail et qui fonctionne parfaitement en temps normal.

Musicalement votre, S.D / Studio Clef Colombe

Canis Majoris

offline
Canis Majoris
604 posts au compteur
Posteur AFfolé

Score contributif : 134

9 Posté le 30/10/2019 à 15:32:22
contactes l'assistance il y a de nombreux soucis avec le dernier luncher c'est surement du à ça

offenbach

offline
offenbach
7172 posts au compteur
Je poste, donc je suis

Score contributif : 1 519

10 Posté le 31/10/2019 à 18:31:02
Je n'utilise plus l'Orion comme carte son, mais uniquement comme convertisseur en MADI, avec une RME MADIFace Fx. La stabilité est à tout épreuve ! JE n'ai jamais eu un système aussi stable !

Site officiel et boutique en ligne du Studio Delta Sigma https://www.studiodeltasigma.com

Revenir en haut de la page