• J'aime
  • Tweet
  • Partager
  • Mail

Cubase monopolise l'audient ID44

 
AuteursMessages

elmo

offline
elmo
75 posts au compteur
Posteur AFfranchi

Score contributif : 1

1 Posté le 20/01/2020 à 22:00:04
Ma config:
Win10 64
Cubase PRO 10
Audient ID44

J'allume l'ordi, je lis un morceau avec VLC et j'écoute via la carte son interne Realtek.... Jusqu'ici tout va bien.
J'essaye de lire VLC via la AUDIENT ID44 sur les canaux analogiques 1&2: des fois ça sort , des fois non. Alors je regarde quelle est la carte son utilisée en sortie et je remets l'audient canaux 1&2.
Je vais voir le prériphérique sélectionné par VLC et je trouve un peu au hasard soit la carte son interne (Realtek) soit l'AUDIENT canaux 1&2.

Je cale la même chose partout , disons Audient canaux 1&2 .... et ben rien ne sort.
Je recale tout autrement , disons la carte son interne en sortie de VLC et dans la carte son sélectionnée dans les paramètres son de Win10. Pareil, rien ne sort.

Par contre quand j'utilise Cubase, aucun problème ça sort bien dans l'AUDIENT canaux analogiques 1&2.

Quand au démarrage de l'ordi, par je ne sais quel miracle, ça marche comme je voudrais, si j'allume Cubase alors adieu les sons de Win10.

J'ai bien pensé à un bug de Win10 et je l'ai réinstallé en gardant mes données et mes applications, mais ça ne change rien (je parle bien d'une réinstallation, pas d'une simple restauration)

Windows me dit qu'il ne peut pas trouver mieux pour mes drivers de l'Audient, pareil pour la Realtek (interne).

Vous auriez une idée????

[ Dernière édition du message le 20/01/2020 à 22:00:51 ]

Val Cortoni

offline
Val Cortoni
969 posts au compteur
Posteur AFfolé

Score contributif : 1 933

2 Posté le 20/01/2020 à 22:03:48
Bonjour,
Dans studio / configuration du studio / système audio VST, est-ce que l'option "libérer le pilote ASIO si l'application est en tâche de fond" est cochée? Si oui, il faut la décocher pour ne pas que Cubase prenne l'exclusivité sur le driver de la carte son.

elmo

offline
elmo
75 posts au compteur
Posteur AFfranchi

Score contributif : 1

3 Posté le 20/01/2020 à 22:26:36
Merci j'essaye ça....;)

elmo

offline
elmo
75 posts au compteur
Posteur AFfranchi

Score contributif : 1

4 Posté le 20/01/2020 à 22:35:27
La case dont tu parles est décochée.... donc ça n'a pas l'air d'être ça.
J'ai allumé Cubase sans projet.... vide quoi.
Est ce que le projet sur lequel je travaille pourrait être en cause?


Non, même quand le projet est allumé , la case reste décochée.:nawak:

[ Dernière édition du message le 20/01/2020 à 22:37:45 ]

elmo

offline
elmo
75 posts au compteur
Posteur AFfranchi

Score contributif : 1

5 Posté le 21/01/2020 à 09:29:27
Ok.....:oops:
C'est bon, j'ai trouvé.
C'était simplement la sortie audio de VLC qui n'était pas "Audient analogic 1&2" donc à chaque fois que j'allumais VLC il se mettait sur la carte son interne.
:bise:Thanks

[ Dernière édition du message le 21/01/2020 à 11:05:28 ]

Revenir en haut de la page