LiveRDV à 12h30 pour le test en direct d'Anthology XII d'Eventide !
Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Digidesign Mbox
Photos
1/189
Digidesign Mbox

Interface audionumérique USB de la marque Digidesign .

Acheter

Sujet PB de connexion de la M Box

  • 15 réponses
  • 9 participants
  • 1 557 vues
  • 9 followers
ripoman

ripoman

13 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 27/09/2005 à 15:29:17
Voila mon probleme , je viens de faire l'acquisition d'un Ibook G4 14' , j'ai installé Protools LE 6.4 sans problemes (que j'utilisais avant sur mon PC) . Lorsque je veux demarer Protools avec la Mbox branché , il m'apparait une boite de dialogue qui me dit " Votre peripherique Digidesign est utilisé par une autre application " , et je n'ai pa d'autres solutions que de cliquer sur OK et de ne pas pouvoir ouvrir Protools . Suis je le seul dans ce cas ? Est ce completement foutu ? Que faut il que je fasse !?
:???: :((
A bonne entendeur salut ! Merci pour vos reponses . @+

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

jopo

jopo

40 posts au compteur
Nouvel AFfilié
2 Posté le 27/09/2005 à 15:50:18
Je viens d'expérimenter le même problême avec un powerbook…
Il suffit simplement que tu démarres sans brancher ta Mbox… Tu la connecte ensuite, mais avant de lancer PT, évidement. Veilles a la brancher sur le port USB que tu lui as assigné auparavant…
Voilà ça devrait le faire
nb : j'ai vu le même probleme sur un iBook G3… même remède

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

karmasonik

karmasonik

2882 posts au compteur
Squatteur d'AF
3 Posté le 27/09/2005 à 16:08:42
Verifie dans ta barre de menus (en bas) que tu n'ais pas une icone style Digidesign Core Audio.
Ca signifie qu' OS X utilise par defaut la MBox comme sortie standard.
Arrête le process et normalement ca devrait être bon.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

pacoaudio

pacoaudio

336 posts au compteur
Posteur AFfamé
4 Posté le 27/09/2005 à 20:02:12
Ripoman,

ton problème peut être rencontré sur toutes les machines et quelque soit le système d'exploitation (windows ou mac)

c'est juste qu'avant de vouloir ouvrir pro tools, tu dois demarrer une appli audio qui se sert de ta mbox comme peripherique de sortie. ça peut aussi être une appli ouverte par ton os sans te le demander (genre les sons windows des clics de souris...)

une solution est de desactiver l'audio de ton systeme d'exploitation ou de brancher ta mbox juste avant l'ouverture de pro tools.

bye

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

ripoman

ripoman

13 posts au compteur
Nouvel AFfilié
5 Posté le 28/09/2005 à 11:19:17
G tout essayé et ça ne marche toujours pas , en meme temps que le message apparait comme quoi ma MBox est deja utilisé par une autre application (en anglais) il m'indique un code d'erreur : (-1133). Je sais pa si ça peux vous renseigner. Merci qd meme ! :??: :oops:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

ripoman

ripoman

13 posts au compteur
Nouvel AFfilié
6 Posté le 28/09/2005 à 11:22:48
Ne serait-ce pas le fait de l'avoir utiliser sur un pc avant et du coup elle n'accepte pas deux systeme d'exploitation different surtout d'un PC a un Mac !? J'essaye seulement de comprendre !! :???:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

karmasonik

karmasonik

2882 posts au compteur
Squatteur d'AF
7 Posté le 28/09/2005 à 11:55:27

Citation : une solution est de desactiver l'audio de ton systeme d'exploitation ou de brancher ta mbox juste avant l'ouverture de pro tools.



Et ca marche pas ca ???

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Lgbm

Lgbm

13 posts au compteur
Nouvel AFfilié
8 Posté le 28/09/2005 à 13:16:32
Bonjour messieurs,

J'ai également un prolème de connexion avec ma Mbox1 (configuré sur PC P4-3Ghz etc...) acheté il y seulement quelques jours.
Jusque ici tout fonctionnait correctement puis hier soir lorsque j'ai mis en route mon PC toutes les LEDs se sont allumées et sont restées dans cet état.De plus l'assistant d'installation de nouveau matériel s'est ouvert comme si je n'avait jamais installé ce dernier.J'ai donc réinstallé l'ensemble. J'ai voulu ouvrir Protools LE et là un message m'indiquant que le Hardware (soit la Mbox) n'était pas connecté au système et qu'il fallait que je le connect, ce que j'ai fait mais toujours le meme probleme.

L'explication est un peu longue mais j'espere claire...Là c'est la déprime total donc si quelqu'un peut m'aider ou a eu un problème similaire je l'en remercie d'avance!!!

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

ripoman

ripoman

13 posts au compteur
Nouvel AFfilié
9 Posté le 28/09/2005 à 14:39:53
IL faudrait que je desactive l'audio de Mac OS X !? comment procéder ?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Lgbm

Lgbm

13 posts au compteur
Nouvel AFfilié
10 Posté le 28/09/2005 à 15:05:44
A titre indicatif et sans avoir encore tester si cela allait résoudre le probleme ci dessus: :???:

Source de l'info: http://answerbase.digidesign.com/detail.cfm?DID=27020

"Answer Details

All the LED's on the Mbox are lit up and when I launch Pro Tools LE it says it cannot communicate with the hardware.

Macintosh:
Download the Firmware update from the downloads section of Digidesign.com and follow the instructions for updating the Mbox firmware.

Windows XP:
Here's where to find it and how to run it:
System hard drive > Program Files folder > Digidesign folder > Pro Tools folder > Pro Tools Utilities folder > Firmware update. Double-click on the firmware updater and follow the prompts.

Platform: Mac Classic, OS X, XP Pro, XP Home ID: 27020 Created: 07/02/2003"

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.