Devenir membre
Devenir Membre

ou
Continuer avec Google
Connexion
Se connecter

ou
Se connecter avec Google
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Lexicon Omega
Photos
1/77
Lexicon Omega

Sujet Drivers asio

  • 11 réponses
  • 2 participants
  • 1 693 vues
  • 1 follower
boifranc

boifranc

12 posts au compteur
Nouvel AFfilié
Premier post
1 Posté le 09/09/2004 à 12:15:25
:furieux:
Les drivers asio fournis par lexicon sautent sans arret et plantent même quelque fois mon PC....ca vous fait la même chose? Moi j'ai l'impression qu'entre la Beta et la livraison du final il ne s'est pas passé beaucoup de temps....pour le moment j'utilise que magix studio 2004. J'ai lu dans un comparatif que c'est pas le plus pourri malgré son petit prix. Faut-il que je passe sur autre chose? En tout cas ca s'éternise cette histoire. QQ a1 petit conseil à me donner? Pour le suicide j'attends encore un peu :lol:

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Arbustre

Arbustre

306 posts au compteur
Posteur AFfamé
2 Posté le 09/09/2004 à 13:20:31
C'est bizarre cette histoire de plantage... Pourrais-tu décrire le matériel utilisé en détail (config' pc, OS win98 ou XP, plug ins ect..)

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

boifranc

boifranc

12 posts au compteur
Nouvel AFfilié
3 Posté le 09/09/2004 à 22:22:34
Ben voila

j'ai un athlon 3000+ 512 de ram 180G de DD, XP directx9c. La Lexicon est ma seule carte son. Je passe par un blue tube. Je me sers de la lexicon le plus souvent pour la grat avec une Alesis accoustic et une Boss ME50. Jj'enregistre sur magix studio 2004, en 24/48. j'utilise quelques fois le plug in directX fasoft compressor et FL studio 4. Quand je dis que "ça plante" c'est un son haché ou parfois un plantage total qui demande un reboot du poste. Parfois ça fonctionne sans blem. J'suis pas un pro ni de la zique ni de l'informatique mais je suis pas une totale brele non plus. :oops:

Si tu as une :idee: je suis preneur. merci

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Arbustre

Arbustre

306 posts au compteur
Posteur AFfamé
4 Posté le 10/09/2004 à 00:55:43
Essaye de bosser en 24 bits/44100 Hz. Juste histoire de voir si il y a une différence à ce niveau là. Autrement, l'explication la plus plausible serait qu'un fichier .dll de l'installation asio aurait foutu le bordel dans ta base de registre mais ça me semblerait étrange... Regarde voir si tu as bien ces deux fichiers .dll dans C:/Program files/system 32:
-mfc70d.dll
-msvcr70d.dll

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Arbustre

Arbustre

306 posts au compteur
Posteur AFfamé
5 Posté le 10/09/2004 à 00:58:02
Ou alors c'est que la technologie de ton séquenceur n'est pas compatible avec celle de Lexicon. En ce qui me concerne je travaille avec Cubase SX2, ACID 4.0, REASON2.5 et dans tout les cas je n'ai aucun problème. :|

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Arbustre

Arbustre

306 posts au compteur
Posteur AFfamé
6 Posté le 10/09/2004 à 01:00:49
En tout cas ça ne peut PAS être un problème de config' hardware puisque ton processeur et ta rame suffisent (quoique je te conseillerais de passer à 1 G de ram, mais ça c'est pour la latence).

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

boifranc

boifranc

12 posts au compteur
Nouvel AFfilié
7 Posté le 10/09/2004 à 09:38:53
Merci pour tes conseils. Je regarde tout ça ce soir en rentrant du boulot (putain de principe de réalité! :P: )

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Arbustre

Arbustre

306 posts au compteur
Posteur AFfamé
8 Posté le 16/09/2004 à 00:53:14
Pas de nouvelles, bonne nouvelle?

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

boifranc

boifranc

12 posts au compteur
Nouvel AFfilié
9 Posté le 22/09/2004 à 14:04:37
Bonjour,

effectivement j'ai pas les 2 fichiers dans system32....
Peux tu m'expliquer à quoi ces dll servent?. Estce un problème d'install?
Merci.....

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

Arbustre

Arbustre

306 posts au compteur
Posteur AFfamé
10 Posté le 22/09/2004 à 17:40:35
Ce sont des fichiers system de windows téléchargables sur le site microsoft, payants... Je ne sais pas exactement quel a été le problème des drivers mais le problème se situe en partie là, probablement.

[ Dernière édition du message le 30/11/-0001 à 00:00:00 ]

cookies
Nous utilisons les cookies !

Oui, Audiofanzine utilise des cookies. Et comme la dernière chose que nous voudrions serait de perturber votre alimentation avec des choses trop grasses ou trop sucrées, sachez que ces derniers sont fait maison avec des produits frais, bio, équitables et dans des justes proportions nutritives.
Ce que cela veut dire, c’est que les infos que nous y stockons ne visent qu’à simplifier votre usage du site comme à améliorer votre expérience sur nos pages (en savoir plus).

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement
Il s'agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).
Google Analytics
Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer.
Publicités
Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.

Nous tenons à préciser qu’Audiofanzine n’a pas attendu qu’une loi nous y oblige pour respecter la vie privée de nos membres et visiteurs. Les cookies que nous utilisons ont en commun leur unique objectif qui est d’améliorer votre expérience utilisateur.

Tous nos cookies
Cookies non soumis à consentement

Il s’agit de cookies qui garantissent le bon fonctionnement du site Audiofanzine. Le site Web ne peut pas fonctionner correctement sans ces cookies. Exemples : cookies vous permettant de rester connecté de page en page ou de personnaliser votre utilisation du site (mode sombre ou filtres).

Google Analytics

Nous utilisons Google Analytics afin de mieux comprendre l’utilisation que nos visiteurs font de notre site pour tenter de l’améliorer. Lorsque ce paramètre est activé, aucune information personnelle n’est envoyé à Google et les adresses IP sont anonymisées.

Publicités

Ces informations nous permettent de vous afficher des publicités qui vous concernent grâce auxquelles Audiofanzine est financé. En décochant cette case vous aurez toujours des publicités mais elles risquent d’être moins intéressantes :) Nous utilisons Google Ad Manager pour diffuser une partie des publicités, des mécanismes intégrés à notre CMS pour le reste.


Vous pouvez trouver plus de détails sur la proctection des données dans la politique de confidentialité.
Vous trouverez également des informations sur la manière dont Google utilise les données à caractère personnel en suivant ce lien.