M-Audio Fast Track C600
+
M-Audio Fast Track C600
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Charge processeur, c'est grave docteur ?

 
AuteursMessages

babalzac

offline
babalzac
331 posts au compteur
Posteur AFfamé

Score contributif : 64

1 Posté le 18/01/2018 à 13:51:59
Salut les AFiens, j'ai acheté récemment cette boiboite et là c'est la tristesse...
J'envoie un projet avec quelques pistes midi et deux piste audio sans gros vst, et là charge processeur est à 50% voire plus avec un buffet raisonnable, pour pouvoir record une guitare en direct avec une latence basse (entre 10et 20 ms total) là c'est la crise. Proc saturé.

Je suis sur studio one avec pc portable i5, 8go ram sur Windows 10, ça me paraît correct comme config. Ce qui me paraît le plus étrange c'est que asio4all à un meilleur résultat !

Des astuces ? Des solutions ? Des phrases reconfortantes ?

SWAT 987

offline
SWAT 987
1029 posts au compteur
AFicionado

Score contributif : 5Cet utilisateur possède un compte compos

2 Posté le 18/01/2018 à 14:10:09

Salut,

Sans aller jusqu'à changer d'interface, je pense à quelques solutions / astuces pour décharger ton processeur :

- optimiser Windows pour l'audio : il y a tout un tas d'articles sur le sujet qui conseillent de fermer tous les autres programmes, mettre la gestion de l'alimentation en mode haute performance... etc... etc...

- vérifier que le pilote ASIO de ton interface est bien à jour : Windows 10 est plus restrictif sur les anciens pilotes que les versions antérieures ;

- freezer les pistes MIDI et audio déjà enregistrées pour libérer le CPU des traitements des inserts VST lorsque tu veux enregistrer ;

- désactiver tes inserts sur le bus master, s'il y en a : on voit régulièrement des gens mettre un Ozone sur leur bus master dès le début de session, alors que ça peut utiliser un max de ressources selon les traitements activés.

En espérant que ça aide...

SWAT - Sound Workshop & Audio Tactics

Accompagnement de projets, prises de son et mixage pour artistes non professionnels.

Le SWAT sur le web : Facebook - SoundCloud

 

babalzac

offline
babalzac
331 posts au compteur
Posteur AFfamé

Score contributif : 64

3 Posté le 18/01/2018 à 14:51:44
Yep merci pour tout ça, c'est vrai que j'avais pas pris le temps de bien nettoyer cet ordi et de faire tout ça, je pensai que le i5 aller dévorer toutes ces tâches.
Par contre je suis dessus là, et fait étrange, là charge processeur du logiciel est à 50/60 alors que je ne dépasse pas les 30 dans le Moniteur de ressources. Le traitement multi est pourtant bien enclenché...

Bizarre bizarre ou pas ?
Revenir en haut de la page