M-Audio Fast Track Pro
+
M-Audio Fast Track Pro
  • J'aime
  • Tweet
  • Partager
  • Mail

Pour la faire marcher sur WINDOWS 10 et OSX EL CAPITAN, résumé ici :

 
AuteursMessages

jahpriaime

offline
jahpriaime
15 posts au compteur
Nouvel AFfilié

Score contributif : 233

1 Posté le 21/03/2019 à 04:46:00
Bonjour, alors comme vous le savez peut-être :

Les derniers drivers MAC datent de décembre 2014 et permettent une installation sur OSX jusqu'à YOSEMITE simplement ou sinon sous EL CAPITAN (après une petite manip à faire).
Sur Sierra, je ne sais pas, je n'ai pas testé.

Les derniers drivers PC datent de 2016 et permettent l'installation jusqu'à WINDOWS 8.1 simplement ou sinon Windows 10 (après une petit manip à faire).

La page officielle des drivers est ici :

http://avid.force.com/pkb/articles/en_US/Download/Fast-Track-Pro-Driver
s

Pour la méthode/manip à faire pour windows 10 allez sur le lien ici (anglais): https://getsatisfaction.com/m-audio/topics/solved-fast-track-pro-for-win-10

Voici ce qui est dit :
"this is a plan for using Fast Track Pro in WIN 10 without the 'daily' support of avid.
Once I've had to uninstall Fast Track Pro caused by accident of 'to fast importing files in Cubase'. Anyway, I was anable to install the Fast Track Pro (Runtime Error in C++ 2005 Libraries).

Solution: Click with the right button on the driver and choose ~ Compatibility Issues an run the process. I was successful to start with an older driver 6_0_7 and later with the newest 6.1.11 for PC.

It's working and I have also access to the Fast Track Pro Panel. But it is also available with click on the listed 'Fast Track Pro' in system controls. "

Pour la méthode MAC pour EL CAPITAN ( et peut être supérieure Sierra...), plusieurs méthodes se rejoignent :

RDV ici : https://www.commentcamarche.net/forum/affich-32604644-installer-fast-track-de-m-audio-sur-mac-os-x-el-capitan

Voilà ce qui est dit
"Bonjour,

POUR INSTALLER SUR OSX EL CAPITAN 10.11

Donc les amis installez le dernier driver disponible sur le site
exemple pour le fast track pro:
Fast_Track_Pro_Driver_1_9_5

il faut chercher M-AudioFastTrackPro.kext

dans /système/bibliotheque/extensions/nom du driver.kext

et le copier dans /bibliothèque/extensions/

le remplacer si déjà existant.

Redémarrer le pc

ça fonctionne parfaitement avec tous les FAST TRACK de M-AUDIO

Il détectera le M-AUDIO. "



ou Rdv ici: http://duc.avid.com/showthread.php?p=2299871

Voilà ce qui est dit :
"Yo Everybody,

Following the instruction written by aesc i made my Fast Track Pro finally working on El Capitan (i was freaking out without it).
So first of all thank you!

I made exacly what you wrote!
Installed the last version of my Fast track available on Avid's website (for me it's 1.9.5).

As aesc said, the first weird thing for me was that looking inside the pkg file with Pacifist i saw that the installer (since around 1.9.3 or 1.9.4 i don't remember exactly) installs two version of the kext. The one inside l/e is the version you have downloaded from the site (in this case 1.9.5) and the one inside s/l/e is the version before. Dunno why.

Trying to install and looking inside 1.9.3 i saw that the installer installs the kext file ONLY inside s/l/e. Always dunno why, probably something has changed during these years in OSX. I'm not an expert

So, my final steps are:
-Copy the last version installed from s/l/e to l/e as aesc said.
-2/3 seconds later a popup should appear saying the kext file has not loaded correctly (or something similar) If it appears, ignore it.
- After that follow these steps:
Quote:

Originally Posted by aesc View Post
4. Open Terminal
5. type "cd Library/Extensions" and hit enter.
6. type "sudo chmod -R 755 copiedkextname.kext" and hit enter again.
7. type "sudo chown -R root:wheel copiedkextname.kext" and hit enter one more time
8. Reboot

Then, after rebooting if you go to System Preferences-> M-Audio Fast Track Pro you should see "device not connected". This was driving me crazy.
BUT, if you go back and click on System Preferences-> Sound
You should be able to enable Fast Track Pro!!!
This is the weird thing! And the second one for me is that following these steps you'll use not the last version of the driver but the version before (because when you install, the kext file in s/l/e is the version earlier)
Dunno why but for me this workaround waiting for the official support and fix by M-Audio is ok.

I hope my experience could help someone (maybe with another device e.g. Fast Track Ultra, USB etc..)

And thanks aesc for make me trying with your steps, you saved me!"



ou RDV ici sur cette méthode, ils parlent même de MacOS Sierra : http://duc.avid.com/showthread.php?t=375575


Un post précédent sur le forum m'avait aidé sur ce sujet :
https://fr.audiofanzine.com/instrument-materiel-audio/forums/t.604052,probleme-compatibilite-osx-el-capitan-et-fast-track-pro.html


Voilà.
Revenir en haut de la page