Steinberg UR22mkII
+
Steinberg UR22mkII

UR22mkII, Interface audionumérique USB de la marque Steinberg appartenant à la série UR.

  • J'aime
  • Tweet
  • Partager
  • Mail

Son qui saute

 
AuteursMessages

Poulinade

offline
Poulinade
19 posts au compteur
Nouvel AFfilié

1 Posté le 27/07/2018 à 12:18:32
Bonjour,

Travaillant sur Cubase avec cette carte son, j'ai un problème de coupure de son, son qui saute.

Aucun grésillement, les performances audio lors de la lecture sont très loin d'être surchargées. J'ai beau bidouillé la latence, augmenter le buffer, rien n'y fait.

J'ai remarqué que quand le son coupe, le voyant USB de la carte clignote très légèrement. Je me demande donc si c'est dû à l'alimentation USB ? Je note aussi que mon ordinateur étant un Asus Zenbook deluxe, ce sont des ports USB-C avec Thunderbolt 3 (j'utilise un adapteur USB pour le coup).

Avez-vous une idée ? Merci pour votre aide !

Poulinade

offline
Poulinade
19 posts au compteur
Nouvel AFfilié

2 Posté le 27/07/2018 à 12:25:53
Por info:
J'utilise Cubase AI 9.5 (livré avec la carte son)

Mon ordi: Zenbook 3 deluxe (asus)
8GO de RAM
Intel Core i7 7500 U
3,5 GHz
SSD 256 Go

Poulinade

offline
Poulinade
19 posts au compteur
Nouvel AFfilié

3 Posté le 28/07/2018 à 10:30:58
UP

J.F. Hicter

offline
J.F. Hicter
278 posts au compteur
Posteur AFfamé

Score contributif : 102

4 Posté le 28/08/2019 à 22:21:32
Je crains que cette carte n'ait de sérieux problèmes de drivers. Après une réinstallation, plus rien ne fonctionne. Que ce soit sur Windows ou Linux, il y a d'horribles micro-coupures de son dès que l'on sollicite le processeur un chouïa. Là, je n'arrive simplement pas à installer un driver pour Windows 7... Dramatique. Incroyable !

J.F. Hicter

offline
J.F. Hicter
278 posts au compteur
Posteur AFfamé

Score contributif : 102

5 Posté le 29/08/2019 à 00:15:41
Bon. J'ai réussi à installer le driver du CD-Rom fourni. Apparemment, il réagit mieux que le dernier en date, disponible sur le site, avec ses micro-coupures insupportables. Donc, pour ceux qui ont des coupures, je suggère un driver plus ancien...

Totof707

offline
Totof707
2 posts au compteur
Nouvel AFfilié

6 Posté le 16/10/2019 à 20:41:44
J'ai un asus Vivobook et exactement le même problème.
J'ai essayé d'intercaler un switch usb alimenté mais le problème est le même.
J'ai aussi remarqué que lorsque je débranche l'alim de mon vivobook pour passer sur batterie le problème devient quasiment inexistant.

Avez vous trouvé la solution?

J.F. Hicter

offline
J.F. Hicter
278 posts au compteur
Posteur AFfamé

Score contributif : 102

7 Posté le 16/10/2019 à 21:30:54
Personnellement, j'ai le driver 1.9.6. Le dernier driver fourni sur le site n'est pas signé, selon mon Windows 7, donc le système refuse de l'installer. Mais peut-être qu'ils l'ont mis à jour, à voir...
Un point aussi, une fois que l'on a réussi à installer un driver, c'est de vérifier sa configuration : il est beaucoup plus efficace quand on utilise le taux d’échantillonnage optimum : 192 kHz. Ce sur-échantillonnage permet de gommer les problèmes de coupures de son et les glitchs à l'enregistrement. J'ai aussi fixé la latence au maximum : 8192.

[ Dernière édition du message le 16/10/2019 à 21:33:51 ]

Totof707

offline
Totof707
2 posts au compteur
Nouvel AFfilié

8 Posté le 19/10/2019 à 13:35:11
Merci JF
Effectivement le problème est bien moins présent en 192Khz.
Mais encore présent.
Je continu à chercher.

Fmarine

offline
Fmarine
4217 posts au compteur
Membre d'honneur

Score contributif : 456

9 Posté le 19/10/2019 à 21:53:45
2 points à essayer :

Vérifie dans Cubase que tu utilise bien le driver ASIO et ….. :

Dans Cubase -> [studio] -> [configuration du studio]
Choisir le pilote ASIO de ta carte son Steinberg
Activer le multitraitement
Activer l'ASIO Gard. (et niveau = élevé).
Précision traitement : 64 bits
Pré-chargement disque : 6 secondes.

Dans ta config Windows -> [panneau de configuration] -> [système et sécurité] -> [options d'alimentation] -> mettre sur performance élevé et modifier ces paramètres -> modifier les paramètres d'alimentation avancés] -> une fenêtre s'ouvre -> [paramètres usb] -> Paramètres de la suspension sélective] -> essaye de désactiver pour voir si cela corrige ton soucis. Profite de cette fenêtre de "réglages" ouverte pour désactiver la mise en veille et optimiser un peu ton Windows.


Caca In -> Caca Out

[ Dernière édition du message le 19/10/2019 à 21:59:56 ]

Julien Widemann

offline
Julien Widemann
3 posts au compteur
Nouvel AFfilié

10 Posté le 25/03/2020 à 13:12:15
Hello tout le monde !

Des news sur ce topic ?
Je rencontre le même soucis avec cette carte son et Ableton.

J'ai récemment changé de PC, j'esperais que cela puisse être lié à mon ancien PC, mais visiblement non... cependant je suis resté chez ASUS.... ASUS qui est également mentionné par les personnes ayant des soucis sur cette page... coincidence ????
problème de compatibilité avec les ASUS ?? :???::???:
Revenir en haut de la page