Informatique musicale
Instruments et matériels audio Informatique musicale
  • J'aime
  • Tweet
  • Mail

Surcompensation de délai - Pro tools 12

 
  • Signaler un abus
AuteursMessages

thib.troisfoisdeuxbade

membre non connecté
thib.troisfoisdeuxbade
18 posts au compteur
Nouvel AFfilié

Score contributif : 9

1 Posté le 09/04/2019 à 22:01:50Lien direct vers ce postSignaler un abus
Bonjour à toutes et à tous !

Je fais appel à cette belle communauté pour un problème que je n'arrive pas à résoudre ! :aime:

Lorsque j'enregistre sur Pro Tools 12, j'ai une surcompensation de délai, et ce malgré avoir décoché "Compensation du délai" dans "Options". J'ai aussi testé de cocher monitoring à faible latence pour voir si cela changeait quelque chose mais rien n'y fait.

C'est à dire que je dois manuellement mettre ma piste dans le temps à chaque prise pour éviter de tomber en avance sur le temps. Je dois la glisser vers la droite (donc c'est bien que Pro Tools compense de trop en plaçant ma piste avant le temps) ...

J'ai essayé d'être clair. En espérant vous lire rapidement. :lol:

Merci à tous !

thib.troisfoisdeuxbade

membre non connecté
thib.troisfoisdeuxbade
18 posts au compteur
Nouvel AFfilié

Score contributif : 9

2 Posté le 16/04/2019 à 20:45:33Lien direct vers ce postSignaler un abus
Quelqu'un de balaise pour m'aider ? :D :aime:

TC Hotrod

membre non connecté
TC Hotrod
4714 posts au compteur
Squatteur d'AF

Score contributif : 51

3 Posté le 20/04/2019 à 16:25:19Lien direct vers ce postSignaler un abus
Salut,

Il t'arrive toujours des trucs extraordinaires, toi... :volatil:

Il n'y a aucune raison que PT compense trop, qui plus est, en l'absence de compensation automatique. Pourquoi as-tu décoché "compensation automatique" ? C'est justement fait pour gérer ça à ta place.

Du coup, la track que tu considères être en avance est certainement calée correctement, ou la moins en retard de toutes, en fonction des traitements que tu leur as appliqués.

Réactive la compensation, et en bas de chaque voie dans PT, tu verras le delay compensé. tant que ça reste vert ou jaune, ça se corrige en interne et génère juste de la latence au final. Si c'est au mix, c'est sans importance. Si tu as un chiffre en rouge sur une track individuelle, tu as trop chargé en plugins (auquel cas, tu fais un commit ou un freeze pour alléger la charge de calcul).


Tip ; : dans ta barre de transport, il y a également un voyant "Dly" sous le compteur. Si tu as une latence non compensée, il passe en rouge et si tu places alors ta souris dessus, il t'indique quelles sont les pistes concernées.

Vends Rivera M60-212 - Série limitée : https://fr.audiofanzine.com/ampli-combo-tout-lampe-pour-guitare/rivera/M60-212-Anniversary/petites-annonces/ 

thib.troisfoisdeuxbade

membre non connecté
thib.troisfoisdeuxbade
18 posts au compteur
Nouvel AFfilié

Score contributif : 9

4 Posté le 29/04/2019 à 22:20:32Lien direct vers ce postSignaler un abus
Merci pour tes messages !

Je m'y attèles rapidement en priant pour que ça marche !

thib.troisfoisdeuxbade

membre non connecté
thib.troisfoisdeuxbade
18 posts au compteur
Nouvel AFfilié

Score contributif : 9

5 Posté le 20/07/2019 à 19:07:28Lien direct vers ce postSignaler un abus
Salut !

J'ai essayé de régler ce que tu m'as dit. Du coup j'ai réactivé la compensation de delay, et je ne vois pas pour autant les signaux indicateurs de la compensation...

Je lie des images de ma fenetre peut etre que ca peut te mener vers une autre piste :)




Je pensais que ça pouvait venir de ma vieille carte son mais même en la changeant pour une focusrite toute neuve rien n'y fait.

je suis encore obligé, après chaque prise, de décaler ma prise de la gauche vers la droite dans ma fenêtre d'édition :O

Si tu quelqu'un a une idée je suis preneur parce que je perd un temps fou à tout décaler en permanence c'est épuisant xD

TC Hotrod

membre non connecté
TC Hotrod
4714 posts au compteur
Squatteur d'AF

Score contributif : 51

6 Posté le 23/07/2019 à 20:45:44Lien direct vers ce postSignaler un abus
Salut,

Désolé mais tes deux photos sont trop petites (ou je suis trop vieux.... :8) ) on ne voit rien du tout. J'ai essayé de les ouvrir dans un autre onglet, pas mieux. Tu les as chargées dans ton espace sur AF ?


Citation :
Du coup j'ai réactivé la compensation de delay, et je ne vois pas pour autant les signaux indicateurs de la compensation...

Je ne trouvais plus non plus, les 3 lignes sont toujours présentes dans mon template.Vas dans View Menu / Mix Window Views / Delay Compensation. Celui-ci gère l'affichage, l'autre dans Optons, la fonction.... C'est vicieux Pro Tools. :mdr:

ça ne résoud pas ton problème mais on avance (très ) lentement.



EDIT :
Si quelqu'un d'autre veut nous rejoindre sur le sujet, qu'il ne se gêne surtout pas. :shootme:

Vends Rivera M60-212 - Série limitée : https://fr.audiofanzine.com/ampli-combo-tout-lampe-pour-guitare/rivera/M60-212-Anniversary/petites-annonces/ 

[ Dernière édition du message le 23/07/2019 à 20:50:03 ]

thib.troisfoisdeuxbade

membre non connecté
thib.troisfoisdeuxbade
18 posts au compteur
Nouvel AFfilié

Score contributif : 9

7 Posté le 24/07/2019 à 19:15:27Lien direct vers ce postSignaler un abus
Salut !

Désolé pour les images c'est l'ecran qui est trop grand je pense. J'ai reussi à afficher l'indicateur de compensation de delay comme tu me l'as préconisé, j'ai enregistré avec mais rien ne bouge au niveau de ces nouveaux indicateurs ! xD Il reste à ce stade la tout le temps:



J'ai même essayé d'enregistrer sur Reaper et même problème ! :'(

thib.troisfoisdeuxbade

membre non connecté
thib.troisfoisdeuxbade
18 posts au compteur
Nouvel AFfilié

Score contributif : 9

8 Posté le 24/07/2019 à 19:24:06Lien direct vers ce postSignaler un abus
Ah oui et voilà un peu ce que je vois après enregistrement en étant vraiment bien dans le temps au casque. Tout est méticuleusement placé juste avant le temps sans que je ne demande rien... Et pareil sur Reaper ! Donc j'imagine que ca ne vient peut etre pas de PT :'(

[ Dernière édition du message le 24/07/2019 à 20:31:26 ]

TC Hotrod

membre non connecté
TC Hotrod
4714 posts au compteur
Squatteur d'AF

Score contributif : 51

9 Posté le 24/07/2019 à 20:34:28Lien direct vers ce postSignaler un abus
thib.troisfoisdeuxbade,

Citation :
, j'ai enregistré avec mais rien ne bouge au niveau de ces nouveaux indicateurs !


Si tu n'as pas de plugins sur la tranche, c'est plutôt bon signe - enfin, c'est juste normal quoi. ;) Aucun plugin sur les autres pistes, générant un retard non compensé ?


Citation :
h oui et voilà un peu ce que je vois après enregistrement en étant vraiment bien dans le temps avec la guitare. Tout est méticuleusement placé juste avant le temps !

Tu veux dire que tu as enregistré ta guitare en étant sûr d'être parfaitement dans le tempo et quand tu le rejoues dans PT, là tu es un peu en avance, on est d'accord ?

Ce qui suit va peut être te paraitre bizarre ou insultant mais ce n'est pas le but et comme on ne connait pas ton niveau d'expérience expérience ni en gratte, ni en recording, toutes les options sont posées. :8)
La question que je me pose, c'est de savoir de combien ça décale. Va savoir si , lorsque tu joues, tu as l'impression d'être parfaitement carré, alors que dans la réalité (reproduite par PT), tu joues peut-être un peu en avance - comme 80 % des guitaristes.

A l'écoute, sans regarder l'Edit Window, tu as une impression que la guitare est en avance?

Citation :
Et pareil sur Reaper ! Donc j'imagine que ca ne vient peut etre pas de PT :'(

:8O: :8O: :8O: Je viens d'accrocher sur cette dernière phrase seulement maintenant.


Ça confirmerait ce que je viens de t'écrire : je me demande si ce n'est pas le guitariste qui est doté d'un surcompensateur de de délai.:volatil:












Vends Rivera M60-212 - Série limitée : https://fr.audiofanzine.com/ampli-combo-tout-lampe-pour-guitare/rivera/M60-212-Anniversary/petites-annonces/ 

[ Dernière édition du message le 24/07/2019 à 20:37:52 ]

thib.troisfoisdeuxbade

membre non connecté
thib.troisfoisdeuxbade
18 posts au compteur
Nouvel AFfilié

Score contributif : 9

10 Posté le 24/07/2019 à 22:21:08Lien direct vers ce postSignaler un abus
Citation :
Ce qui suit va peut être te paraitre bizarre ou insultant

Haha non pas de problème je ne me vexe pas ^^ J'ai quand meme une quainzaine d'année de guitare dans les pattes, mais rien n'est impossible, je pourrai être en avance en permanence en jouant de la gratte mais franchement quand je joue je suis pile sur le clic ! Pour appuyer mon argument ce décalage est même audible quand j'enregistre ma voix ! Et ce décalage est toujours toujours de la même longueur :O Et ca ne m'arrivait jamais auparavant sur logic pro ! j'ai enregistré une dizaine de sons sans jamais avoir à tout décaler.

Citation :
A l'écoute, sans regarder l'Edit Window, tu as une impression que la guitare est en avance?

Oui à l'écoute c'est largement audible surtout que j'essai vraiment d'être perfectionniste... Je me sers du visuel uniquement pour remettre en place, pas pour confirmer que je suis dans le temps.

Citation :
Aucun plugin sur les autres pistes, générant un retard non compensé ?

Non aucun... Tout est vierge.
Citation :
Tu veux dire que tu as enregistré ta guitare en étant sûr d'être parfaitement dans le tempo et quand tu le rejoues dans PT, là tu es un peu en avance, on est d'accord ?

Tout à fait. Je suis en avance d'environ 0.125 secondes à chaque prise. Franchement c'est flagrant à l'écoute.

Mais tu fais bien de me redire ce que je pensais au début: que seul mon cerveau était décalé. HA OUI: Et même problème quand j'enregistrais ma maternelle qui est prof de violon et diplômée, je devais décaler ses pistes ! Soit on a une mauvaise génétique soit le problème est ailleurs ^^

Ce qui me fait penser à un autre test; je vais essayer d'enregistrer chez un pote voir si le problème vient du pc ... Parce que ça ne vient pas de la carte son vu que j'en ai changé.

En tout cas merci pour le temps que tu me consacre ça me fait réfléchir, me donne des idées et du courage parce que je deviens fou x)

Dernière chose sur ce long message: Quand j'enregistre une piste synthé sur une track instrument avec mon keylab branché en usb ce que je joue est reproduit nickel au niveau du tempo. Preuve à l'appui ^^



Pour résumer que ce soit guitare, chant, violons, tout est décalé, et en midi/instrument c'est ok.
Revenir en haut de la page