BTE Audio Juicy 77 [Freeware]
+
BTE Audio Juicy 77 [Freeware]
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

[News] Friday's Freeware : Juicy 77

 
  • Signaler un abus
AuteursMessages

Los Teignos

membre non connecté
Los Teignos
7875 posts au compteur
Admin

Score contributif : 55 045Cet utilisateur possède un compte compos

1 Posté le 18/11/2005 à 23:57:47Lien direct vers ce postSignaler un abus
Après les excellents Marshall JCM et Fender Twin de SimulAnalog, BTE Audio vient compléter le setup virtuel des guitaristes fauchés avec Juicy 77, un simulateur d'ampli au format VST pour Windows qui donne dans la très grosse saturation.

Lire la news





Ce thread a été créé automatiquement suite à la publication d'une news pour ce produit. N'hésitez pas à poster vos commentaires ici !

_______________________________
W W W . L O S T E I C O M . G N O S

Le machin web de Los Teignos

 

jimiyves

membre non connecté
jimiyves
3138 posts au compteur
Squatteur d'AF

Score contributif : 149

2 Posté le 19/11/2005 à 06:55:22Lien direct vers ce postSignaler un abus
J'arrive pas à le faire marcher !!!

Wolfen

membre non connecté
Wolfen
12071 posts au compteur
Drogué à l'AFéine

Score contributif : 450

3 Posté le 19/11/2005 à 11:08:28Lien direct vers ce postSignaler un abus
Me too... Il aime pas Tracktion en fait :noidea:

Développeur de Musical Entropy

Nax

membre non connecté
Nax
4 posts au compteur
Nouvel AFfilié

4 Posté le 19/11/2005 à 12:17:16Lien direct vers ce postSignaler un abus
Moi je voi pas comment l'installer si quelqu'un pouvait me dire ou je doit le metre. Merci :clin:

Aesebu

membre non connecté
Aesebu
125 posts au compteur
Posteur AFfiné

Score contributif : 25

5 Posté le 19/11/2005 à 12:26:13Lien direct vers ce postSignaler un abus
Je ne sais pas si vous l'avez lu mais il est indiqué sur le fichier "readme" que le plug ne peut etre qu'en 44.1 khz
sur cubase ,cela marche bien en 44.1 avec le fichier .dll dans le dossier vst plug-in(nax)

jimiyves

membre non connecté
jimiyves
3138 posts au compteur
Squatteur d'AF

Score contributif : 149

6 Posté le 19/11/2005 à 13:28:38Lien direct vers ce postSignaler un abus
T'as réussi à le faire fonctionner ? Sur traction j'ai mis en 44.1 mais ça plante !

jimiyves

membre non connecté
jimiyves
3138 posts au compteur
Squatteur d'AF

Score contributif : 149

7 Posté le 19/11/2005 à 14:03:55Lien direct vers ce postSignaler un abus
Bon j'abandonne j'arrive à rien. Dommage c'est alléchant.

fabs

membre non connecté
fabs
5588 posts au compteur
Je poste, donc je suis

Score contributif : 359

8 Posté le 19/11/2005 à 14:13:00Lien direct vers ce postSignaler un abus
Sur Orion, ça passe (mais sur une piste mono uniquement)

Aesebu

membre non connecté
Aesebu
125 posts au compteur
Posteur AFfiné

Score contributif : 25

9 Posté le 19/11/2005 à 14:50:03Lien direct vers ce postSignaler un abus
Sur cubase ,je n'y ai pas joué longtemps mais je n'ai pas eu de probleme

jimiyves

membre non connecté
jimiyves
3138 posts au compteur
Squatteur d'AF

Score contributif : 149

10 Posté le 19/11/2005 à 17:00:51Lien direct vers ce postSignaler un abus
Et alors votre avis ? C'est mieux que simulanalog ?
Revenir en haut de la page