Simulateurs d'ampli/baffle logiciels pour guitare/basse
Simulateurs logiciels Simulateurs d'ampli/baffle logiciels pour guitare/basse
  • J'aime
  • Tweet
  • Partager
  • Mail

Latence de folie, craquements terribles

 
AuteursMessages

shallmar

offline
shallmar
33 posts au compteur
Nouvel AFfilié

Score contributif : 344

1 Posté le 06/12/2013 à 21:00:33
bonsoir, je viens demander conseil pour 2 problemes distinct...

le 1er: la latence sur TH2.

c'est absolument injouable. Le driver m'indique 62 ms, mais je me demande s'il y a pas plus. J'ai beau essayer tous les drivers possible, les 2 interfaces gratte/USB que je possede, c'est toujours pareil. comprends pas, parce que j'avais de meilleurs resultats sur guitar rig. d'ou j'en viens a mon 2eme souci...

Craquements sur guitar rig.

Le phenomene survient de maniere cyclique. comment expliquer? des bruits metalliques se font entendre, jusqu'a devenir une veritable bouillie sonore. en gros je peux jouer 5 mns clean, et le phenomene se produit. Il arrive alors un gros POP dans les enceintes, et le son redevient normal.

J'ai essayé tous les drivers, tous les ASIO possible, ca survient toujours sur ce logiciel.

Je detaille ma config:

2 Intefaces USB: un cable jack/USB, celui de rocksmith, et un m audio fastrack ancienne generation.

Carte son craetive Xfi.

meme en faisant tous les mix possible, carte son/ chipset sonore de la carte mere, m audio/cable rocksmith, rien a faire, ces 2 logiciels sont inutilisable.

j'ai cru remarquer que ce probleme de latence/ crack a a voir avec le buffer audio. Mais quoique je lui alloue, soit je n'ai pas de son, soit c'est la meme chose... dois je investir dans du meilleur matos pour esperer emuler des amplis sur mon ordi?

La puissance de celui ci n'est pas a mettre en cause, il est assez musclé pour les jeux dont je suis friand, au mieux 5% d'utilisation processeur sur Grig.

je suis a vos suggestions...

piero66

offline
piero66
134 posts au compteur
Posteur AFfiné

Score contributif : 37

2 Posté le 09/12/2013 à 17:17:15
C'est étrange... Pour certains cours j'utilise justement TH2 avec un vieux portable medion (processeur AMD d'un autre age) et j'ai une latence interne de 5ms sans saturation des buffers. J'utilise les drivers de la carte son (emu 1616m avec une cate pcmcia, elle doit avoir au moins 6 ou 7 ans, comme l'ordi...) et suis sur Win XP ! Pas de craquements, son nickel... ???
Alors soit tu as une version crackée de TH2 et là, forcement, ça peut venir de là, soit tu mets ta carte son à la poubelle et tu te trouves une interface suffisante pour ce genre d'utilisation (a moins de 100 euros t'as sûrement déjà de quoi faire).
Note toutes fois que j'ai pu descendre aussi bas en latence sans craquements en utilisant une résolution de 96Khz. Avec ce portable, 5ms à 44.1Khz, ça craque...
Revenir en haut de la page

Sujets les plus actifs* dans "Simulateurs d'ampli/baffle logiciels pour guitare/basse"

Les dernières questions dans "Simulateurs d'ampli/baffle logiciels pour guitare/basse"