• J'aime
  • Tweet
  • Partager
  • Mail

Editeur visuel standalone et plugin.

 
  • Signaler un abus
AuteursMessages

slave1802

membre non connecté
slave1802
1996 posts au compteur
AFicionado

Score contributif : 460

21 Posté le 25/03/2015 à 18:26:08Lien direct vers ce postSignaler un abus
Téléchargé et installé !

Order New

 

Il y a deux façons d'enculer les mouches : Avec ou sans leur consentement -- Boris Vian

JulienRS

membre non connecté
JulienRS
122 posts au compteur
Posteur AFfiné

Score contributif : 62

22 Posté le 27/03/2015 à 00:01:44Lien direct vers ce postSignaler un abus
Hello,

Pas de nouvelle version aujourd'hui mais une courte video qui montre que la version VST c'est quand même bien cool ^^

ph Neutre

membre non connecté
ph Neutre
1969 posts au compteur
AFicionado

Score contributif : 904

23 Posté le 27/03/2015 à 18:21:08Lien direct vers ce postSignaler un abus
Bon là il va être grand temps que je teste ça moi :bravo:

Découvrez ma gamme de modules Eurorack !

Présent au Synthfest France du 22 au 24 mai 2020 !

Realaze

membre non connecté
Realaze
153 posts au compteur
Posteur AFfiné

Score contributif : 736

24 Posté le 27/03/2015 à 20:12:49Lien direct vers ce postSignaler un abus
J'ai hâte de récupérer le mien !
Qui sent des pieds s'oblige à regarder le ciel.

KaeRZed

membre non connecté
KaeRZed
10097 posts au compteur
Drogué à l'AFéine

Score contributif : 1 051

25 Posté le 27/03/2015 à 20:30:43Lien direct vers ce postSignaler un abus

Joli !!  bravo

umeshu

membre non connecté
umeshu
1034 posts au compteur
AFicionado

Score contributif : 898

26 Posté le 29/03/2015 à 10:40:31Lien direct vers ce postSignaler un abus
J'ai enfin trouvé le temps de tester :)
Tout d'abord j'ai du télécharger 2 dll que je n'avais pas :
MSVCP120D.dll
MSVCR120D.dll
Je ne sais pas si je suis le seul mais en tout cas elles n'etaient pas présentes sur mon ordi. Du coup je les ai mis dans le repertoire du soft et hop tout fonctionne bien ;)

L'interface a l'air super cool mais je crois que j'ai un souci car je ne peux rien uploader ni downloader comme son, ni faire la moindre modification sur le son.
Je pense que ça vient de mes branchements mais je ne voit pas d'ou ça vient.
J'ai bien le OUT du TX dans le IN de l'interface midi, et inversement, quand je joue le clavier, j'ai bien le son du synthé, mais impossible de faire la moindre modification, de récupérer ou uploader les user voice, etc.
J'ai pourtant bien selectionné la bonne interface dans les parametres IN et OUT.

A savoir que j'ai le meme probleme avec CTRLR mais je ne voit pas ce qui cloche dans mes branchements.
Une idée?

slave1802

membre non connecté
slave1802
1996 posts au compteur
AFicionado

Score contributif : 460

27 Posté le 29/03/2015 à 13:00:44Lien direct vers ce postSignaler un abus
Il faut aussi configurer les canaux de transmission et d'émission, par défaut canal 1 sur le soft et 7 sur l'expandeur...

Order New

 

Il y a deux façons d'enculer les mouches : Avec ou sans leur consentement -- Boris Vian

JulienRS

membre non connecté
JulienRS
122 posts au compteur
Posteur AFfiné

Score contributif : 62

28 Posté le 29/03/2015 à 17:56:22Lien direct vers ce postSignaler un abus
Salut,

Merci pour ton retour umeshu.

Pour les dll c'est peut être que tu a un vieux Windows ou qu'il n'est pas à jour ou qu'il est hyper récent et qu'il n'a plus ces versions la.
Je les intégreraient dans les prochaines versions pour éviter d'avoir à chercher. D'autant plus qu'on peut tomber sur des versions bizarres quand on ne les prends pas directement de chez Microsoft.

Pour la communication, comme dit slave1802 il faut que tu règles les canaux MIDI pour qu'ils soient identiques dans le soft et dans la machine (Au moins le "Receive channel" en fait).
Si tu utilises le TX avec un DAW tu devrais connaitre ce canal, sinon il faut que tu ailles voire sur la machine.
Si les canaux sont bien réglés l'autre chose qui pourrait bloquer c'est l'activation du SysEx sur la machine, voila comment faire

Si t'as d'autres soucis ou questions n'hésites pas, en revanche ce serai bien que tu les postes dans le groupe. Tous les membres d'Audiofanzine ne s'intéresses pas forcément à ça et ça en fera profiter tous les utilisateurs de l'éditeur ;)

umeshu

membre non connecté
umeshu
1034 posts au compteur
AFicionado

Score contributif : 898

29 Posté le 30/03/2015 à 22:21:48Lien direct vers ce postSignaler un abus
Je poste juste un dernier message ici pour indiquer que la raison de mon probleme vient surement de l'interface midi de mon clavier (Axiom49).
J'ai branché le TX sur ma Motu et ça fonctionne (mais moins pratique a brancher que sur le clavier)
Je poste le reste sur le groupe dédié ;)

Steve "Se-Te-Ve"

membre non connecté
Steve "Se-Te-Ve"
110 posts au compteur
Posteur AFfiné

Score contributif : 178

30 Posté le 16/06/2016 à 14:39:27Lien direct vers ce postSignaler un abus
Citation :
Tout d'abord j'ai du télécharger 2 dll que je n'avais pas :
MSVCP120D.dll
MSVCR120D.dll


umeshu !!! Peux-tu me dire où tu as trouvé les files en question ??? Je fouille le web mais rien... PLEASE :)


EDIT:

Trouvé ICI

https://www.telecharger-dll.fr/

[ Dernière édition du message le 16/06/2016 à 15:08:18 ]

Revenir en haut de la page