• J'aime
  • Tweet
  • Partager
  • Mail

Editeur visuel standalone et plugin.

 
  • Signaler un abus
AuteursMessages

JulienRS

membre non connecté
JulienRS
122 posts au compteur
Posteur AFfiné

Score contributif : 62

31 Posté le 18/01/2017 à 16:23:23Lien direct vers ce postSignaler un abus
Salut,

La version beta 7 est disponible.
Pas de grosse nouveautés si ce n'est la version 64 bit :)
Vous risquez d'avoir de nouveau un problème de DLL...
Télechargez et installez ceci de chez Microsoft.

slave1802

membre non connecté
slave1802
2001 posts au compteur
AFicionado

Score contributif : 460

32 Posté le 18/01/2017 à 22:29:21Lien direct vers ce postSignaler un abus
Malgré l'installation conseillé il manque :
MSVCP140D.DLL
VCRUNTIME140D.DLL
UCRTBASED.DLL

Order New

 

Il y a deux façons d'enculer les mouches : Avec ou sans leur consentement -- Boris Vian

[ Dernière édition du message le 18/01/2017 à 22:30:06 ]

haroldm12

membre non connecté
haroldm12
308 posts au compteur
Posteur AFfamé

Score contributif : 157

33 Posté le 19/01/2017 à 08:50:06Lien direct vers ce postSignaler un abus
Idem, il me manque les même DLL.

JulienRS

membre non connecté
JulienRS
122 posts au compteur
Posteur AFfiné

Score contributif : 62

34 Posté le 19/01/2017 à 18:31:54Lien direct vers ce postSignaler un abus
Salut les gars,

Désolé, petite erreur de manip' (ça faisait longtemps que je n'avais pas fait de nouvelle version).
Cette fois ça devrait aller (même zip au même endroit 0.0.0.7-beta)

slave1802

membre non connecté
slave1802
2001 posts au compteur
AFicionado

Score contributif : 460

35 Posté le 19/01/2017 à 22:14:30Lien direct vers ce postSignaler un abus
ça fonctionne nickel ! Encore merci pour ton travail :bravo:

Order New

 

Il y a deux façons d'enculer les mouches : Avec ou sans leur consentement -- Boris Vian

Steve "Se-Te-Ve"

membre non connecté
Steve "Se-Te-Ve"
110 posts au compteur
Posteur AFfiné

Score contributif : 178

36 Posté le 16/04/2017 à 03:50:22Lien direct vers ce postSignaler un abus
Hello ! Très bon taf ! :bravo:

Tout marche très bien de mon coté quand je lance ton VST en standalone (sans Live ouvert) mais si je veux lancer ton plugin en vst ou standalone avec Live, alors Live ne m'autorise pas à utiliser l'interface midi qui est censée piloter le TX (elle est alors orangée dans la liste sous les préférences de Live).

Un idée du pourquoi & comment faire ?

M E R C I !

JulienRS

membre non connecté
JulienRS
122 posts au compteur
Posteur AFfiné

Score contributif : 62

37 Posté le 16/04/2017 à 14:23:10Lien direct vers ce postSignaler un abus
Salut et merci :)

Oui je sais pourquoi ça ne marche pas.
Les ports MIDI sont acquis par un soft de manière exclusive, autrement dit y en a que un (Live ou l'éditeur) qui peut acquérir le port MIDI.

Je n'utilise pas Live mais tu devrais pouvoir lui laisser la main sur le port MIDI puis router les messages vers le plugin VST.
Ou bien installer des ports MIDI virtuels type MIDIOX.

Steve "Se-Te-Ve"

membre non connecté
Steve "Se-Te-Ve"
110 posts au compteur
Posteur AFfiné

Score contributif : 178

38 Posté le 17/04/2017 à 03:03:35Lien direct vers ce postSignaler un abus
Merci pour ta réponse ! ;)

Malheureusement, je reste dans l'échec même avec MIDIOX : une histoire de mémoire de port MIDI insuffisante... :??:
Donc toujours un problème d'exclusivité de port MIDI j'imagine ou alors j'ai merdé dans la création des ports MIDI virtuels. :oo:

En parallèle, je n'ai pas trouvé comment faire de manip' de routage des messages MIDI sous Ableton ("lui laisser la main"). :oops:

Si quelqu'un a une quelconque piste ou solution pour jouir de ton soft, je prends !

++

[ Dernière édition du message le 17/04/2017 à 03:33:39 ]

ph Neutre

membre non connecté
ph Neutre
1969 posts au compteur
AFicionado

Score contributif : 904

39 Posté le 20/04/2017 à 14:20:28Lien direct vers ce postSignaler un abus
Bravo à julien pour cet éditeur dont j'avais suivi le lancement mais que j'ai ensuite oubliéhttps://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif donc j'y reviens !
Fonctionne t'il avec xp ? Je ne parviens pas à l'installer...

Découvrez ma gamme de modules Eurorack !

Présent au Synthfest France du 22 au 24 mai 2020 !

JulienRS

membre non connecté
JulienRS
122 posts au compteur
Posteur AFfiné

Score contributif : 62

40 Posté le 22/04/2017 à 18:07:44Lien direct vers ce postSignaler un abus
Salut et merci,

Désolé d'apprendre qu'il ne fonctionne pas sur ta machine, j'ai plus de Windows XP sous la main pour faire des tests...
L’exécutable ne se lance tout simplement pas ?
Revenir en haut de la page