Avid Pro Tools 9
+
Avid Pro Tools 9

Pro Tools 9, Séquenceur généraliste de la marque Avid appartenant à la série Pro Tools.

  • J'aime
  • Tweet
  • Mail

HDD trop lent ou fragmenté (Erreur -9073) ??

 
  • Signaler un abus
AuteursMessages

arouzy

membre non connecté
arouzy
231 posts au compteur
Posteur AFfiné

Score contributif : 176

1 Posté le 09/06/2011 à 13:00:00Lien direct vers ce postSignaler un abus
Salut,

Je suis sous Snow Leopard, et j'ai régulierement ce mesage d'erreur :
http://www.fileden.com/files/2007/3/27/929803//Capture de fenêtre 1.png

1- Je ne pense pas que ça vienne dela lenteur de mon HDD (7200) car dans mon projet il n'y a à l'heure actuelle quasiment aucun plugin.
2- Je bosse sur un HDD Neuf et récemment formaté qui marche très bien.
3- Plusieurs personnes ont ce problème mais je n'arrive pas à trouver une solution.

Voici ma config : Mac Pro et Pro Tools 8.0.4

1 HHD Léopard
1 HHD Snow Léopard
1 HHD de stockage

Sous Léopard j'ai créé des projets (Pro Tools 8) que par la suite, j'ai sauvegardé sur le HHD de stockage.
Puis un 6 mois après j'ai copié à nouveau certains projets qui étaient sur le HHD de stockage sur le HHD Snow.

J'ai fais cela car je n'arrive pas, en étant sur le Snow à lire un projet qui se trouve dans le HHD de stockage (message : HHD is not a playback volume).

Par contre ces copies de projet qui se trouvent maintenant sur le Snow je peux les lire (sur le Snow) mais depuis j'ai souvent ce message : voir image au-dessus.

Quelqu'un peut-il m'aider ?

Merci.



Si un problème n'a pas de solution, alors s'inquiéter ne sert à rien !

Maqman

membre non connecté
Maqman
386 posts au compteur
Posteur AFfamé

Score contributif : 82

2 Posté le 09/06/2011 à 13:45:36Lien direct vers ce postSignaler un abus

solution (et recommandé par Protools):

utiliser un disque dur externe pour stocker/gérer tes sessions.

arouzy

membre non connecté
arouzy
231 posts au compteur
Posteur AFfiné

Score contributif : 176

3 Posté le 09/06/2011 à 19:47:31Lien direct vers ce postSignaler un abus
Ok.. merci

mais n'est-il pas possible de lire un projet depuis un autre disque ? bizarre !!

car j'ai peur d'acheter un disque externe pour qu'il m'envoie le même message... car je ne saisi pas trop la différence.

c'est possible ?

Si un problème n'a pas de solution, alors s'inquiéter ne sert à rien !

[ Dernière édition du message le 09/06/2011 à 19:49:03 ]

Maqman

membre non connecté
Maqman
386 posts au compteur
Posteur AFfamé

Score contributif : 82

4 Posté le 11/06/2011 à 14:58:49Lien direct vers ce postSignaler un abus
achète-toi un disque dur externe avec connexion firewire 400

je ne suis pas sûr pour le firewire 800.

demozic

membre non connecté
demozic
1220 posts au compteur
AFicionado

Score contributif : 625

5 Posté le 12/06/2011 à 12:45:10Lien direct vers ce postSignaler un abus
@arouzy :

Si tu as bien 2 ou 3 HDD physiques (et non pas 3 partitions sur 1 seul HDD), ce n'est absolument pas normal que tu ne puisse pas lire tes sessions correctement avec un disque tournant @7200RPM.

Et le fait d'utiliser des disques externes ne va pas arranger les choses, en FW (400Mb/s ou 800Mb/s) la bande passante est moindre qu'en interne SATA (3Gb/s). L'USB2 est à proscrire avec PT. Ne dépenses pas du fric dans un boitier externe, avec un mac pro c'est totalement inutile (sauf pour des backup ou du transfert de données) mais pas pour des disques de travail.

Je pencherais plutôt :

1/ soit sur un défaut du HDD (ça arrive). Même un 5400 tr/min peut lire des sessions pas trop chargées (une 20aine de pistes).

2/ soit à un pb de formatage du HDD : il doit être en HFS+, journalisé, non sensible à la casse (le type de carte de partition n'a normalement pas d'importance entre GUID (intel) ou Apple (PPC) mais garde GUID si possible).

3/ soit si ce disque est plein et que ta session est en fin de disque, ce serait du au debit du HDD qui est 2 fois plus important en début de disque qu'en milieu et fin de disque surtout sur les gros volume (+ de 500Go) Dans ce cas il est préférable de faire 2 partitions (la 1ere pour l'audio, la 2eme pour des données diverses). (NB : peu probable qd même)

4/ assures-toi que tu ne lit pas de la video et ou des samples depuis le même disque que l'audio. Idéalement il faut 1 HDD systeme, 1 HDD Audio, 1 HDD samples, 1 HHD Video (perso j'utilise une partition dédié sur le disque système pour la vidéo car je ne lis maximum qu'un seul fichier à la fois).

Pour faire avancer les choses, il faut parfois les pousser un peu

arouzy

membre non connecté
arouzy
231 posts au compteur
Posteur AFfiné

Score contributif : 176

6 Posté le 15/06/2011 à 07:42:19Lien direct vers ce postSignaler un abus
Merci, ça me rassure de voir que d'acheter un disque dur externe n'y changerait rien, je pense.

Mon HHD de données fait 1 To (250 Go utilisé)et mon HHD Snow avec PT dessus fait 1 To aussi et n'est utilisé qu'15% de sa capacité de stockage.

Ce que je pense, mais que je n'explique pas pour trouver une solution, c'est qu'en fait, j'ai pris un projet PT de mon HHD de données et je l'ai glissé (copier/coller) dans mon HHD Snow, c'est là que je bosse avec PT pour l'instant, je peux lire ce projet sauf qu'il m'envoie chaque quart d'heure ce fameux message (cité tout en haut dans le post). Mon intuition, c'est que j'ai l'impression qu'il cherche des données ailleurs en même temps qu'il lit le projet, comme s'il fallait le défragmenter ! J'ai noté également qu'il crée un dossier de Fade dans mon HHD de données alors que je bosse sur celui du Snow. !?... alors je ne comprends pas. Et c'est sur qu'il y a un souci aussi sur le fait qu'étant sur le Snow, je ne peux pa lire un projet qui se trouve sur le HHD de données car là il me dit : "HHD is not a playback volume"

j'ai pourtant l'impression que j'ai bien formaté, et à part ça ce disque dur marche parfaitement. Et je ne fait que de l'audio avec PT, pas de vidéo.

J'ai testé autre chose : j'ai créé un nouveau projet directement dans le Snow, où j'ai importé les fichiers audios (waves du projet qui se trouvent dans le HHD de données) et là, tout marche bien : aucun message d'erreur, il ne crée pas non plus un dossier Fade dans le HHD de données. Bref ça marche mais ça ne résout pas mon problème !

Le fait d'utiliser un projet (sur un HHD) déjà existant dans un autre HHD pose un souci apparemment, je ne sais pas si c'est normal, avez-vous eu ce genre de truc ?

si vous avez une autre explication ?, merci

Si un problème n'a pas de solution, alors s'inquiéter ne sert à rien !

[ Dernière édition du message le 15/06/2011 à 07:44:28 ]

demozic

membre non connecté
demozic
1220 posts au compteur
AFicionado

Score contributif : 625

7 Posté le 15/06/2011 à 10:27:16Lien direct vers ce postSignaler un abus
Citation :
Mon HHD de données fait 1 To (250 Go utilisé)et mon HHD Snow avec PT dessus fait 1 To aussi et n'est utilisé qu'15% de sa capacité de stockage.
1To pour Snow c'est 100 fois trop. Perso je laisse 50 ou 100 Go pour Snow et j'ai une partition de données "autres qu'audio"

(NB : avec Snow tu peux repartitionner "à la volée" si la fin de disque est "libre"). Donc 100Go pour Snow et le reste pour des données (autre qu'audio ou pour backup.

Pour le disque de données tu peux laisser tel quel mais tu peux aussi le partitionner en 2 (500Go audio / 500Go spare). Ce qui permet lorsque c'est trop fragmenté de copier les données sur l'autre partition (ou sur un HDD de backup) puis de reformater la partie audio.

Citation :
Et c'est sur qu'il y a un souci aussi sur le fait qu'étant sur le Snow, je ne peux pa lire un projet qui se trouve sur le HHD de données car là il me dit : "HHD is not a playback volume"

Lire une session PT depuis la même partition que le système pose pb. Tu peux lire un session sur ton HDD Snow mais sur une partition différente.

Citation :
Ce que je pense, mais que je n'explique pas pour trouver une solution, c'est qu'en fait, j'ai pris un projet PT de mon HHD de données et je l'ai glissé (copier/coller) dans mon HHD Snow, c'est là que je bosse avec PT pour l'instant, je peux lire ce projet sauf qu'il m'envoie chaque quart d'heure ce fameux message (cité tout en haut dans le post). Mon intuition, c'est que j'ai l'impression qu'il cherche des données ailleurs en même temps qu'il lit le projet, comme s'il fallait le défragmenter ! J'ai noté également qu'il crée un dossier de Fade dans mon HHD de données alors que je bosse sur celui du Snow. !?... alors je ne comprends pas.
Si tu as copiés ton projet "à la main" sans utiliser la fonction "save session copy in" de PT, ça veut dire que les données audio sont toujours lues sur ton HDD données. Et c'est normal qu'il continue à créer le dossier fade files sur ton ancien disque

Qd tu copie à l'arrache une session tu dois ensuite faire :
- quitte ta session en cours
- dans le Finder, éjecter le HDD données (celui qui contient les fichier d'origine)
- ouvre ta session depuis le nouveau HDD
- PT ne trouveras pas les fichiers audio donc il faut faire un relink automatique en ne selectionnant que ton nouveau HDD (cf manuel).
- Va dans Setup/Disk allocation, selectionnes toutes tes pistes et choisis "select folder" puis le dossier (sur le nouveau HDD) qui contient ta session (et non pas le dossier audio files). Tout fichier nouvellement créé (enregistrement ou création de fichiers fade ou render) se fera sur le nouveau disque et au bon endroit.

NB : les fichiers fade, render etc sont des fichiers de précalcul. Ils peuvent être effacer dans pb. PT recréera de nouveau fichier fade au bon endroit à l'ouverture de ta session.

La meilleur méthode pour déplacer des sessions est d'uiliser la fonction "save session copy in" en selectionnant le bon format d'origine et de copier les fichiers audio (pas besoin de fade et rendus) et les plugin settings (attention seulement les fichiers audio utilisé dans la session seront copiés)

Citation :
Et c'est sur qu'il y a un souci aussi sur le fait qu'étant sur le Snow, je ne peux pa lire un projet qui se trouve sur le HHD de données car là il me dit : "HHD is not a playback volume"
Va dans le workspace et tu devrais voir la lettre T (=transfert) à côté du HHD de données. Il faut qu'il soit sur P (playback) ou mieux R (record). Si tu ne peux pas changer c'est qu'il y a un pb de formatage ou de disque non compatible avec PT.

Pour faire avancer les choses, il faut parfois les pousser un peu

arouzy

membre non connecté
arouzy
231 posts au compteur
Posteur AFfiné

Score contributif : 176

8 Posté le 15/06/2011 à 11:44:01Lien direct vers ce postSignaler un abus
Merci demozic pour toutes ces infos très claires, je vais donc essayer de tout réorganiser au mieux, car en fait ce message d'erreur vient, très certainement du fait que j'ai copié directement ce projet depuis le HHD de données sans passer par la fonction "save session copy in".

merci

Si un problème n'a pas de solution, alors s'inquiéter ne sert à rien !

Maqman

membre non connecté
Maqman
386 posts au compteur
Posteur AFfamé

Score contributif : 82

9 Posté le 16/06/2011 à 20:35:44Lien direct vers ce postSignaler un abus

demozic

membre non connecté
demozic
1220 posts au compteur
AFicionado

Score contributif : 625

10 Posté le 16/06/2011 à 22:00:33Lien direct vers ce postSignaler un abus
@Maqman :

Arouzy a un Mac Pro, il peut mettre jusqu'à 4 HDD en interne. Ce que tu as posté est valable pour ceux qui utilisent un portable ou un iMac avec un seul HDD interne. Un disque externe sera plus lent qu'un 2nd disque interne (sauf en eSATA où ce sera équivalent).

D'ailleurs je trouve que l'article en question est plus une pub déguisée pour disques externes qu'autre chose.

De manière générale, ce n'est pas un disque externe qu'il faut mais simplement un 2nd disque dédié aux sessions Audio.

Pour faire avancer les choses, il faut parfois les pousser un peu

Revenir en haut de la page