Digidesign Pro Tools 6
+
Digidesign Pro Tools 6

Pro Tools 6, Séquenceur généraliste de la marque Digidesign appartenant à la série Pro Tools 6.

  • J'aime
  • Tweet
  • Partager
  • Mail

J'entends rien

 
  • Signaler un abus
AuteursMessages

mpo

membre non connecté
mpo
72 posts au compteur
Posteur AFfranchi

Score contributif : 21

1 Posté le 26/03/2005 à 22:45:50Lien direct vers ce postSignaler un abus
J'ai un petit souci dans Protools Le 6.7, je crée une nouvelle session puis crée un track en mode Import Audio to Track, apres avoir choisi une morceau qui est en format aiff PT me demande de le convertir car il ne sait pas traiter les aiff ... je le fais ... ça marche très bien ... je vois donc la forme d'onde apparaitre ....
mais là quand je lance le morceau j'entends rien ; je ne sais pas quoi faire , dois-je router la sortie vers qqchose (dans la fenetre mixer) ??
je suis plus habitué à Logic donc je pense faire pliens d'étourderies ... qun pourrait-il m'aider quitte à me montrer pas à pas ....

Merci beaucoup

mpo

membre non connecté
mpo
72 posts au compteur
Posteur AFfranchi

Score contributif : 21

2 Posté le 27/03/2005 à 12:31:58Lien direct vers ce postSignaler un abus
:clin:

RaphRaymond

membre non connecté
RaphRaymond
7881 posts au compteur
Je poste, donc je suis

Score contributif : 1 895

3 Posté le 27/03/2005 à 13:01:06Lien direct vers ce postSignaler un abus
Ben logiquement le routage vers ls sorties se fait automatiquement sur les 1 et 2 de la M-Box ou Digi 001 ou 002 selon ton matos. (Des précisions seraient les bienvenues)
Vérifie dans "peripherals" l'interface audio declarée et le nom des sorties. Le routage se fait sur la fenêtre mixer juste au dessus du fader.

Est-ce que avec un wav t'as du son?

Raphaël Raymond, Compositeur, Arrangeur, Guitariste : http://www.raphaelraymond.fr 

mpo

membre non connecté
mpo
72 posts au compteur
Posteur AFfranchi

Score contributif : 21

4 Posté le 27/03/2005 à 14:34:49Lien direct vers ce postSignaler un abus
Merci d'avoir pris du temps pour me repondre....

pour info, j'ai une Mbox. Sinon je viens de régler mon problème, en fait tu avais raison je n'avais pas configuré I/O Setup et donc les routages étaient inexistants...

Merci encore...

au fait je pense bientot utilisé des plugs (genre synthés), si j'ai bien compris il faut ouvrir 2 pistes une audo et une midi de telle sorte à router celle du midi vers celle audio...
Bref, si qqun pouvait m'expliqer la marche à suivre pour l'utilisation de plugs-in autres qe ceux d'effets (par ex. FM7, pro53....)

:clin:

RaphRaymond

membre non connecté
RaphRaymond
7881 posts au compteur
Je poste, donc je suis

Score contributif : 1 895

5 Posté le 27/03/2005 à 14:39:17Lien direct vers ce postSignaler un abus
J'ai pas encore essayer le midi sous pro tools mais logiquement c'est la sortie de la piste midi dans l'instru virtuel et la sortie de l'instru virtuel vers la piste audio. (C'est du moins le raisonnement de Cubase) Il se peut que sous pro tools une vsti soit directement lié à une piste midi et donc il n'y aurait pas de routage entre la piste midi et l'instru mais juste entre l'instru (soit la piste elle-même puisqu'ils sont confondu) et la piste audio.

Mais t'as pas un bouquin pro tools fourni avec la M-Box? Sinon y'a des .pdf dispo sur internet...

Raphaël Raymond, Compositeur, Arrangeur, Guitariste : http://www.raphaelraymond.fr 

Lawkyz

membre non connecté
Lawkyz
50 posts au compteur
Posteur AFfranchi

Score contributif : 1

6 Posté le 27/03/2005 à 14:43:37Lien direct vers ce postSignaler un abus
Pour utiliser un Vsti dans Pro Tools il faut : créer une piste Aux (mono ou stéréo selon) et mettre en Insert le Vsti. Apres il faut router le sortie MIDI de la piste Midi vers l'instrument . Attention toute fois, le volume est a - l'infini sur la piste Aux de base. Il faut remettre la courbe a 0 db.

Voilà

RaphRaymond

membre non connecté
RaphRaymond
7881 posts au compteur
Je poste, donc je suis

Score contributif : 1 895

7 Posté le 27/03/2005 à 14:45:58Lien direct vers ce postSignaler un abus
Et ça ne doit pas marcher avec une piste audio puisqu'on ne peu pas faire du routage interne vers une piste audio dans PT non?

Raphaël Raymond, Compositeur, Arrangeur, Guitariste : http://www.raphaelraymond.fr 

Revenir en haut de la page