Digidesign Pro Tools 6
+
Digidesign Pro Tools 6

Pro Tools 6, Séquenceur généraliste de la marque Digidesign appartenant à la série Pro Tools 6.

  • J'aime
  • Tweet
  • Partager
  • Mail

Protools et le midi

 
AuteursMessages

Mat2fun

offline
Mat2fun
862 posts au compteur
Posteur AFfolé

Score contributif : 69

1 Posté le 11/10/2004 à 21:13:32
Bonsoir

J'ai appris à bosser au boulot avec protools. La je m'en suis acheté un pour la maison avec une digi002R. Au boulot je bosse que de l'audio donc pas de soucis mais à la maison c'est plus pour de la musique. Mon soucis, la partie midi de protools. Je comprends vraiment pas comment ca marche. Pas moyen de trouver comment brancher mon minimog en stand alone pour le faire rentrer dans protools. Comment joue t'on d'un instrument virtuel avec protools, voir si possible d'utiliser mes vsti avec Sx2 puis de faire rentrer tt ca dans protools? Merci

Anonyme

offline
Anonyme
Ce membre n'existe plus
2 Posté le 11/10/2004 à 21:19:14
Il est bien au format RTAS ton plugin ?

si c'est un VST il te faut un adaptateur: FXPANSION vst to rtas adapter

Mat2fun

offline
Mat2fun
862 posts au compteur
Posteur AFfolé

Score contributif : 69

3 Posté le 11/10/2004 à 21:22:01
Deja j'ai un soucis c'est que mon programme est en stand alone et que c'est pas via la carte digidesign que le son sort. J'ai que la choix de la carte audio intégrée à mon pc portable. Pourquoi seul les son de protools sont joués par la carte digidesign?

Anonyme

offline
Anonyme
Ce membre n'existe plus
4 Posté le 11/10/2004 à 21:24:18
Il faut que tu selectionne dans ton plugin la sortie ----> "digi002"

j'ai des programme standalone qui marche trés bien avec la digi002

mais de toute maniere tu ne pourra pas utiliser une version standalone dans pro tools...

Mat2fun

offline
Mat2fun
862 posts au compteur
Posteur AFfolé

Score contributif : 69

5 Posté le 11/10/2004 à 21:31:30
Ouaih mais deja je ne peux pas selectionner la sortie digi dans mon programme car il ne me le propose pas comme choix. Ce n'est pas non plus elle qui lit mes fichiers audio, ni les cd. Bref, elle n'est pas la carte son par default, pourtant c'est bien elle qui est mise en lecture dans les parametres son du panneau de config.
Bon et sinon commet tu utilise le midi dans protools? Avec Sx tu fait F11 sur le clavier et tu as tes instruments virtuels, avec Protools ca marche comment, parce qu'ils sont pas dans audiosuite, ni sur les perif de sortie dans la partie gauche de l'édit?

Anonyme

offline
Anonyme
Ce membre n'existe plus
6 Posté le 11/10/2004 à 21:58:12
Tu ouvre une piste AUX, tu selectionne ton plugin RTAS, ensuite tu ouvre une piste midi et tu assigne ta sortie midi a ton plugin...

Mat2fun

offline
Mat2fun
862 posts au compteur
Posteur AFfolé

Score contributif : 69

7 Posté le 12/10/2004 à 14:07:45
A part le lien vers reason en rewire je trouve pas les autres instruments genre sampletank dans mes inserts... je sais pas d'ou viens le soucis.

Dimeprod

offline
Dimeprod
111 posts au compteur
Posteur AFfiné

8 Posté le 12/10/2004 à 21:31:13
Ils sont bien installés dans ton dossier plug-ins?

Mikyh

offline
Mikyh
144 posts au compteur
Posteur AFfiné

Score contributif : 139

9 Posté le 15/10/2004 à 13:14:27
Salut!!!
Le mieux c'est que tu ailles sur le site de digidesign pour prendre les differents manuels de pro tools, tu auras toutes les reponses à tes problemes et tu comprendras mieux la logique de pro tools en midi!
Mais pour faire simple et pour résumer ce qui a dejà été dit:
Sur pro tools les plug ins (effets et instruments virtuels) sont au format RTAS tes plug ins doivent donc etre sous ce format. Si ils ne le sont pas tu as toujours le choix de prendre un VST adapater.
Pour faire fonctionner un instrument virtuel et en avoir le controle en midi (sur pro tools ou via un clavier maitre) il faut que tu crée une piste Aux ou AUdio ça marche aussi. Tu ouvres le plug in désiré dans un Insert. Tu crées ensuite une piste midi et tu prends ton instrument virtuel qui doit apparaitre dans la frenetre selection de la piuste Midi.
normalement tout doit fonctionner! C'est aussi simple que ça!

Si tu ne trouves pas ton instrument virtuel dans la selection d'insert de ta piste audio, verifie l'installation de celui ci et regarde bien si il est dans le dossier plug in de pro tools(sur ton bureau),s'il n'y est pas mets-le!
Si il est bien là, qu'il s'ouvre bien etbvqu'il n'emet pas de sons,verifie s'il sort bien sur la digi002.

Enfin si ne veux plus utiliser la carte son de ton ordinateur mais seulement la digi002 desactive la dans le bios si c'est la carte son de ta carte mere et tout simple ment dans le bureau si c'est une carte son à part...........et siono retire la completement.
Voilà j'espere t'avoir aidé!

Anonyme

offline
Anonyme
Ce membre n'existe plus
10 Posté le 16/10/2004 à 14:41:55
Revenir en haut de la page