Steinberg Cubase SX 3
+
Steinberg Cubase SX 3

Cubase SX 3, Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase SX.

  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme de vst avec sx3

 
AuteursMessages

dano

offline
dano
489 posts au compteur
Posteur AFfamé

Score contributif : 81

1 Posté le 29/01/2005 à 11:54:12
Salut a tous

je vous pose cette question car j'ai un petit soucis que je vous explique:

je viens de m'acheter la nouvelle mouture de cubase "sx3",
car avant j'avais le cubase vst 5.0(que je savais un peu pret faire fonctionner)

donc voila:

je n'arrive pas a ecouter les VST que j'installe sur sx3
je pense qu'il y a quelque chose que je ne fais pas

avant ,lorsque j'avais vst 5.0 c'etait facile je prenais une piste j' l'assignais a mon moog modular
et la pas de probleme ,mais ici avec sx3 je reproduit le meme scenario mais pas moyen d'avoir du son lorsque je joua sur mon clavier

pourriez vous m'aider :?: :?: :?:

voila c'est peut etre con comme question mais bon :lol: :lol: :lol:

voila merci d'avance pour vos reponses

bye bye a tous


bien a vous

David
Le meli-melo-man

amo

offline
amo
520 posts au compteur
Posteur AFfolé

Score contributif : 40

2 Posté le 29/01/2005 à 12:05:00
Peut etre est-ce cela: tu as un petit bouton "monitor" sur chaque piste, a armer si tu veux jouer au clavier, et qui s'allume en orange quand il est actif....(ca c'est dans SX 2, mais je suppose que c'est pareil dans le 3...)

dano

offline
dano
489 posts au compteur
Posteur AFfamé

Score contributif : 81

3 Posté le 29/01/2005 à 12:24:41
Oui en effet c'est bien cela qu'il fallais faire

maintenant je n'arrive pas a avoir plusieur instances du moog:

j'explique

sur la piste un je mais le modulare 1
sur la piste deux un autre modular

et quand je veux jouer sur la piste deux,ben c'est la piste un qui joue

j'ai changer le canal midi mais cela ne fonctionne pas

help
help
Le meli-melo-man

amo

offline
amo
520 posts au compteur
Posteur AFfolé

Score contributif : 40

4 Posté le 29/01/2005 à 12:41:32
Bon.... je pense que tu devrais utiliser le manuel fourni....
Sur chaque piste, sur la gauche, tu as un "inspecteur", avec plusieurs vues selectinnables. Dans une des vues, tu assignes l'entree et la sortie midi de ta piste. Donc piste 1 > moog 1, piste 2 > moog 2...
Voila. Et n'y revient pas hein ! :tourne:

amo

dano

offline
dano
489 posts au compteur
Posteur AFfamé

Score contributif : 81

5 Posté le 29/01/2005 à 13:34:21
Ok voila ça roule j'ai enfin compris le truc

seulement quesque sa mange le cpu les vst de chez arturia

2 moog modular+1 minimoog+1 cs80 et mon cpu est deja au 3/4 de sa puissance

pourtant j'ai un athlon 2000+ avec 1024 ram?????

pfffffffffffff si ça continue il faudras que je mette un processeur plus puissant et comme ma carte supporte le processeur 3200+ je me demande si ce n'est pas envisagable


voila voila

David
Le meli-melo-man

amo

offline
amo
520 posts au compteur
Posteur AFfolé

Score contributif : 40

6 Posté le 29/01/2005 à 14:47:55
All the best !
Revenir en haut de la page