Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
Steinberg Cubase VST32
Photos
1/5
Steinberg Cubase VST32

Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase VST

Sujet Midi désynchro

  • 14 réponses
  • 5 participants
  • 1 070 vues
  • 1 follower
1 Midi désynchro
Bjr.

Après avoir enregistré une part midi, puis une autre, à l'écoute j'ai un décalage entre les différents instrument! (exple la basse démare après l'orgue). J'ai beau chercher dans la config, mais je ne trouve pas. quelqu'un peut-il m'aider. merci
2
Salut,

c'est quoi ta carte son ? et les pilotes utilisés ?

VIM qui n'a jamais eu son tee-shirt...

3
Salut Rexet,

ma carte est une Terratec DMX 6fire 24/96 avec le drive et panel contrôle 126.
Je suis sous XP Pro, pentium 4 2,4 Ghz, carte mère Asus P4B 533 et 512 de DDR.
Ce problème ne m'était encore jamais arrivé, surtout en midi!
4
Cubase est nouveau pour moi et je suis à fond dans la notice mais j'opterai soit pour une histoire de latence de pilote, soit pour une synchronisation mal paramètré. Ta séquence Midi c'est avec un VSTi ou un sampleur externe genre Gigastudio ? Désolé mais j'en saurais peut être plus plus tard car là je suis à fond dans les 800 pages du manuel :mdr:

VIM qui n'a jamais eu son tee-shirt...

5

Citation : Ta séquence Midi c'est avec un VSTi ou un sampleur externe genre Gigastudio?


C'est curieux comme quand on parle de MIDI de nos jours, tout le monde pense d'abord aux instruments virtuels et de plus en plus rarement aux vrais synthés, sampleurs, avec des vrais boutons qui s'usent et du vrai métal qui s'oxyde...
:mdr:

« What is full of redundancy or formula is predictably boring. What is free of all structure or discipline is randomly boring. In between lies art. » (Wendy Carlos)

6
Oui c'est vrai tu as raison, j'ai pas émis toute les possibilités et pas forcément les plus évidente :bravo: !!

Bon revenons en à la question :mdr:

VIM qui n'a jamais eu son tee-shirt...

7
:mdr: Vous prenez pas la tête. je suis zico, et j'utilise comme instrument un clavier Korg N5
vous savez, ce truc avec des touches moires et blanches sur lesquelles on appuie avec un super son pour le studio. :lol:
je ne suis pas un débutant, j'ai juste changé de bécanne et d'OS et j'ai ce truc bizare qui fait que mes piste midi ne sont pas synchro. Ne vous affolez pas je cherche aussi .
Le premier qui trouve explique aux autres. :bravo:
8
Bon, en fait, je ne sais pas quel est le réglage optimum mais ça dépend aussi de ta carte son. En tout cas, pour ton pb, je pencherai à 90% sûr sur les paramètres contenus dans le panneaux de configuration ASIO de Cubase car j'ai testé plusieurs config et ça marchait plus ou moins...

Regarde sur ces pages qui sont intéressante :

http://www.sospubs.co.uk/sos/jun98/articles/vst.html

http://infomusicale.virtualave.net/artic_vst_midi.htm

VIM qui n'a jamais eu son tee-shirt...

9
Pas mal les articles, mais à l'époque, on en était aux prémisses du VST avec les premières versions de Cubase (3.5), qui étaient assez catastrophique question timing si je me souviens bien. C'est d'ailleurs pour ça que je n'ai jamais fait l'upgrade. :mdr:

Ceci dit, l'absence d'une référence de synchro fiable est peut-être effectivement le problème Touchouss. Ou alors les params de synchro (pré-roll? quelle résolution MIDI?).

D'ailleurs, quand tu dis "après avoir enregistré une part midi", c'est enregistré sous forme de piste MIDI ou en audio? Parce que dans le premier cas, il est toujours possible de désactiver le moteur audio de VST 5 - il me semble -, afin de voir si ça résoud ou pas le problème.

Et quand tu parles de décalage, les notes sont effectivement décalées dans l'éditeur style piano-roll, y'a un offset à l'enregistrement quoi, ou alors c'est la restitution qui n'est pas synchrone?

Soyons précis, que diantre. :lol:

« What is full of redundancy or formula is predictably boring. What is free of all structure or discipline is randomly boring. In between lies art. » (Wendy Carlos)

10
Slut :clin:

Je pense avoir les même soucis et suis pas un expert non plus...
J'utilise un Korg N5 avec la même config PC (carte mere/proc/ram) et une carte TERRATEC DMX 4 fire...
Bref pour etre précis de mon coté voilà ce qui se passe :

J'ai 3 pistes audio bien synchro et je rajoute une piste midi (piste 1) enregistrée en jouant avec le Korg. les parametres midi sont "DMX 6 fire Midi" pour la piste 1.
L'enregistrement se passe sans soucis mais lorsque j'écoute l'ensemble il y a effectivement un décallage... (retard au départ de la lecture de la piste midi)
En faite lorsque l'on regarde l'éditeur, au lieu que les notes commencent pile poil au 4ème temps de ma mesure, elles commencent au 4ème temps + 3/4... ce qui me décale toute la mélodie !!! :???:
si les pro de cubase ou du midi ont une p'tit soluce, c'est ok pour la bière... :D:
Mais bon je ne pense pas que cela vienne de la config audio du panneau de controle (latence, buffer...) j'ai l'impression que c'est effectivement une latence ou un offset ou je sais pas quoi mais directement lié au midi... :?:
Merci pour vos idées :idee:

Didzy