Steinberg Cubase Elements 9.5
+
Steinberg Cubase Elements 9.5

Cubase Elements 9.5, Séquenceur généraliste de la marque Steinberg appartenant à la série Cubase Elements.

  • J'aime
  • Tweet
  • Partager
  • Mail

Pas de son quand je joue

 
AuteursMessages

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

1 Posté le 27/04/2018 à 20:34:40
Bonsoir

Voilà je ne comprends pas il n y a pas de son quand je joue ni à l'intérieur ni à l'extérieur pourtant les réglages ont l'air bon.

Impossible d'enregistrer quelqu'un a t'il le même soucis ?

Toute réponse est la bienvenue. Merci.

Antoine

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

2 Posté le 28/04/2018 à 15:43:00
Personne ? J'espère que c'est pas que ce soft est pourri quand même.

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

3 Posté le 28/04/2018 à 20:13:37
Bon je téléphonerais lundi matin au SAV de Woodbrass je crois que c'est le mieux :|

[ Dernière édition du message le 28/04/2018 à 20:13:57 ]

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

4 Posté le 30/04/2018 à 11:52:49
Bon je me suis mis en contact avec Steinberg je poserais un post quand j'aurais la réponse.

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

5 Posté le 01/05/2018 à 08:39:09
Réponse de Steinberg :

Bonjour,

merci d'avoir contacté le Support Technique Steinberg.


Tout d'abord, veuillez s'il vous plait mettre à jour votre système d'exploitation avec les dernières mises à jour disponibles. C'est une étape essentielle, étant donné que vous utilisez une version ancienne de Windows.

Puis, veuillez mettre votre Cubase à jour :
https://download.steinberg.net/downloads_software/Cubase_LE_AI_Elements_9.5/9.5.21/Cubase_LE_AI_Elements_9.5.21_Update_win.exe

Enfin, vérifiez votre chaine audio et le paramétrage de votre projet.

Pour vous aider, veuillez consulter les canaux suivants :

Le manuel
https://steinberg.help/


Le forum d'utilisateurs
https://www.steinberg.net/forums/

Notre chaine officielle Youtube
https://www.youtube.com/user/SteinbergSoftware,

NB : Nous n'intervennons pas pour les questions relatives à l'utilisation de nos logiciels.

Alternativement, veuillez initialiser les préférences de Cubase:

- Fermez tous les programmes
- Ouvrez une invite de commande Windows

Appuyer sur la touche avec le logo Windows +R en même temps.



- Dans la ligne de commande de la fenêtre tapez : %appdata%/Steinberg

- Localisez le dossier nommé comme votre logiciel Steinberg, comme par exemple "Cubase Element 9.5".

- Renommez-le (par exemple en "Cubase Element 9.5 caché") pour le rendre invisible à Cubase.

- Important : Si vous trouvez d'autres dossiers de versions précédentes de Cubase, assurez-vous de les supprimer ou de les cacher de la même façon.



La prochaine fois que vous démarrerez Cubase, un nouveau dossier, avec des préférences et des paramètres initialisés sera créé. Ce qui aura normalement résolu votre problème.



Les préférences que vous avez mis du temps à mettre en place et pour lesquelles vous êtes habitués, comme par exemple les commandes clé (Key Commands.xml), pourront être copiées du dossier nouvellement créé vers le précédent dossier.





Regards,


Eric Chabane


Steinberg Technical Support Representative

Anonyme

offline
gulistan
Ce membre n'existe plus

Score contributif : 116

6 Posté le 01/05/2018 à 14:03:22
Quelle est ta carte son ?
Est-elle bien choisie par défaut dans Cubase ?
Quand tu joues ? c'est à dire ? tu branches des instruments ? as-tu activé le monitoring logiciel ?

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

7 Posté le 01/05/2018 à 15:56:39
Salut Gulistan merci de vouloir m'aider :-p

J'ai une Firepod et Cubase le sait. Oui elle est choisie par défaut mais c'est la folie ces réglages au lancement y'a toujours un tableau comme quoi 2 entrées et 2 sorties ne sont pas assignées.
J'utilise des synthés.

Je vais renvoyer le carton à Woodbrass je crois c'est trop compliqué ce truc.

[ Dernière édition du message le 01/05/2018 à 15:57:01 ]

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

8 Posté le 26/12/2018 à 23:29:12
Bah j'avais oublié ce topic
Woodbrass a rien voulu savoir car c'est un logiciel et la loi est en leur faveur, ça se comprends mais j'ai perdu 90€ du coup j'ai acheté un autre soft qui marche lui au moins de Presonus (comme mon interface)

Poussin du Ciel

offline
Poussin du Ciel
4842 posts au compteur
Squatteur d'AF

Score contributif : 355

9 Posté le 29/04/2019 à 16:49:31
Juste pour dire que j'ai laissé tombé Cubase et pris un Presonus FP10 et ça marche nickel
Revenir en haut de la page