• J'aime
  • Tweet
  • Mail

Problème utilisation du R16 comme interface avec Audacity ou Soundforge

 
  • Signaler un abus
AuteursMessages

Gam40x

membre non connecté
Gam40x
5 posts au compteur
Nouvel AFfilié

Score contributif : 72

1 Posté le 08/05/2011 à 20:34:43Lien direct vers ce postSignaler un abus
Boujour. Je n'arrive pas à utiliser le zoom R16 comme interface. J'ai mis a jour driver et firmware. Sur Audacity j'ai le message suivant :

Citation :
erreur à l'ouverture du périphérique son. Vérifiez les réglages du périphérique etl'échantillonnage du projet


et sur soundforge j'ai ceci :

Citation :
La carte Audio refuse d'enregistrer. Êtes-vous sûr que votre carte supporte les spécifications courantes de fréquence d'échantillonnage et de résolution?
Vérifiez également que l'entrée de la carte n'est pas en mode esclave ou auto-sync.


Pourriez-vous m'aider s'il-vous-plaît ?

MustangP51D

membre non connecté
MustangP51D
271 posts au compteur
Posteur AFfamé

Score contributif : 167

2 Posté le 08/05/2011 à 21:02:16Lien direct vers ce postSignaler un abus

Bonjour,

Pour qu'on puisse t'aider, il va falloir nous en dire un peu plus. Peux-tu répondre à toutes les questions ci-dessous

1/ Mac ou PC ?

2/ Si PC : Win Vista/Seven ou XP ?

3/ Comment est branché le R16 sur ton ordi et sur des enceintes ? (R16 en USB et enceintes sur les 2 jack du R16 ?? ou sur casque R16 ?)

4/ Quand ton ordi est connecté au R16 et que tu écoutes du son en dehors des DAW comme Audacity ou Soundforge, est-ce que tu entends du son (par exemple tu joue un mp3 sur ton ordi, entends-tu du son venir du R16 ?)

5/ Si tu entends du son, mais qu'il n'est pas produit par le R16 - as-tu une carte son interne ?

Courage, on va y arriver c'est sûr !!

Philippe

Gam40x

membre non connecté
Gam40x
5 posts au compteur
Nouvel AFfilié

Score contributif : 72

3 Posté le 08/05/2011 à 23:27:52Lien direct vers ce postSignaler un abus
salut
Ravi de trouver un écho à ma demande. J'aurais du effectivement décrire un peu plus ma configuration :

1/ PC
2/ Windows XP Service Pack 3 version familiale. portable centrino 1,7Ghz.
3/ le R16 est branché en USB. J'écoute avec un casque sur la sortie phones pour mes premiers essais, je brancherai les enceintes par la suite.
4/ quand je lis un mp3 avec VLC, je l'entends très bien dans le casque, je peux augmenter le volume avec le potard de la prise "phones" ou avec le potard qui est au dessus de la tranche "master".

5/ j'entends bien le son qui sort dans le casque branché sur le R16

bref, le R16 semble être bien reconnu pour la lecture mais pas pour l'enregistrement. Par exemple si dans le panneau de config windows, "son périphériques audio" je mets ma webcam à la place du R16 en enregistrement, mais laisse le R16 en lecture, j'enregistre bien sous audacity, et le son en lecture d'audacity passe par le R16 et le casque. De cette manière j'ai même fait un multitrack : enregistré une piste avec le micro webcam, puis une deuxième tout en entendant la première jouée à travers le casque branché sur le R16. Mais si je remets le R16 dans le panneau de config, cela ne marche plus.

voilà. merci bien. à+

MustangP51D

membre non connecté
MustangP51D
271 posts au compteur
Posteur AFfamé

Score contributif : 167

4 Posté le 09/05/2011 à 12:45:40Lien direct vers ce postSignaler un abus

Salut GAM40x

Alors avec les quelques infos que tu nous a donné, on sait déjà que ça ne vient pas d'une mauvaise install des Drivers ni d'un conflit avec les autres cartes son.

Par contre, j'aimerai creuser la question de ta WebCam qui enregistre et ton R16 qui lit les fichiers quand tu es dans tes DAWs (Audacity ou SoundForge) :

J'ai l'impression que le problème peut venir des points suivants :

 

1/ Tes DAWs ne sont pas configurées pour utiliser un driver ASIO (sous Windows tu dois avoir maintenant un Driver en plus qui s'appelle ZOOM R16-R24 ASIO DRIVER. C'est celui là qu'il faut utiliser avec SoundForge et Audacity et surtout pas un driver Windows, ou un driver compatible WDM ou DirectSound. Pour info, quand tu lis un MP3 sur Windows Media Player ou sur VLC sur ton PC, c'est tout le temps un driver WDM qui est utilisé.

Tu dois avoir une option pour changer de driver dans ton DAW et choisir celui là (merci de me le confirmer).

 

2/ Il est possible que ton driver soit bien le bon, mais que la config de ta carte dans ton DAW n'indique pas qu'il y a 8 entrées mono (à sélectionner de 1 à 8). Il faut bien le spécifier dans la config du DAW.

 

3/ Je ne connais pas assez Audacity ou SoundForge pour t'aider dans ce cas. Mais j'utilise Reaper qui est très facile à paramétrer avec le R16. Si tu veux essayer de l'installer (ça s'installle et s'enlève très facilement et c'est gratuit, c'est la version définitive qui sert d'évaluation, en plus c'est un tout petit téléchargement et je sais que c'est tout aussi bien si ce n'est mieux que Audacity ...). J'ai acheté le mien au bout de 2 ou 3 mois d'évaluation.

Si ça te tente, essaye de le télécharger la version 4 en beta (dont ils ont rajouté un driver maison dont on parlera après si tu as toujours des soucis) : Comme ils ne veulent pas qu'on mette un lien vers leur site de téléchargement des betas, je te donne la procédure seulement :

- Tu vas sur le site de Reaper : https://www.cockos.com/reaper/index.php

- Tu cliques sur Forum

- Tu descends sur le dossier "Reaper Pre-Realease Discussion" (c'est presque tout en bas)

- Tu choisis après la discussion : Sticky : Reaper Pre-Release Builds

- Dans le premier post de la discution, tu cliques sur le mot here et ça t'envoie sur un autre site

- Tu cliques sur la version XP SP3 qui est Reaper40beta3-install.exe je crois.

L'installation te prendras 3 minutes maxi. Et au démarrage tu vas dans Option/Preference/Device et tu choisis ASIO dans le champs "audio system" et dans le champ ASIO Driver, tu prends celui du R16_R24.

Il faut cocher la case "enable inputs" : et à First tu mets la 1 et à Last tu mets la 8 et en Output tu mets la 1 et 2

 

Là je suis quasi sûr que ça fonctionnera.

 

Tiens moi au courant,

Philippe

Gam40x

membre non connecté
Gam40x
5 posts au compteur
Nouvel AFfilié

Score contributif : 72

5 Posté le 16/05/2011 à 15:38:47Lien direct vers ce postSignaler un abus
Bon, j'ai repassé un peu de temps dessus. J'ai bien vérifié que dans windows et dans mon DAW c'était le driver du Zoom qui était sélectionné. Dans Audacity j'aperçois les différentes entrées listées et nommées de la sorte :
1 mono
2 stéréo
3
4
5 etc... jusqu'à 16
j'ai essayé en sélectionnant l'une ou l'autre mais j'ai toujours le même message.
Je pense que cela vient du driver qui ne fonctionne pas bien avec mon matériel. Quand je branche le zoom je valide le mode interface, puis la fréquence affichée est parfois de 96 parfois quelques minutes après de 44,1. Je pense que le driver ne permet pas de bon échanges entre mon DAW et le zoom et que du coup les réglages de fréquence d'échantillonnage ne sont pas synchronisés. J'ai essayé de les changer dans le DAW mais ça n'a pas résolu le problème.

Je vais peut-être faire une désinstallation du driver et installer un driver plus ancien (celui du CD) on sait jamais.

Pour ce qui est de ta troisième solution, mon souhait est d'être libre de DAW utilisé et de pouvoir évoluer si je le souhaite. Je ne souhaite pas que mon interface conditionne mon logiciel.
Ce petit problème de compatibilité est dommage car à part ça le zoom me donne entière satisfation dans ses autres utilisations.

MustangP51D

membre non connecté
MustangP51D
271 posts au compteur
Posteur AFfamé

Score contributif : 167

6 Posté le 16/05/2011 à 20:08:41Lien direct vers ce postSignaler un abus

Peux-tu essayer ce même driver et ton R16 mais sur un autre PC (si tu en as un autre sous la main).

Si je te proposais d'essayer avec Reaper, c'est surtout que je le connais bien et j'aurais pu te guider alors que je ne connais pas Audacity et Soundforge.

Les variations d'infos 96 ou 44,1 sont effectivement curieuses, peux-tu aussi essayer un autre cable usb ?

Désolé de ne pas pouvoir t'aider plus que ça !

Tiens nous au courant,

Philippe

isthislove

membre non connecté
isthislove
25 posts au compteur
Nouvel AFfilié

7 Posté le 16/10/2011 à 03:15:18Lien direct vers ce postSignaler un abus
bonjour
j arrive un peu tard sur le sujet mais j avais le meme genre de probleme et je viens de telecharger reaper mais ca ne fonctionne pas avec le zoomr16 (fonctionne en lecteur mais pas en enregistreur)


????!!! help!!!!!:(((

MustangP51D

membre non connecté
MustangP51D
271 posts au compteur
Posteur AFfamé

Score contributif : 167

8 Posté le 16/10/2011 à 09:09:12Lien direct vers ce postSignaler un abus

Alors dans Reaper,

Es-tu allé dans Options / Preferences / Device, là tu vérifie que :

- Tu as bien Audio System sur le menu "ASIO"

- Ligne ASIO Driver : Tu vérifies que tu as Zoom R16/R24 ASIO Driver

- Que tu as bien "Enable Inputs" de coché

- Que First (input) = 1 et que Last (input) = 8

- Que Output Range tu as au moins 2 sorties (First =1 et Last =2)

 

Si tout ça c'est bon, tu branches sur le R16 un micro ou une guitare sur l'entrée 1 par exemple, tu règles le gain pour vérifier qu'il ne "clippe pas" et qu'il y a du son (diodes vertes et oranges sur le R16).

Tu crées une piste dans Reaper (Ctrl + T)

Dans ta piste tu cliques dans le champs pour choisir ton entrée (il y a un petit signe "diamètre" à gauche du champ) et là tu choisis "Input Mono" puis "1" si ton micro est dans l'entrée 1.

Tu "armes" ta piste pour l'enregistrement (rond blanc sur un fond rouge dans la piste)

Puis tu cliques sur "Enregistrer" (rond blanc sur un fond rouge dans la barre de transport).

 

Si tu fais ça et que ça ne marche pas ... je mange mon chapeau.

Philippe

isthislove

membre non connecté
isthislove
25 posts au compteur
Nouvel AFfilié

9 Posté le 16/10/2011 à 23:14:25Lien direct vers ce postSignaler un abus
cher philippe,

je t'annonce que ton chapeau.............................ne finira pas a la casserole!
MAGNIFIQUE !! tout fonctionne à merveille merci beaucoup pour ton aide.

a propos de reaper,est t il disponible en francais? peut etre uniquement sur la version payante??

musicalement,
pierre

MustangP51D

membre non connecté
MustangP51D
271 posts au compteur
Posteur AFfamé

Score contributif : 167

10 Posté le 17/10/2011 à 17:52:07Lien direct vers ce postSignaler un abus
Salut IsthisLove,

. Tout d'abord, je suis content de voir que ton problème est résolu. Pour limiter les risques, je n'ai pas de chapeau (quand je fais ce genre de pari idiot, j'ai un bonbon haribo en forme de chapeau et je le mange devant le mec avec qui je fait le pari).

. Reaper dispose d'une traduction en Français des menus et d'une version Française du manuel (que tu trouveras en PDF sur le forum de Reaper dans le dossier des "utilisateurs Francophones". Perso je l'utilise en Anglais ça me va bien... (mais le manuel en Français m'a bien aidé)
. Il n'y a pas de version démo de Reaper, la version que tu as téléchargé est la définitive. La seule différence qu'il y a entre la licence que tu peux acheter sur leur site(60$ soit 45€) au bout d'un mois, c'est qu'il arrête de te demander de l'acheter. Il n'y a aucune limitation, pas de dongle à acheter ... donc tu peux l'évaluer (normalement 1 mois, mais j'avoue l'avoir "évalué" 4 mois avant de payer ...) Tes projets sont toujours fonctionnels sans limitation "même si tu ne l'achète jamais". C'est d'ailleurs ce qui m'a convaincu de l'acheter (et le fait que ça marche super bien ...)

En tout cas ton R16 est maintenant fonctionnel, à toi de voir si tu veux l'utiliser avec Reaper ou avec un autre DAW... (je n'ai jamais utilisé le CD de Cubase fourni avec le R16 ...

J'ai vendu mon zoom R16 pour une RME UFX (mais j'aimais beaucoup le R16 et ses sliders "sur la bête"), si on pouvait les croiser !!!

On est de plus en plus hors sujet, mais bon, si tu as résolu ton problème avec Reaper, il est logique d'en savoir un peu plus.

Bonnes musiques à toi,
Philippe
Revenir en haut de la page