Yamaha CS01
+
Yamaha CS01

CS01, Clavier synthétiseur analogique de la marque Yamaha appartenant à la série CS.

  • J'aime
  • Tweet
  • Partager
  • Mail

CS01 MOD AUDIO IN

 
AuteursMessages

mathlesubber

offline
mathlesubber
788 posts au compteur
Posteur AFfolé

Score contributif : 509

1 Posté le 26/08/2011 à 13:02:48
bonjour,
j'aurai besoin d'un petit coup de main s'il vous plaît !

je voudrai intégrer un audio in sur mon CS01 afin d'y faire entrer différents synth, notamment un theremin : je bouge les bras, je souffle dans le VCF du CS01, du son modulé sort sans que je touche un clavier, voilà un peu l'idée !

j'ai regardé le block diagram et le schéma, il me semble que cela doit être possible.

en sortie du "tone generator", après le switch TP1, si je met un switch qui commute de la source interne à la source externe, le signal part dans le vcf/vca/etc.

mais ça à l'air trop simple, il doit y avoir des boucles ou autres retours de courant. Si je coupe le signal à cet endroit, qu'est-ce que je risque ?
sachant que je tiens beaucoup à ce petit synth.

merci pour vos avis éclairés

mathlesubber

++++++++++++++++++++++++++++++++++ la reine Mab

j'aime manger des ondes carrées

 

efabric

offline
efabric
745 posts au compteur
Posteur AFfolé

Score contributif : 1 034

2 Posté le 26/08/2011 à 13:10:34
Salut, ça fait un moment que j'ai pas regardé le schéma, mais pour ajouter une entrée (avant le filtre bien entendu) il faut trouver la dernière résistance avant le filtre, y placer un condensateur pour bloquer les tensions continues, et un potentiomètre en diviseur de tension pour régler le niveau d'entrée ligne de ton signal injecté. Par contre, il y a de fortes chances que les niveaux demandés soient importants ! Il faudrait sans doute ajouter un étage de gain...

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

mathlesubber

offline
mathlesubber
788 posts au compteur
Posteur AFfolé

Score contributif : 509

3 Posté le 26/08/2011 à 13:25:07
le lien du "service manual" : http://geishaballs.com/synthe/CS-01_SM.PDF

merci pour les pistes, juste une précision, quel type de condo dois-je utiliser ?
polarisés ou non ? valeur ? tension ?


je me replonge dans le schéma pour trouver la dernière résistance, et je dois placer le condo/pot/gain avant ou après cette résistance par rapport au VCF.
est-ce une resistance qui régule la tension/amperage en entrée du VCF ?

THX

mathlesubber

++++++++++++++++++++++++++++++++++ la reine Mab

j'aime manger des ondes carrées

 

efabric

offline
efabric
745 posts au compteur
Posteur AFfolé

Score contributif : 1 034

4 Posté le 26/08/2011 à 13:30:45
Je dirais de se repiquer au niveau de TP1 (où on voit toutes les formes d'ondes). Le résistance est celle de 47k, avec 10k en parallèle à la masse, et un condensateur polarisé comme sur le schéma (voir la valeur sur le circuit) :
T'as vu ça ? : http://rga24.blogspot.com/2010/06/yamaha-cs01.html
Mortel toutes les modifs !

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

efabric

offline
efabric
745 posts au compteur
Posteur AFfolé

Score contributif : 1 034

5 Posté le 26/08/2011 à 13:41:28
Tu peux aussi te repiquer juste après la résistance de 47k, pour gagner un peu de signal, mais attention les niveaux !
Ah ! Attention problème... Je ne sais pas si les niveaux à TP1 oscillent bien autour du 0, ou entre 0V et une tension négative... Cette dernière solution a l'air plus probable, et plus chiante aussi ! Tu dois t'assurer que tu injecte ton signal alternatif via un condensateur à un endroit où tu as bien cette tension médiane... sinon, le filtre va voir des alternances positives inconnues jusqu'alors ! écrétage de la moitié du signal assuré, et cramage de filtre possible...

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

mathlesubber

offline
mathlesubber
788 posts au compteur
Posteur AFfolé

Score contributif : 509

6 Posté le 26/08/2011 à 14:34:30
OK, première chose test de tension au niveau de TP1, et correction du courant alternatif audio in par condo
je vous donnerez les résultats dans le week-ends

merci

++++++++++++++++++++++++++++++++++ la reine Mab

j'aime manger des ondes carrées

 

mathlesubber

offline
mathlesubber
788 posts au compteur
Posteur AFfolé

Score contributif : 509

7 Posté le 29/08/2011 à 12:54:38
bonjour,
j'ai posté un message complètement erroné, que j'ai effacé !!!!!
ceux qui l'ont lu l'oubli, merci.
voici les mesures de tensions à l'entée du VCF autour de TP1 (qui n'est pas indiqué sur le pcb)

j'ai connecté le moins de mon testeur à la masse (générale) et j'ai promené le plus et...........................................j'ai trouvé des tensions positives allant de 2 à 8 volts qui modulent lorsque je touche le cutoff sur certains points.
mais est-ce la bonne procédure de relevé de tensions ?

donc tension continue positive aux bornes de TP1 et de la résistance de 47k

je coupe le trace du circuit, j’insère un commutateur entre la sortie du tone generator et mon audio in en ayant bien sur relevé le signal, à ça s'ajoute un pot de réglage d'entée et un condo en série sur le signal audio.

ça roule ?

THX

++++++++++++++++++++++++++++++++++ la reine Mab

j'aime manger des ondes carrées

 

efabric

offline
efabric
745 posts au compteur
Posteur AFfolé

Score contributif : 1 034

8 Posté le 29/08/2011 à 13:43:30
Hmm, difficile à dire à distance...
As-tu joué une note sur le clavier au moment de faire la mesure ? L'idéal serait de savoir quel est le voltage sur TP1 sans jouer, et d'avoir une idée à la louche d'entre quels voltages le synthé oscille quand on le joue.

Normalement tu ne doit pas avoir besoin de couper de piste sur le circuit, juste à te repiquer avec des pinces croco pour faire des tests :
- une masse
- un point d'entrée, isolé par un condo (non poloarisé peut-être pour commencer, histoire d'être sur de ne pas se planter de côté)

Bon courage

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

mathlesubber

offline
mathlesubber
788 posts au compteur
Posteur AFfolé

Score contributif : 509

9 Posté le 29/08/2011 à 14:37:43
il n'y a pas de variation de tensions autour de TP1, note jouée ou pas !!!

tension de +2,7v au bornes de la resistance de 47k (des deux cotes)
tension de +2,7v à la borne (-) et +5,3v à la borne (+) du condo
tension de +8,5v à la borne de la resistance de 10k


++++++++++++++++++++++++++++++++++ la reine Mab

j'aime manger des ondes carrées

 

efabric

offline
efabric
745 posts au compteur
Posteur AFfolé

Score contributif : 1 034

10 Posté le 29/08/2011 à 14:55:59
Wow, bizarre, t'es sûr que t'as pas inversé ton testeur ? Normalement tout fonctionne avec du -9V là-dedans. Tu ne dois avoir que des tensions entre 0 (la masse) et -9V.
Essaie de te faire un petit "probe" audio, à défaut d'oscillateur, tu peux "écouter" le signal audio qui se ballade sur chaque point du circuit. Finalement, c'est exactement ce qu'il faut faire pour injecter du signal dans le circuit : http://www.diystompboxes.com/pedals/debug.html
Ca marche nickel pour tester les circuits, mais branche-le sur un ampli robuste, genre ampli basse, ou guitare.
J'ajouterais quand même une résistance de 100k entre le tip et la masse de la fiche jack...

Synthétiseurs DIY et circuits électroniques pour musiciens :

www.scoop.it/t/diy-music-electronics

Revenir en haut de la page