• J'aime
  • Tweet
  • Partager
  • Mail

Gros souci électronique, HELP-P-P-P

 
  • Signaler un abus
AuteursMessages

GFF

membre non connecté
GFF
9 posts au compteur
Nouvel AFfilié

Score contributif : 2

1 Posté le 31/07/2016 à 18:59:48Lien direct vers ce postSignaler un abus
Salut tout le monde! Ceci est un appel à l'aide, mon Nord Stage 2 est entre la vie et la mort. Le problème a l'air électronique, c'est assez flippant (cf les 2 vidéos), toute contribution ou aide sera grandement appréciée!

Mon Nord Stage 2 pète littéralement un plomb dès que je tourne la molette (celle qui permet de faire défiler les sons) ou à quelques autres boutons (pas tous) (les switch Piano, et synthé entre autres).
Le problème est survenu tout à l'heure, et d'un coup, alors que je jouais. L'écran affichait des caractères bizarres en boucle (vidéo 1).

Je n'y connais rien mais alors vraiment rien en électronique. J'ai essayé de chercher sur internet mais la réponse est souvent "contacte un réparateur agréé".
J'aime le "do it yourself", si c'est un souci de bloc d'alimentation à remplacer ou un fusible, j'aimerais autant le faire moi même en achetant les pièces !

Voilà 2 petites captures vidéo :

filmé à l'instant, juste après une session "stable" où j'ai pu jouer environ 40 secondes :


Et ça c'était tout à l'heure :


Un gros merci d'avance aux personnes qui prendront le temps de répondre et de m'aider!

alcools

membre non connecté
alcools
1756 posts au compteur
AFicionado

Score contributif : 1 753

2 Posté le 31/07/2016 à 19:07:11Lien direct vers ce postSignaler un abus
Comme souvent conseillé, remet l'OS à jour, et voit après. Sinon, ça fait penser à un bouton resté enfoncé mais j'en connais aucun qui zappe à lui tout seul sur ces différentes fonctions donc j'ai un doute. Essaie sur une autre prise aussi.
A part ça, je suis à court d'idée à part la case SAV.

Config Live

Synthés : Nord Stage 3 73 + Nord modular G2 desktop (!) + Novation Summit

Voix :  Senheiser e945 et Audix OM6 + Eventide H9

Mix : QSC TouchMix-16

Sono : Bose L1 V2 + B2

EXgovernor.fr

GFF

membre non connecté
GFF
9 posts au compteur
Nouvel AFfilié

Score contributif : 2

3 Posté le 31/07/2016 à 19:17:32Lien direct vers ce postSignaler un abus
Salut alcools!
Merci beaucoup pour tes conseils, je les ai suivi, je suis passé de la version 2.10 à 2.14, le problème est toujours bien là
Sur la 2ème vidéo j'ai changé de pièce, c'est une prise différente, j'ai testé aussi avec ou sans multiprise, bug toujours présent.

Le réparateur agréé le plus proche est à 2h30 de route, j'ai demandé un devis, histoire d'avoir une idée du prix

Les Tuilières

membre non connecté
Les Tuilières
306 posts au compteur
Posteur AFfamé

Score contributif : 216

4 Posté le 31/07/2016 à 19:58:53Lien direct vers ce postSignaler un abus

On dirait un faux contact sur le bouton de mise en route de la section piano.

On voit une alternance entre Piano enable Off/On sauvage.

Tu as ça sur les autres sections (Orgue, Synth) ??

 

GFF

membre non connecté
GFF
9 posts au compteur
Nouvel AFfilié

Score contributif : 2

5 Posté le 31/07/2016 à 20:13:55Lien direct vers ce postSignaler un abus
Salut Les Tuilières!
Effectivement, le switch Piano est celui qui présente le plus gros problème, dès que je l'active ça fait tout planter. Les autres (orgue, synth, et external) ne fonctionnent pas à 100%, mais ils font moins planter le clavier !

Là quand je touche la molette, on voit effectivement le Piano enable en premier, puis le Slot detune, ensuite le B3 Percussion, et le Master Clock.

J'ai eu une réponse d'un électricien sur norduserforum, il pense aussi à un faux contact / une soudure qui tient plus. Si c'est le cas je crois que je vais me résoudre à aller voir un réparateur agréé, même s'il est à 3h de route :)

Je lock pas encore le sujet, au cas où quelqu'un a eu le même problème !

Les Tuilières

membre non connecté
Les Tuilières
306 posts au compteur
Posteur AFfamé

Score contributif : 216

6 Posté le 31/07/2016 à 21:41:37Lien direct vers ce postSignaler un abus

Oui, si ce n'est pas un contact ou l'encodeur rotatif, je pense qu'il y a tout à parier que c'est effectivement une soudure défectueuse.

Comme tu parles de devis, il ne doit donc plus être sous garantie, tu ne risques rien à faire un visuel avec une bonne loupe sur les soudures. Parfois on voit, côté étain, la petite auréole autour d'une patte caractéristique de la soudure malade.

En tout cas si tu dois en refondre une, fais bien gaffe à l'électricité statique. Fer isolé ou débranché, relier les masses entre-elles et à un bracelet etc... sur ce genre d'électronique ça pardonne pas.

 

Sinon SAV évidemment.

 

 

 

 

 

 

alcools

membre non connecté
alcools
1756 posts au compteur
AFicionado

Score contributif : 1 753

7 Posté le 01/08/2016 à 09:51:29Lien direct vers ce postSignaler un abus
Le coup du fer à souder débranché je connaissais pas, bon à retenir ;)

Config Live

Synthés : Nord Stage 3 73 + Nord modular G2 desktop (!) + Novation Summit

Voix :  Senheiser e945 et Audix OM6 + Eventide H9

Mix : QSC TouchMix-16

Sono : Bose L1 V2 + B2

EXgovernor.fr

Daniel K

membre non connecté
Daniel K
8 posts au compteur
Nouvel AFfilié

Score contributif : 28

8 Posté le 01/08/2016 à 10:14:11Lien direct vers ce postSignaler un abus
SAV évidemment :(((

Atelier Musical Kledan

 

GFF

membre non connecté
GFF
9 posts au compteur
Nouvel AFfilié

Score contributif : 2

9 Posté le 01/08/2016 à 11:57:22Lien direct vers ce postSignaler un abus
Bonjour tuilieres,
Les photos sont pas d'une grande qualité, mais voilà le switch piano et la molette
Je ne suis pas un pro, mais j'ai quand même l'impression que ce sont de bien belles soudures !
https://img4.hostingpics.net/pics/764902IMG7475.jpg
https://img4.hostingpics.net/pics/655526IMG7478.jpg

Ouais kledan je crois que je vais m'y résoudre. Mon prochain concert est dans 5 jours, et les 3 premiers ateliers que j'ai appelé sont en congé tout le mois d'août. Cette semaine commence vraiment bien !

GFF

membre non connecté
GFF
9 posts au compteur
Nouvel AFfilié

Score contributif : 2

10 Posté le 01/08/2016 à 12:13:41Lien direct vers ce postSignaler un abus
Le boitier gris à l'intérieur, le bloc d'alimentation, il fait un bruit comme une légère vibration, je ne sais pas si ça le faisait avant où si je viens de le remarquer !
Revenir en haut de la page